Jump to content

Snow Leopard no monta un disco interno


Recommended Posts

Hola,

 

he actualizado desde 0 mi Mac Pro del Leopard al Snow Leopard,

la actualización ha sido correcta, pero me encuentro que uno de los 4 HD internos que tengo en el equipo no se monta;

con Utilidades de Disco tampoco logro verle y por lo tanto montarlo: El Leopard lo montaba sin problemas y nunca dió ningún problema.

¿Se os ocurre que puede estar ocurriendo? Gracias.

 

Saludos

Link to post
Share on other sites

Pues será casualidad, pero parece problema de hardware. O el disco o la conexión.

 

¿Has probado a cambiarlo de bahía?¿es visible para Utilidad de discos si arrancas desde el dvd de instalación?

Link to post
Share on other sites

Pues será casualidad, pero parece problema de hardware. O el disco o la conexión.

 

¿Has probado a cambiarlo de bahía?¿es visible para Utilidad de discos si arrancas desde el dvd de instalación?

 

Gracias por responder mock turtle, no he probado lo de cambiarlo de bahía. He vuelto a Leopard desde Time Machine y el disco vuelve a montarse en el finder sin problemas.

He comprado un disco nuevo para instalar el nuevo sistema este fin de semana y ya os contaré.

Saludos,

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.