Jump to content
Isbru

problemas con samsung ssd 830 256GB y MBP 5.5 13" mediados 2009

Recommended Posts

Tengo un pequeño problema acabo de adquirir un ssd samsung 830 de 256GB y lo he conectado donde tenía el disco duro normal, y no me funciona me da problemas I/o y nunca puedo instalar ni copiar nada. Tengo la EFI y SMC en la última versión es un MBP 5.5 13" mediados 2009 con Snow Leopard, y funciona el SATA a 3Gbps; ya no se que probar ya que he probado el ssd en un pc y funciona correctametne.

 

Actualizo con un poco mas de información:

 

Con el ssd (interno) sustituyendo el hdd:

Instalación de snow leopard: falla

Utilidad de discos - restaurar: falla

Instalación de Lion: falla

Instalación de Windows 7: sin probar

 

Con el ssd externo conectado por usb:

Instalación de snow leopard: ok

Utilidad de discos - restaurar: ok

Instalación de Lion: ok

Instalación de Windows 7: sin probar

 

Después de instalación externa por USB lo instalo como interno:

Con el ssd externo conectado por usb:

Instalación de snow leopard: arranca y funciona sin problemas

Utilidad de discos - restaurar: arranca y funciona sin problemas

Instalación de Lion: arranca y funciona sin problemas

Instalación de Windows 7: arranca y funciona sin problemas

 

Es evidente que el instalador, ssd y mi MacBook pro de 13" 5.5

Que puedo o debo hacer? Consulto el problema a apple? Intento devolver el ssd? es posible que mi cable sata o la controladora sata es incompatible con el ssd (aunque al 99% no le da problemas?

 

Gracias por vuestras respuestas

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.