Jump to content

Problema con Final cut pro x (última versión)


Recommended Posts

Hola de nuevo al foro,

Tengo el siguiente problema y tras probar un montón de opciones, estoy desesperado. Después de aplicar un filtro en la línea de tiempo en Fcpx, se ha cerrado inmediatamente, y me aparece la pantalla de enviar informe a Apple. Tras intentar abrir en varias ocasiones el programa después de haber realizado un traslado del proyecto corrupto, (Creo que pudiera estarlo) y borrado los renders, sigue ocurriendo el mismo error tras 9 intentos.

 

Muchas Gracias de antemano por vuestra inestimable ayuda.

 

 

Información del hardware:

Nombre del modelo: iMac

Identificador del modelo: iMac11,2

Nombre del procesador: Intel Core i3

Velocidad del procesador: 3,06 GHz

Cantidad de procesadores: 1

Cantidad total de núcleos: 2

Caché de nivel 2 (por núcleo): 256 KB

Caché de nivel 3: 4 MB

Memoria: 12 GB

Velocidad de interconexión del procesador: 5.86 GT/s

Versión de la ROM de arranque: IM112.0057.B01

Versión SMC (sistema): 1.64f5

Número de serie (sistema): W80464PKDAS

UUID de hardware: F174C0B8-DAFC-525E-95D6-44388C893699

Edited by idudas
Link to post
Share on other sites

Después de sacar el proyecto corrupto de la carpeta de proyecto que tengo en un HD ext. por Fw 800, todo vuelve a funcionar correctamente, pero por favor, necesito recuperar este proyecto, son 57´ de noches de trabajo, y sobre todo y creo que muy importante, saber por que ha ocurrido esto.

Edited by idudas
Link to post
Share on other sites

El mantenimiento: hay una guía en "enlaces importantes" en el subforo de "Soporte Técnico Mac OSX".

 

El archivo de preferencias tiene que ser un archivo con la extensión .plist y que en el nombre ponga finalcut o FC o algo similar. El nombre del de FCP lo tengo apuntado en algún lugar, pero el de FCX no porque no lo uso.

Link to post
Share on other sites

El mantenimiento: hay una guía en "enlaces importantes" en el subforo de "Soporte Técnico Mac OSX".

 

El archivo de preferencias tiene que ser un archivo con la extensión .plist y que en el nombre ponga finalcut o FC o algo similar. El nombre del de FCP lo tengo apuntado en algún lugar, pero el de FCX no porque no lo uso.

 

Mantenimiento y Final Cut Pro X: Principios básicos de solución de problemas :blush:

Link to post
Share on other sites

Agradezco vuestra colaboración en la resolución del primer problema serio, que tengo con mi mac, después de seguir vuestras indicaciones y hacer un mantenimiento exhaustivo, he vuelto a poner el proyecto problemático en la carpeta de proyectos del Hd ext. y al lanzar el Fc. vuelve a suceder. No me daré por vencido y pienso que todo el conflicto lo tiene este paquete de proyecto, puesto que con los demás no sucede, no se si eliminando algunos archivos más del proyecto, de los que señalo al principio de mi consulta pudiera solucionar el problema, ante la duda seguiré investigando.

 

Por cierto Pan, los archivos de preferencias en Fcpx son:

com.apple.FinalCut.plist

com.apple.FinalCut.plist.lockfile

Edited by idudas
Link to post
Share on other sites

Hola, prueba a desinstalar o al menos desactivar el plugin del filtro sospechoso... tienes una versión funcional de prueba de digital rebellion, pluging manager, que te lo permite hacer directamente... prueba entonces a abrir de nuevo el proyecto... si todo va bien, y sospechas de un filtro concreto y te acuerdas de donde está... quitalo.... cierra, vuelve a activar los plugins y a ver que pasa... igual alguna actualización de los plugins es necesaria... a mi me pasó algo parecido con el paquete de coremelt... en dos dias su soporte a través de creative cow ha sacado versión nueva y asunto solucionado...

 

Suerte.

Link to post
Share on other sites

Hola de nuevo, ¡problema solucionado!, todo ha sido muy fácil. Hace unos meses he comprado unos cursos por internet a un Sr., que sin desmerecer a los de nuestro foro, me parece un gran profesional, he contactado con él a través de su pagina web, http://motionfx.es, he inmediatamente me ha dado la solución. Tan simple como esto:

"Lo que puedes probar es mover el archivo CurrentVersion.fcpproject fuera de dicha carpeta de proyecto y luego mueve el archivo que está dentro de la carpeta backups a la propia carpeta del proyecto (donde estaba el CurrentVersion.fcpproject), renómbralo como CurrentVersion.fcpproject y vuelve a arrancar el programa".

A parte de todo esto, también he hecho lo siguiente..., IALEM me ha puesto en la pista, he localizado el efecto dañado que apliqué en la linea de tiempo en Fc, que por cierto lo creé en motilón con el filtro Line Art, cada vez que lo aplicaba daba de nuevo el fallo, lo he eliminado de la carpeta Motion Templates, lo he vuelto a crear en motion y al aplicarlo de nuevo en Fc, ya no da problema.

 

Gracias por todo foreros, ya tengo de nuevo mi proyecto en marcha y con su correspondiente copia de seguridad.

Link to post
Share on other sites

Si es que como dice mi compañero... se aprende a capar matando cerdos... rolleyes.gifunsure.gifrolleyes.gif y nuestro amigo de motionfx es un profesional tremendo... Gracias por compartir la solución idudas, es la forma de que todos vayamos aprendiendo de los errores-horrores...

 

Saludos.

 

 

PD. ningún animal ha sido maltratado en el transcurso de los errores de soft o hard tratados en este u otros hilos... Los insectos no cuentan en esta estadística...

Edited by IALEM
Link to post
Share on other sites
  • 10 months later...

Hola de nuevo, ¡problema solucionado!, todo ha sido muy fácil. Hace unos meses he comprado unos cursos por internet a un Sr., que sin desmerecer a los de nuestro foro, me parece un gran profesional, he contactado con él a través de su pagina web, http://motionfx.es, he inmediatamente me ha dado la solución. Tan simple como esto:

"Lo que puedes probar es mover el archivo CurrentVersion.fcpproject fuera de dicha carpeta de proyecto y luego mueve el archivo que está dentro de la carpeta backups a la propia carpeta del proyecto (donde estaba el CurrentVersion.fcpproject), renómbralo como CurrentVersion.fcpproject y vuelve a arrancar el programa".

A parte de todo esto, también he hecho lo siguiente..., IALEM me ha puesto en la pista, he localizado el efecto dañado que apliqué en la linea de tiempo en Fc, que por cierto lo creé en motilón con el filtro Line Art, cada vez que lo aplicaba daba de nuevo el fallo, lo he eliminado de la carpeta Motion Templates, lo he vuelto a crear en motion y al aplicarlo de nuevo en Fc, ya no da problema.

 

Gracias por todo foreros, ya tengo de nuevo mi proyecto en marcha y con su correspondiente copia de seguridad.

 

 

Hola!

 

Haciendo unas búsquedas he dado con este hilo y me preguntaba cómo conseguiste localizar el efecto o filtro que te estaba dando problemas...

 

Yo estoy desesperado porque tengo un proyecto de 2'30" con efectos, transiciones, correcciones, animaciones, etc., y todo funcionaba perfectamente hasta que he intentado exportar.

He seguido todos los pasos indicados en el foro de asistencia de Apple y otros... Pero no consigo exportar. Se me cierra la aplicación y después no me deja abrirla.

 

Ahora he conseguido entrar en la aplicación después de limpiar una vez más todas las preferencias y los renders, y estoy buscando el fallo pero no lo encuentro!

 

 

Saludos, y gracias!

Link to post
Share on other sites

Prueba a borrar todos los renders y exportar sin renderizar la secuencia.. A ver q pasa

 

Ialem, muchas gracias por tu comentario, pero ya he hecho eso que dices... Es lo primero que te aconsejan en los foros de soporte de Apple.

 

También di con otro problema en un proyecto anterior que surgía de trabajar en la línea de tiempo con ficheros TIFF o con imágenes fijas en CMYK, pero los eliminé del proyecto y funcionó.

 

Ahora no se trata de lo mismo, porque no tengo ficheros TIFF ni CMYK. Me estoy volviendo loco!!!

 

Nunca había hecho un proyecto con tanto procesado como éste que me traigo entre manos, con múltiples correcciones de color, animaciones, plugins, etc.

Sospecho que hay algo podrido en todo esto, pero como no huele, no sé dónde más mirar!

 

Un saludo, y gracias otra vez!

Link to post
Share on other sites

(Habla alguien que sigue trabajando con FCP)

 

Por un lado lo que haría sería buscar si -como el el caso de los tiff- existe algún archivo que sea el que da problemas: no te queda otra que ir sacándolo todo uno a uno.

 

Por otro lado, yo siempre, cuando he tenido proyectos más o menos largos lo he subdividido en varios proyectos que, cuando ya los tengo acabados individualmente, los junto en uno nuevo que simplemente me sirve para exportarlo todo como un único archivo. ¿Para qué estar cargando continuamente un proyecto (con todos sus clips, transiciones, filtros, correcciones de color,.....) de, por poner un ejemplo 1 hora, si cada vez no estás trabajando en más que uno pocos segundos del mismo?

Link to post
Share on other sites

Al exportar un clip, el que sea, se cierra la aplicación.

 

Al pegar la línea de tiempo en otro proyecto, se cierra la aplicación.

 

Tampoco me deja crear un Compound Clip de la línea de tiempo principal, se cierra la aplicación.

 

El proyecto dura 2 minutos 30 segundos. Hace poco, cuando tenía la versión 10.0.6 ó 10.0.7, hice un proyecto multicámara de 1 hora 40 minutos, con efectos, transiciones, grafismo... Y no dio síntomas de desfallecimiento. Y sólo transcodifiqué el vídeo procedente de una de las tres cámaras por ser un códec incompatible con FCPX en la línea de tiempo. Las otras dos tenían un códec compatible, por lo que no hice ProRes, tan sólo el proxy para ir más fluido.

 

La única diferencia entre entonces y ahora es la versión del FCPX y algún plugin que instalé, pero que he desinstalado ya...

 

También he borrado las tres aplicaciones del paquete y las he vuelto a instalar desde la AppStore, después de pasar el Hardware Test, reparar permisos y ver que todo funciona en el ordenador.

 

Lo más curioso es que hace cinco días pude exportar una versión H264 que subí a Vimeo para que el cliente lo aprobara.

Ahora que está aprobado, no puedo sacar el máster... Yo me quiero morir!!!

 

Lo único que me queda es actualizar a Mountain Lion, cosa que no me apetece en absoluto porque uso aplicaciones bajo Rosetta y porque sé que no es la solución, puesto que hasta hace unos días todo funcionaba!

 

En fin, gracias por vuestra ayuda y vuestro apoyo moral. Voy a meter la cabeza en hielo...

Edited by El Conde Crapula
Link to post
Share on other sites

Para salir del paso... llevate las carpetas final cut events y projects (si has copiado medios, si no también la que contenga los originales) al equipo de alguien... que lo exporte y al menos ya tienes material para entregar... No es la solución pero al menos una parte arreglas...

 

Desconfiaria de alguno de esos plugins que dices haber desinstalado... algo tipo preferencias o similar habrá petado por ahí...

 

Puedes volver a cargar la versión anterior de fcpX... quizás time machine ayude.... pero ya me pierdo por ahí...

Link to post
Share on other sites

Puede que todos mis problemas vengan de aquí:

 

Nota importante: Se recomienda completar los proyectos activos antes de actualizar a una nueva versión de Final Cut Pro. Además, debes asegurarte de que tienes una copia de seguridad actual de tus proyectos y eventos, así como de la aplicación.

 

Actualicé de la 8 a la 9 sin haber terminado el proyecto!

 

Tengo copias en el Time Machine pero, si restauro la versión anterior, podré trabajar con el proyecto donde he realizado modificaciones con la actual versión?

Eh? Eh? Pues luego te lo cuento, porque voy a terminar probándolo... Ya no me queda otra! Aunque sospecho lo peor:

 

Nota importante: Una vez que hayas actualizado los proyectos y eventos para utilizarlos en una nueva versión de Final Cut Pro X, no podrás abrirlos en una versión anterior de Final Cut Pro X.

 

Lo que me obligará a reeditar todo exactamente como me lo aprobó el cliente...

 

En fin, de todo se aprende!

 

Saludos!

Link to post
Share on other sites

Bueno, pues después de retrotraer el FCPX a su versión 10.0.8 gracias a Time Machine, todo sigue igual...

 

Me reconoce el proyecto modificado con la 10.0.9, lo cual es de agradecer, pero cuando intento exportar el máster a ProRes 422 se cierra la aplicación.

 

Voy a investigar sobre los componentes de exportación...

 

Saludos!

Link to post
Share on other sites

Hola de nuevo!

 

Después de mucho trastear y echarle la culpa al FCPX, a los plugins, a los componentes de QuickTime y a la madre que los parió a todos, al final me ha tocado editar de nuevo desde cero.

 

Imposible copiar el proyecto y pegarlo en otro. Imposible exportar nada. Había algo podrido que no he encontrado, posiblemente, debido a que actualicé sin terminar el proyecto.

 

Ahora va como la seda con el proyecto nuevo. Renders en un pispás, como tiene que ser!

 

Probaré con algún proyecto anterior, no vaya a ser que ahora no pueda tocar los proyectos antiguos!

 

Moraleja: si funciona, no lo toques!!! sad.gif

 

Saludos!

Link to post
Share on other sites
  • 7 years later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.