Jump to content

Desastre sonido con 10.8.2


Recommended Posts

iTunes 11.0.1 en un MacPro 4.1 y 10.8.2:

Sonido "CAVERNOSO", bronco, sucio....unos bajos distorsionados y atronadores...etc. Resultado? Por lo pronto un altavoz de uno de mis Monitores JBL se ha ido al carajo. La espumilla del cono no ha resistido la distorsión.

Montados unos KEF creyendo que la distorsión venia de eso precisamente. Nada, seguimos igual.

 

Habia probado de todo, cambiar a VLC, a Quicktime, incluso montar Real Player. Nada. Poquisimoas diferencias.

 

Hasta que hoy se me ha ocurrido lo más increible, volver en el tiempo e instalar de nuevo un Snow Leopard limpito en un disco externo, y probar con iTunes de nuevo. MILAGRO!!!! El sonido de siempre.

 

Osease, que tras dos meses de dejar un Mountain Lion afinadito de drivers para escaners, impresoras, software actualizado a las ultimas versiones y demás...tengo que rendirme a la evidencia. Aquí pasa algo, y es el sistema.

 

Asi que ya estoy planificando de nuevo la vuelta atras de toda mi maquina, partiendo de nuevo de un SSD al que ahora intentaré ponerle un Snow Leopard "nuevo" desde cero, y poco a poco ir recuperando los programas de mi uso diario. Para morirse de risa.

 

Alguien más con mi problema? Alguna noticia sobre posibles soluciones? En Apple solo hay mensajes (cientos y cientos) de gente quejandose de "TARTAMUDEO" del audio, incluso reproduciendo pelis, pero no veo nada sobre sonido mierdoso de gente que use iTunes como yo "a tope".

Dicen, comentan, que el update 10.8.3 que está a punto de salir tocará algo del problema del tartamudeo del audio, pero....no me creo nada. Menuda movida me ha montado en casa. Reconear un JBL no es barato precisamente.

 

En fin, que me vuelvo al Snow, y que le zurzan al leon ese.

Link to comment
Share on other sites

Amplio el tema, puesto que parece que voy afinando en busca del problema:

 

Y es que se me ha ocurrido instalar de nuevo un 10.8.2 LIMPIO desde cero en un disco externo, y ...SORPRESA, ...funciona perfectamente.

 

Asi pués, algo me he cargado que provoca que el sonido salga SUCIO, no que no haya audio, ni otra incidencia TOTAL, sino que haya sonido, pero una ierda de sonido. Manda huev@@ que diria aquel.

 

Al meos he de agradecer que no tenga que dar marcha atrás en el sistema, pudiendo volver a instalar en un 10.8 todo lo que me ha tocado comprar de actualizaciones y upgrades de mis paquetes de soft para escaners y demás. Solo queda empezar desde cero, o...

averiguar que ha pasado comparando los informes del sistema entre esa instalacion limpia del 10.8.2 (580 paginas) y el informe del sistema de mi 10.8.2 averiado (832 paginas). Por lo pronto tengo salvados ambos informes, y es cuestion de ir repasando la lista de extensiones a ver que diferencias encuentro, y si las puedo relacionar con algo de audio.

 

La causa? Pues o bien la instalacion de algo, o bien alguna limpieza de algo en el disco que me pasara más allá de lo debido. A saber.

 

Lo más importante: El Mountain Lion no es el culpable, funciona bien, y seguramente será otro caso de lo típico...SI FUNCIONA BIEN, NO LO TOQUES!!!!!!

 

Un saludo a todos.

Link to comment
Share on other sites

Hay aplicaciones de terceros "mejoradoras del sonido" que pueden tener ese efecto tras una actualización del sistema si no va acompañada de una actualización paralela de la aplicación en cuestión. Suelen instalar extensiones del sistema o modificar archivos de preferencias que joroban todo aunque la app esté cerrada y olvidada en lo más profundo de la carpeta de descargas...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.