Jump to content

Sustituir router FTTH Comtrend Movistar por Airport Extreme


cambaleire
 Share

Recommended Posts

Hola amigos, en su dia cuando tenia ADSL me currè este post (http://www.macuarium.com/foro/index.php?showtopic=336799&view=findpost&p=1052595359) para conseguir usar mi Time Capsule como único enrutador de la casa e incluso usar el fantastico servicio "Volver a mi mac", ahora me he mudado de casa y lo que tengo es fibra FTTH 100Mb de Movistar.

 

Por lo que observo me han instalado una ONT y un Router FTTH Comtrend, el concepto básico de estos aparatos entiendo que es que la ONT hace de MODEM y el comtrend de ROUTER, pues bien, yo lo que quiero es sustituir el Comtrend por el magnifico Time Capsule y usarlo como UNICO y OFICIAL enrutador de mi nueva casa. Me he hinchado a buscar info por internet y no saco nada en claro sobre como configurar con la Utilidad Airport la Time Capsule, creo que el problema debe estar en esta pestaña de la Utilidad Airport:

2mpn128.png

 

¿Me podriais ayudar en mi problema?

Gracias de antemano, saludos.

Link to comment
Share on other sites

Si el ONT hace de modem no necesitaras establecer la conexion PPP tu, ¿has probado a dejarlo en DHCP? De hecho si miras "dentro" del comtrend que te han puesto veras si usa IP fija, PPP o DHCP y configurarlo en consecuencia.

Link to comment
Share on other sites

El marcado PPPoE lo está haciendo el router Comtrend pero informándome aun mas por Google veo que tiene que tener activado un protocolo llamado "802.1Q " y CREO que nuestras Airport Extreme no lo tienen, de momento he dejado el Router Comtrend en modo PUENTE y con la wifi desactivada, es la Time Capsule la que hace de router y proporciona wifi pero yo quisiera eliminar el Comtrend porque he leído que es un estorbo a la hora de conectar con el exterior aparatos como la Playstation 3 o otros cacharros. Hay muchos tutoriales por ahi para sustituirlo por un router de la marca Mikrotik que si tiene el protocolo "802.1Q" pero a mi me gustaria usar la Time Capsule con nuestra gran "Utilidad Airport".

Saludos.

Link to comment
Share on other sites

No, los Airport Extreme no "hablan" con marcas de VLAN con 802.1q. Podrían, pero no tengo claro que Apple esté por la labor. Precisamente, y a pesar de que sus routers tienen radios que están entre las mejores, llevan tiempo haciendo los equipos cada vez más tontos.

 

Mikrotik es una buena opción, pero son routers pensados para aplicaciones profesionales, muy flexibles pero muy complicados.

Link to comment
Share on other sites

  • 4 months later...

Supongo que con los nuevos que han sacado seguimos en las mismas, ¿no?

Me acaban de poner la fibra óptica en casa y he puesto el router comtrend en modo puente. Tres dispositivos pero es que tengo todo configurado a través de el Time Capsule.

 

¿En el futuro se podrá quitar el modem? ¿para que viene con tantas conexiones de red el ONT?

Link to comment
Share on other sites

Si lo único que necesitas es soportar VLANs, los de Mikrotik venden una cajica que es un pequeño conmutador Gigabit Ethernet con todos los sacramentos.

 

Puedes configurarlo para que te etiquete y des-etiquete los paquetes. Basta con poner un puerto configurado como troncal de VLAN, con el tag apropiado, y el puerto en el que conectas el Airport Extreme lo configuras como acceso mondo y lirondo, miembro de la VLAN de autos.

 

http://routerboard.com/RB260GS

 

En eBay, de distribuidor autorizado, cuesta dos duros.

 

http://www.ebay.co.uk/itm/MIKROTIK-Routerboard-RB260GS-5xGbit-LAN-1xSFP-SwOS-Smart-Switch-RB-260GS-/170983209792?pt=US_Network_Switches&hash=item27cf64bb40

Link to comment
Share on other sites

  • 9 months later...

Sigo con problemas con el router comtrend ftth, cada vez que lo configuro en modo puente, a las pocas horas se cuelga y deja de navegar.¿El mikrotik rb450g me vale para que haga marcado pppoe con vlan y ponerlo en modo puente para que sea el AirPort Extreme el que me haga da router?.

Mi idea es dejarlo así: ONT-----> mikrotik modo puente -----> AirPort Extreme

Gracias.

Link to comment
Share on other sites

  • 3 weeks later...

lo has configuado cmo dice aqui?

 

http://comunidad.movistar.es/t5/Soporte-T%C3%A9cnico-Banda-Ancha/Router-Comtrend-CT5813-gigabit-en-modo-bridge/m-p/1116332/highlight/true#M39011

 

Hola jdntortosa

 

Abrimos el navegador y ponemos la IP del router, (de fábrica es 192.168.1.1 (router en modo local)

 

Nos pide usuario y password (de fábrica es 1234 / 1234 )

 

Accedemos a la pantalla inicial del configurador WEB.

 

Seleccionamos Advanced Setup -> WAN Service del menú de la izquierda.

 

Marcamos la casilla de la derecha correspondiente a la Interfaz PPPoE y pulsamos el botón Remove para borrarla.

 

Ahora pulsamos el botón Add para crear una nueva interfaz WAN

 

En la siguiente pantalla dejamos el valor por defecto (eth0/ETHWAN) y pulsamos el botón Next

 

Marcamos la opción Brindging, en la casilla Enter 802.1P Priority [0-7] escribimos 1 y en la casilla Enter 802.1Q VLAN ID [0-4095]escribimos 6, después pulsamos el botón Next

 

Vemos el resumen de la configuración, para aplicar los cambios pulsamos el botón Apply/Save

 

Aparece una nueva línea en la lista con la interfaz Wan que acabamos de crear.

 

El dispositivo que conectemos a la Lan del router debe de tener abilitado el Cliente PPPoE para iniciar sesión de navegación.

 

 

Link to comment
Share on other sites

  • 5 months later...
  • 1 month later...
  • 2 months later...

Hola,

Pues estoy yo ahora mismo en esta situación, he seguido el manual que he puesto antes para poner el Comtrend de Movistar en modo Bridge y no me ha funcionado.

Aunque el airport indicaba luz verde de todo correcto, no existía conexión a internet.

Habrá que indicar en el Airport algo especial?

Edited by kerouack
Link to comment
Share on other sites

Ok, ya se lo que me ha ocurrido, en este paso:

En la siguiente pantalla dejamos el valor por defecto (eth0/ETHWAN) y pulsamos el botón Next

Me aparecía (eth0/eth0) sin posibilidad de elegir, y no (eth0/ETHWAN). He visto que a esa pareja le llama LAYER 2 Interface. He ido al menu de Layer 2 Interface y tengo el botón REMOVE, pero no el botón ADD para crear el (eth0/ETHWAN).

Alguna idea?

Link to comment
Share on other sites

sigo investigando, parece que no lo hice mal, ya que aquí pone el manual con eth0/eth0: http://comunidad.movistar.es/t5/Soporte-Técnico-Banda-Ancha/Instalacion-Modo-Bridge-de-Comandtrend-VG-8050/td-p/1780914

 

Ahora pulsamos el botón Add para crear una nueva interfaz WAN

 

Dejamos el valor por defecto (eth0/eth0) y pulsamos el botón Next

 

Marcamos la opción Brindging, en la casilla Enter 802.1P Priority [0-7] escribimos 1 y en la casilla Enter 802.1Q VLAN ID [0-4095]escribimos 6, después pulsamos el botón Next

 

 

 

 

Link to comment
Share on other sites

  • 6 years later...
Posted (edited)

Tras 6 años, el internet de O2 me iba a 180 mbps en una habitación adyacente, con el AirPort Extreme conectado al router de Movistar comtrend antiguo funcionando este ultimo en modo bridge para que solo haga al VLAN pero enrule mi airport.

Pues tras hacerme una prueba, he puesto el router Comtrend modo normal y el Extreme como punto de acceso y ahora me va a 580mbps, ni idea de por qué. Si es que se ha actualizado el firmware del comtrend y ahora va mejor o si es super ineficiente cuando solo hace de VLAN pero no hace de router, ni idea...

Ahora caigo que en el proceso he cambiado un cable, el de conexión del comtrend al Extreme, mañana probaré si es eso el asunto o la conexión concreta al comtrend que también lo he puesto en otra entrada.

Edited by kerouack
Link to comment
Share on other sites

Un amigo me dice que el modo Bridge del router Comtrend antiguo de Movistar no va bien y que por eso él tiene el AirPort Extreme en modo punto de acceso y el Comtrend haciendo de router y que así le va bien. Supongo que el Comtrend no tendrá mucho procesador y memoria pero si que puede ser que el modo bridge del Comtrend no vaya bien.

Link to comment
Share on other sites

Pues tras probar ahora tengo el cable antiguo entre ambos routers y conectado por el puerto antiguo, así que esos no eran los problemas, me va a casi 600 mbps.

Con lo cual no sé que pasó para que poco a poco tras años y tener el router de Movistar Comtrend en modo bridge, la velocidad de conexión fuera bajando.

Link to comment
Share on other sites

Pues mi gozo en un pozo, me han dado un nuevo router, el HGW-2501GN-R2.

Cuando lo pongo en modo bridge me da 150 megas  cuando yo conecto a mi AirPort Extreme desde la otra habitación, cuando pongo el airport express como punto de acceso y el router de Movistar normal, me da 550 MBPS. 

Será que el AirPort Extreme, como router, no es tan bueno como para hacer que me llegue mas de 150 megas ? o que Movistar tiene algo raro y su modo bridge de su router va fatal ?

Link to comment
Share on other sites

te has planteado la sustitucion, completa, del HGW?

quizas un poco mas cara pero menos compleja de lo que parece.

Yo estoy en O2, con una ONT  y router ubiquiti sin problemas.

saludos

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.