Jump to content

Problemas con iMac G4 Lamparita, no enciende, está como muerta.


Recommended Posts

Buenas tardes a Tod@s.

 

Esperando que me puedan ayudar con el problema que les presento. Y de antemano, muchas gracias por sus respuestas.

 

Mi problema es éste:

 

Yo poseo una iMac G4 Lamparita, siempre he estado muy orgulloso de está Mac. Para sus 10 años encima, nunca me dio problemas, hasta ahora.

Justamente ayer, la quise encender, ya que tenía algo así como unos dos o tres meses que no la ponía a trabajar. La conecté y cuando le dí al botón de encendido no pasó nada, absolutamente nada, ni un ruido ni nada. Mucho menos el clasico "chan". Se me hizo bastante extraño. Ya la abrí para revisar que no tuviera algun cable desconectado o pelado y nada, tambien probé a quitar la pila, (se la intercambie con una eMac que tambien tengo) y nada. Revise el cable de corriente y esta correcto, tampoco es eso. Ya no se que otra prueba hacer antes de llevarla con el tecnico. Me han comentado que pudiera ser algo con la fuente o ya de plano, con la tarjeta lógica. El único ruido que se escucha es cuando conecto el cable de corriente y se oye un muy ligero ruido. Parece como de bocina pero en realidad no se lo que es.

 

Quisiera, si se puede, me digan que otras pruebas puedo hacerle o en que componente pudiera buscar fallos primeramente, o si a alguien ya le pasó algo parecido, para más o menos saber a que atenerme en el servicio técnico. O capaz y no es algo tan complicado y yo mismo la puedo arreglar.

 

Muchas gracias y Saludos.

Link to post
Share on other sites

Ah!! Se me olvidaba dejar más datos de la iMac.

Está a 800 mhz, con 768 mb de RAM, trae instalado Leopard 10.5.8 y va muy bien (o iba, sniff) a pesar de tener poco procesador. Como ya lo comenté, no enciende y ni siquiera se oye el chan. No me reconoce el teclado, por lo que no puedo hacer combinaciones de teclas para resetear parámetros. En fin, está como muerta. Alguna idea??

Link to post
Share on other sites

La última vez que la tocaste, ¿fue para abrirla,por querer ampliar ram o disco duro/dvd? yo me cargué la mía así; hay que ponerle pasta térmica en una patita metálica que tiene, en una esquina, cada vez que se abra.

Link to post
Share on other sites

La última vez que la tocaste, ¿fue para abrirla,por querer ampliar ram o disco duro/dvd? yo me cargué la mía así; hay que ponerle pasta térmica en una patita metálica que tiene, en una esquina, cada vez que se abra.

 

Hola adrlopz, gracias por contestar.

 

Fíjate que ya tengo algo de experiencia con ésta Mac, ya varias veces la he abierto para irla renovando, y sí, la pasta térmica fue lo primero que conseguí antes de abrirla por primera vez, de hecho ya hasta me resulta sencillo el proceso de armar y desarmar, varias veces la he limpiado, pero ahora sí que no se que le pasa. Es muy extraño, es como si el interruptor no pasará la corriente. Por eso pensaba que pudiera ser la fuente de alimentación. La ultima cosa que hice, fue darle una limpiada con un alcohol antiestático, creo que es etílico. No recuerdo muy bien su nombre. Pero eso lo hice estando la Mac apagada y despues de eso ya no se me ocurrió volver a prenderla. De eso hace unos dos o tres meses. Otra cosa rara que noto es un pequeño ruido, muy ligero, cuando conecto el cable de alimentación, es como un zumbido pero no se que componente puede ser. Mi ultima opción fue resetear la PMU, pero no quiso encender tampoco.

 

Me parece que tendré que llevarla al servicio técnico.

Link to post
Share on other sites

El alcohol se evapora muy rápido. Recomiendan usar alcohol isopropílico (98%), pero el normal de toda la vida del 96% funciona igual de bien. Se evapora en menos de dos segundos, así que es muy improbable que ese sea el problema.

 

El ruido que comentas es muy probablemente un ruido eléctrico de la fuente de alimentación (no hay ningún otro componente salvo los altavoces que hagan ese tipo de ruidos, y obviamente el problema no son los altavoces), que de hecho, es el componente que más probablemente se te haya roto. Si fuese la placa base daría algún signo de vida (normalmente, hay casos y casos), aunque no llegase al "chaaaaaan" del arranque.

Los PowerMac de la época tenían ciertos LED en la placa base y en la fuente de alimentación que indicaban el correcto funcionamiento de cada parte, pero dudo que en el iMac estén. Yo probaría a cambiar la fuente de alimentación.

Link to post
Share on other sites

El alcohol se evapora muy rápido. Recomiendan usar alcohol isopropílico (98%), pero el normal de toda la vida del 96% funciona igual de bien. Se evapora en menos de dos segundos, así que es muy improbable que ese sea el problema.

 

El ruido que comentas es muy probablemente un ruido eléctrico de la fuente de alimentación (no hay ningún otro componente salvo los altavoces que hagan ese tipo de ruidos, y obviamente el problema no son los altavoces), que de hecho, es el componente que más probablemente se te haya roto. Si fuese la placa base daría algún signo de vida (normalmente, hay casos y casos), aunque no llegase al "chaaaaaan" del arranque.

Los PowerMac de la época tenían ciertos LED en la placa base y en la fuente de alimentación que indicaban el correcto funcionamiento de cada parte, pero dudo que en el iMac estén. Yo probaría a cambiar la fuente de alimentación.

 

Gracias Andropov.

 

Y sí, exactamente, es del alcohol que tú mencionas el que yo usé. De hecho lo compre en una tienda de electrónica y me lo ofrecieron específicamente para limpieza de piezas delicadas, como memorias RAM y tarjetas madre.

 

Un amigo me comentó que él, cuando las PC no quieren prender, las desarma y limpia muy bien los ventiladores y la fuente de alimentación y que así ha resucitado algunas peceras. Voy a darme un tiempo para desarmar a conciencia la Lamparita y darle una buena limpieza, de cualquier manera no pierdo nada con intentarlo y veré si puedo revisar la fuente tambien. Una pregunta, las fuentes para estos equipos son especiales o son las de toda la vida?

Link to post
Share on other sites

Son fuentes diseñadas específicamente para esos iMac. No vale una cualquiera, más que nada porque no hay espacio físico para una fuente ATX normal de PC y porque da voltajes distintos.

 

Prueba de todas formas a limpiarlo todo como dices, asegurarte de que todo está bien conectado, reaplicar la pasta térmica, y a ver si hay suerte... wink.gif

Link to post
Share on other sites

Hola a Todos, no había tenido tiempo para nada, pero ya andamos por acá.

 

Les comento, ya desarme la Lamparita para darle su buena revisada y hacerle limpieza, cheque cable por cable y no se ve nada raro. Todo está en orden. La fuente es algo rara, está dividida en dos partes, pero cuando la ves detenidamente, es una fuente común y corriente, lo único que la distingue es su forma.

 

Me parece que será como comenta el Amigo Escarcha, un problema con la fuente, porque efectivamente, es un ruido muy peculiar parecido a un grillo, como él dice, y se oye en cuanto conecto el cable de alimentación. La llevaré a revisar por si hay alguna manera de repararla (que fuera alguna resistencia o diodo quemado y que yo no notara) o si no, tendré que seguir su consejo y tratar de conseguir alguna en buen estado.

 

De cualquier manera, muchísimas gracias a Todos por sus comentarios y estaré informando que es lo que tiene mi querida Lamparita, por si alguien más tuviera el mismo problema y esto le pudiera servir de ayuda. Tambien veré si puedo subir fotos de todo el equipo desarmado.

 

Saludos.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.