Jump to content

Ejecucion formularios de AEAT, desesperado estoy


tibidabo
 Share

Recommended Posts

Estoy intentando ejecutar un formulario de la Agencia Tributaria , concretamente el 303 para presentacion NO electronica.

Al ejecutar el formulario me sale una pantalla que pone "Cargando entorno" y se queda asi indefinidamente...

El problema supongo que es relacionado con java, he realizado diferentes busquedas pero no encuentro la solucion si es que la hay.

He probado con Firefox y Safari con los mismos resultados

Estoy con la version 10.7.5 de OS X, tengo Java actualizado a la última version la 1.7.0_17

Se agradece cualquer ayuda.

Link to comment
Share on other sites

En la agencia tributaria en la ayuda hay un checklist para que funcione java. En mi caso fue que firefox tenia que arrancar en modo 64 bits en los OSX de 64bits y yo lo tenia en 32bits por el DNIe.

 

 

<i>Enviado con el móvil. Por favor, disculpa los pequeños errores gramaticales u ortográficos.</i>

Link to comment
Share on other sites

  • 6 months later...

Hola a todos

 

Yo tengo el mismo problema y he probado tooooodas las posibles soluciones que he leído aquí (arrancar en 64 bits, descargar los nuevos certificados, actualizar java...) y nada, me sigue saliendo el dichoso error de cargando entorno... y ahí se queda.

 

Alguien más tiene este problema? Hasta el trimestre pasado siempre he podido presentar todos las liquidaciones sin problema y ahora no hay manera.

 

Un saludo

Link to comment
Share on other sites

Hola a todos

 

Yo tengo el mismo problema y he probado tooooodas las posibles soluciones que he leído aquí (arrancar en 64 bits, descargar los nuevos certificados, actualizar java...) y nada, me sigue saliendo el dichoso error de cargando entorno... y ahí se queda.

 

Alguien más tiene este problema? Hasta el trimestre pasado siempre he podido presentar todos las liquidaciones sin problema y ahora no hay manera.

 

Un saludo

 

Contacta con el soporte y repasaran contigo todas las configuraciones. A mi me lo solucionaron al teléfono.

Link to comment
Share on other sites

Prueba una cosa.

Escribe en la barra de direcciones de Firefox esto:

 

about:config

 

Te advertirá del riesgo, pulsa "Tendré cuidado, lo prometo"

 

Escribe, en el campo de búsqueda, signed.applets

 

Te mostrará el signed.applets.codebase_principal_support el cual estar en valor true. Si no es así clícalo dos veces para que cambie a true.

 

Luego escribe en el campo de búsqueda security.ssl.allow y dale también valor true al siguiente script

 

security.ssl.allow_unrestricted_renego_everywhere__temporarily_available_pref

 

Ahora reinicia el FireFox y mira a ver si se han resuelto tus problemas.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.