Jump to content

Nuevo Mac OS X Mavericks


Recommended Posts

Instalado en un iMac late 2009 , c2duo 3,06 y 12gb de RAM .

 

La fluidez ha mejorado muchísimo comparado con lion y mountain lion

 

Al nivel de snow leopard por hacer una comparación pero con las novedades de lion , mlion y mavericks .

 

Además siendo la primera versión no me esta dando ningún fallo con apps

Link to post
Share on other sites
  • Replies 612
  • Created
  • Last Reply

Top Posters In This Topic

Yo he actualizado el portátil, para probar, que además es un MacBook Pro de 2008 y ya iba renqueante... Parece ser que todo bien y más fluido que con Lion desde luego.

 

Pero el ordenador principal, un iMac de 2011, de momento no lo actualizo porque es el que uso para trabajar y no tengo la seguridad de que vayan a funcionar bien todas las apps, plugins y hardware de música que utilizo. Si alguien tiene noticias de qué tal van los siguientes en Mavericks, se lo agradecería:

 

- M-Audio Fast Trak Pro

- Logic Pro X

- Mainstage

- SIbelius 7

- Kontakt 5

- Vienna Symphonic Library

- Final Cut Pro X

- eLicenser e iLok

Link to post
Share on other sites

Pues yo sigo sin poder actualizar iWork, instalado el 09 desde DVD, he probado mil veces lo del idioma y región y nada, no sé que hacer porque llamo y no me pasan con ningún operador, me pasaré por un Apple Retail Store a ver si me pueden ayudar, saludos.

 

Prueba a instalar la actualización iWork 9.3; parece que, después, a algunos les han aparecido las actualizaciones (no ha sido mi caso).

Siento ser cansino y darte las gracias por la ayuda, pero iWork lo tengo actualizado a esa versión desde que salió :(

 

Cambia el idioma del sistema a inglés, y cierra sesión y vuelve a abrirla. Voilá.

 

Manu1oo1

 

No quise volver a intervenir al respecto, dado que hay quienes no consideran apropiado que se trate aquí tan específicamente del tema iWork (y entiendo que no les falta razón), pero, efectivamente, yo probé luego la solución que ahora te propone Manu1oo1 y las actualizaciones me aparecieron al fin.

 

(aunque confieso que no he llegado a actualizarme, puesto que todas las crónicas parecen apuntar a que el nuevo Pages es una versión "dumbed-down", con buena parte de su funcionalidad desaparecida)

Edited by Roy Batty
Link to post
Share on other sites

Si tenía la paranoia ya... ahora vamos ni te cuento: Me acaba de salir un Panic Kernel.

Al abrir el ordenador, que lo tenía en reposo. Lo tenía conectado a un monitor via MiniDP a DP, he desconectado y al volver a abrirlo: ¡SORPRESA!.

 

No puede ser que a todos les funcione mejor que antes o les funcione bien... Y que en un dispositivo nuevo no sé... a mi me mosqueó lo de que sólo me creara la cuenta cuando estaba desconectado de la red.

 

A ver si se bajó mal la imagen....

 

Volveré a probar...

 

Saludos.

 

 

PD: Sé que el mensaje no aporta mucho, o nada mejor dicho, pero me ha fastidiado y de paso si a alguien le pasa algo similar.... que se anime a comentar.

Link to post
Share on other sites

Ayer actualicé el MB Pro 13' (Mountai Lion) desde cero con una llave USB en el que instalé Mavericks descargado de la App Store.

 

Al formatear el disco duro antes de instalar, lógicamente se perdió la partición de recuperación.

 

Pues bien… resulta que con este método, el instalador de Mavericks con el USB NO INSTALA la partición de recuperación.

 

¿Alguien más le ocurre? ¿Hay alguna manera de instalar esa partición?

Link to post
Share on other sites
Ayer actualicé el MB Pro 13' (Mountai Lion) desde cero con una llave USB en el que instalé Mavericks descargado de la App Store.

 

Al formatear el disco duro antes de instalar, lógicamente se perdió la partición de recuperación.

 

Pues bien resulta que con este método, el instalador de Mavericks con el USB NO INSTALA la partición de recuperación.

 

¿Y con un CD si te lo instala? No sabía que se crease una partición de recuperación... Supongo que será en los portátiles solamente

Link to post
Share on other sites

Yo tuve broncas para instalar el fin de semana Mavericks, lo que tuve que hacer fue con un disco clonado con mountain lion, reformatee el disco duro y descargue de nuevo Mountain Lion, despues de haber instalado mountain lion, descargue el mavericks desde la app store y con el programa lion disk maker la version mas reciente no beta, procedi a hacer los medios de arranque una memoria USB de 8Gb ADATA y una tarjeta SD de Kingston 8Gb Clase 4, y asi finalmente pude crear los medios sin problema ya que anteriormente siempre me marcaba error, y sobre mountain lion procedi a hacer la actualizacion a Mavericks y hasta ahorita no he tenido grandes broncas solo pequeñas pecatas minutas.

Link to post
Share on other sites

En mi MBP 15" finales 2009 tras actualización, he detectado en ocasiones no entra en reposo, queda con las luces encendidas. Lo raro es que no lo hace siempre. Alguna sugerencia?.

Gracias.

 

Creo haber dado con la tecla, desde que desconecté un monitor EIZO que tengo como segunda pantalla, dicha anomalía dejo de aparecer. Cosas raras blush.gif ya que ni con SL ni con ML tenía ese problema. Algún consejo?

Gracias.

Link to post
Share on other sites

¿Y has reparado permisos antes y después, borjam?

 

Si! he reparado permisos y PRAM, no solucionando nada. Sospecho que el conflicto podría originarse en la aplicación del calibrador, pero lo extraño es que con ML iba bien.

Link to post
Share on other sites

Yo tengo un problema…

 

rqx9.th.jpg

 

Los iconos de la barra de menús se me han vuelto locos. Fijáos en donde me aparecen. Tengo activado el cambio rápido de usuario y no me aparece mi nombre. Tampoco la fecha. Supongo que será alguna incompatibilidad con algo que tenía instalado. Tendré que ir mirando que es lo que da problemas. A veces se mueve y muestra algo durante 1 segundo y vuelve a desaparecer.

Estoy pensado en istats… a ver. ya os contaré más :(

 

Yo no tengo tu problema, pero me he fijado que al estar Time Machine funcionando, el relojito no gira hacia atrás como en versiones anteriores de OS X. A alguno más le pasa?

 

Saludos.

A mi me pasa igual y, además, tampoco monta el disco en el escritorio como hacía hasta ahora. Así que no hay manera (salvo la lucecita del TC, si te fijas, parpadeando) de saber que se está haciendo la copia.

En fin no parece un gran problema, pero no entiendo la razón de estos cambios (¿a peor?).

Saludos

Link to post
Share on other sites
Mal... En un Air de los nuevos, el rendimiento de la batería ha bajado considerablemente, y también he sufrido un pantallazo negro de la muerte. :wacko:

 

Eso me pasó a mí ayer. Una pregunta: ¿instalación de cero?. Si es así, al crear una cuenta de usuario en el mac se, ¿quedaba "colgado"?.

 

Saludos.

 

Pd: adjunto imagen. Así se quedaba.

 

tydu9adu.jpg

 

Enviado desde mi Nexus 4 mediante Tapatalk

Link to post
Share on other sites

Pues a mí me ocurre algo my extraño. No puedo abrir archivos mp4.

 

He probado con VLC, MPlayerX y Quicktime y nada. Dos videos en mp4 que tengo y no hay manera.

¿Algún Perian enloquecido de por medio? Por mucho que diga Nickeditor, yo lo quité. No recuerdo cómo, pero me provocó algún dolor de cabeza que otro.

Link to post
Share on other sites

Pues a mí me ocurre algo my extraño. No puedo abrir archivos mp4.

 

He probado con VLC, MPlayerX y Quicktime y nada. Dos videos en mp4 que tengo y no hay manera.

¿Algún Perian enloquecido de por medio? Por mucho que diga Nickeditor, yo lo quité. No recuerdo cómo, pero me provocó algún dolor de cabeza que otro.

Pues no, no tengo ningún plug-in instalado. Acabo de probar otro mp4 que tenía por ahí y sí que me lo ha leído VLC.

 

Así que imagino que habrá algo raro en esos dos videos.

 

Edito: Los he convertido a .avi y VLC me dice que no puede reconocer el formato de entrada. Nada supongo que será culpa de esos dos videos.

Edited by gdlink
Link to post
Share on other sites
Mal... En un Air de los nuevos, el rendimiento de la batería ha bajado considerablemente, y también he sufrido un pantallazo negro de la muerte. :wacko:

 

Eso me pasó a mí ayer. Una pregunta: ¿instalación de cero?. Si es así, al crear una cuenta de usuario en el mac se, ¿quedaba "colgado"?.

 

Saludos.

 

Pd: adjunto imagen. Así se quedaba.

...

 

Enviado desde mi Nexus 4 mediante Tapatalk

Simplemente actualicé. Y ahí no tuve problema alguno.

Link to post
Share on other sites

Edito: Los he convertido a .avi y VLC me dice que no puede reconocer el formato de entrada. Nada supongo que será culpa de esos dos videos.

Con eso no nos dices nada ;)

 

Lo importante no es solamente el contenedor (AVI) sino el codec.

Link to post
Share on other sites

Edito: Los he convertido a .avi y VLC me dice que no puede reconocer el formato de entrada. Nada supongo que será culpa de esos dos videos.

Con eso no nos dices nada ;)

 

Lo importante no es solamente el contenedor (AVI) sino el codec.

Gracias por la respuesta borjam, la verdad es que no tengo mucha idea de esto.

 

Pues los codecs del video en cuestión son H.264 y AAC, y la clase es MPEG-4. (he borrado la conversión a AVI que había hecho)

 

Acabo de tratar de abrirlo en otro mac con Snow Leopard y quicktime y el error es: "no se pudo despejar una referencia de datos necesaria". Es culpa de ese vídeo diría yo.

Edited by gdlink
Link to post
Share on other sites

Finalmente he hecho lo siguiente: instalar ML de cero. Todo correcto, con ML limpito actualizo a Mavericks y.... Sorpresa. ¿Qué puedo hacer?.

a9y8u3e2.jpg

Lleva así 40 minutos, la diferencia es que ahora sale la pelota de playa. ¿Alguna recomendación?. ¿Apago a las bravas?..... Mavericks no me quiere.

 

EDIT: He reiniciado apretando una combinacion de teclas y ya va... Averemos las sensaciones.

Edited by dvpower
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.