Jump to content

Nuevo Mac OS X Mavericks


Recommended Posts

Planta-Vit se puede actualizar de cero pero realmente no es necesario. Una simple actualización es suficiente para la gran mayoría de usuarios.

 

 

Tu crees..?? :) . Bueno te haré caso.. Aunque será la primera vez que no instalo un OSX de cero... De todos modos hay por ahí alguna guía para instalarlo de cero.. (por si me da el punto.. He Googleado pero todo lo referente es instalar la BETA, nada sale de instalar de cero la OFICIAL...

 

Mil gracias Laser, eres muy amable. :rolleyes:

 

PD: como digo es la primera que voy a actualizar y No ha instalar de cero un OSX....

Link to post
Share on other sites
  • Replies 612
  • Created
  • Last Reply

Top Posters In This Topic

No hace falta una guía oficial. Sólo necesitas un dispositivo USB (disco o pendrive), Lion Disk Maker beta y el instalador de Mavericks descargado.

 

http://liondiskmaker.com/downloads/LionDiskMaker3b3.zip

 

Es un proceso sencillo, pero repito, innecesario.

 

 

Bueno por ahora como te comento actualizaré... Si veo que el Mac va mal o empieza a fallar en algo pues actualizo de cero... Me imagino que en el programa que has puesto (que lo descargado por si acaso..) vendrá más o menos paso a paso como meter el MAVERICKS en el PEN.

 

Gracias otra vez Laser.... :rolleyes:

Link to post
Share on other sites

Sí, incluye un enlace con una mini-guía. De todas formas espero que tengas una copia de seguridad con Time Machine algo imprescindible por muy bien que te vaya.

 

Por supuesto.. tengo TIME MACHINE activado y la ultima copia de seguridad la hizo a las 20:56. Pero voy a actualizar.. Nunca he actualizado encima de un OS y voy a ver si va bien..

 

Saludos, Laser. :rolleyes:

Link to post
Share on other sites

10 min :)

Dónde te aparece el tiempo restante?

 

Perdón por el retraso, estaba instalando Mavericks :D

 

Pues en la aplicación del App Store, en la pestaña de "Comprado" sale el estado de la descarga.

 

Y en el minuto que llevo con el sistema, ningún problema, sólo que Little Snitch no es compatible con el sistema y que tengo que activar algo para que Cinch funcione

Link to post
Share on other sites

Bajando 5.29 GB de OS X 10.9 Mavericks a través de la Apple Store. Curiosamente no había indicio de la actualización en la Apple Store hasta que busqué en ella por "os" y apareció catalogada en "Productividad".

Link to post
Share on other sites

Una sorpresa: en mi segundo monitor aparece ahora una barra de menús, traslúcida hasta que se hace click en ella :o . Desactivando la opción de Espacios separados se vuelve al comportamiento anterior.

 

Y el sistema no previsualiza mkv en el Finder :(

 

Por ahora, el rendimiento excelente.

Edited by PapanatasPiuPiu
Link to post
Share on other sites

Bajando 5.29 GB de OS X 10.9 Mavericks a través de la Apple Store. Curiosamente no había indicio de la actualización en la Apple Store hasta que busqué en ella por "os" y apareció catalogada en "Productividad".

 

 

A mi me pasaba lo mismo... Tuve que buscarlo... Ahora mismo me acaba de saltar la ventana de instalar MAVERICKS...

 

Vamos allá....!!! Voy a actualizar, voy a ver como va...

 

Saludos.

Link to post
Share on other sites

Qué regalo más majo de Apple. Totalmente inesperado. Me quedé en Lion en el Mac Mini early 2009 y dudaba si comprar el Mavericks, así que esta noticia ha sido genial. Me he emocionado mientras seguía la Keyna. xD

 

Pero tengo un par de preguntas:

 

1) ¿Irá bien en el Mac Mini que digo, de principios de 2009? Sé que suelen optimizarlo, pero preferiría asegurarme. Le metí 8 GB de RAM. El caso es que no me gustaría que se arrastrase ya que ahora va bastante bien.

2) ¿Hay algún problema de compatibilidad con el software que tengamos instalado? Suponía que no, pero como veo que estáis preguntando, me entra la duda. En concreto con el Adobe Flash CS5.

3) Supongo que en mi macbook blanquito de principios de 2008 ni de blas, ¿verdad?

Ahora no se me ocurren más.

 

Muchas gracias.

Link to post
Share on other sites

1) Irá perfecto :)

2) En mi equipo uso Photoshop CS3 sin problemas, así que Flash CS5 debería funcionar igual de bien.

3) Si es principios de 2008 quizá sea mejor dejarlo con Snow Leopard.

Link to post
Share on other sites

Me acaba de aparecer en "Actualización de software":

 

- Actualixación de asistente de migración para Snow leopard 1.1

(Esta actualización proporciona compatibilidad para la migración a un Mac con OS X Maveriks)

 

Como tengo un (baratísimo) MacPro 1,1 los amables srs de Apple me recuerdan que han declarado oficialmente obsoleto mi equipo y que ya me puedo ir comprando otro más nuevo.

Link to post
Share on other sites

1) Irá perfecto :)

2) En mi equipo uso Photoshop CS3 sin problemas, así que Flash CS5 debería funcionar igual de bien.

3) Si es principios de 2008 quizá sea mejor dejarlo con Snow Leopard.

 

Muchas gracias. Sí, creo que dejaré al blanquito con Snow Leopard.

 

Jo, qué ilusión, estoy como un niño con zapatos nuevos. Qué jugada más buena e inusual de Apple regalar el sistema operativo. Y también el iwork.

 

Menos mal que no han actualizado el Mini, así no hay tentaciones. Esperaré a que lo actualicen y después haré la jugada de poner el mini actual en la tele y comprarme el que haya.

Link to post
Share on other sites

10 min :)

Dónde te aparece el tiempo restante?

 

Perdón por el retraso, estaba instalando Mavericks :D

 

Pues en la aplicación del App Store, en la pestaña de "Comprado" sale el estado de la descarga.

 

Y en el minuto que llevo con el sistema, ningún problema, sólo que Little Snitch no es compatible con el sistema y que tengo que activar algo para que Cinch funcione

No problemo, gracias por la info ;)

 

No había caído en eso y andaba buscando yo a ver dónde leches me daba el tiempo :lol:

Link to post
Share on other sites

Me acaba de aparecer en "Actualización de software":

 

- Actualixación de asistente de migración para Snow leopard 1.1

(Esta actualización proporciona compatibilidad para la migración a un Mac con OS X Maveriks)

 

Como tengo un (baratísimo) MacPro 1,1 los amables srs de Apple me recuerdan que han declarado oficialmente obsoleto mi equipo y que ya me puedo ir comprando otro más nuevo.

 

¿Necesitas Mavericks para trabajar?

Edited by jmmartin
Link to post
Share on other sites

 

¿Necesitas Mavericks para trabajar?

 

Nop, y mi cuenta bancaria me ha dejado muuuuy claro que tampoco el nuevo MacPro, absolutamente para nada.

 

De hecho, ni ha pasado de Snow Leoppard. Aunque estoy seguro que tanto el nuevo FC como todo el soft que vaya apareciendo (así como las compatibilidades con lo nuevos -futuros- codecs) harán que necesite Mac nuevo y OS nuevo.

Link to post
Share on other sites

Como tengo un (baratísimo) MacPro 1,1 los amables srs de Apple me recuerdan que han declarado oficialmente obsoleto mi equipo y que ya me puedo ir comprando otro más nuevo.

Siempre hay un momento, sobre todo con cómo evoluciona la complejidad del software, en el que hay que trazar una línea.

 

Los motivos a veces no son tan aparentes, pueden ser cambios en el juego de instrucciones del procesador. Y en esos casos una emulación de funcionalidades será desastrosa.

 

Yo no le daría más vueltas. ¿Te ha servido y te sirve? Pues ya está ;)

Link to post
Share on other sites

Por cierto por si alguien quiere instalar Mavericks de cero... (Yo que soy un condicional de instalar de cero, Mavericks lo voy a actualizar..).

 

Instalar de cero 10.9 es algo más complicado según esta guía (no sé si con el programa LionDiskMaker que ha comentado Laser es más sencillo... Pero bueno aquí queda el enlace de esta guía:

 

INSTALAR MAVERICKS DE CERO

 

Saludos.

 

PD: ya no lo digo más.. Voy al lío, voy actulizarrrrr...!!!!

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.