Jump to content
Firol

Fallo grafica iMac

Recommended Posts

Buenas

 

Ayer de buenas a primeras, el imac 24' de mi mujer se quedo como muestra la foto

 

1BE1838E-3E7D-4EBC-B6BD-3402B178F871-327-00000049010C09C5_zps627d8968.jpg

 

Ya me temia lo peor y que fuera problema de grafica, pero por si acaso queria descartar opciones. Tras reiniciarlo porque estaba bloqueado, intente reparar permisos, se quedo congelado un par de veces mas hasta que lo consegui. Probe a cambiar la RAM, nada, instale Mavericks en un hd externo para descartar el OS (hasta ahora estaba con SL), reinicie el SMC...

 

Ya no me quedan opciones, estoy haciendo un backup por si las moscas va a peor la cosa. Es un modelo del 2008, ahora mismo no recuerdo que grafica monta, pero yo tengo otro del 2007 y usa una ATI 2600, puede que sea la misma. La cosa es que si es grafica, encontrar otra igual, ademas del coñazo que es desmontarlo todo, es bastante complicado y caro. Me he llegado a un servicio tecnico de Apple y me han dicho que deberia llevar el equipo y que si es grafica, en los equipos con 5 años empieza a ser complicado encontrar repuestos. Mirando por internet casos parecidos, los que han encontrado repuesto han tenido que pagar por lo menos 200€.

 

La verdad es que no sale muy cuenta gastarse esa cantidad y menos ahora mismo...voy a probar como ultimo recurso a conectar el imac por la salida dvi a una TV por hdmi a ver si sigue dando los mismos fallos, si es grafica seguira todo igual, al menos me aseguro. Hay veces que lo reinicio y esta un rato normal como si nada, otras da como un parpadeo y se queda bloqueado, otras salen las ventanas como en la foto que os he puesto.

 

Algun consejo, o doy por muerto el imac?

Share this post


Link to post
Share on other sites

Tengo un problema parecido, he abierto un hilo algo más concreto, pero si a ti hace dos semanas aún no te ha contestado nadie...

Mi gráfica es un nvidia GeForce 7300 GT y creo que sí que hay repuestos y no tan caros. pero yo aún nosé si lo mío es RAM o gráfica.

 

 

Share this post


Link to post
Share on other sites

En alguna ocasión lleve una iMac al SAT por la gráfica y era un modelo viejo entonces me dijeron que sería complicado conseguir la pieza, probablemente sería usada, sería cara y que si el fallo era problema del modelo nada garantizaba que pudiera ser una buena inversión ya que podría durar meses o años, personalmente te recomendaría verificar el precio de la reparación y si no es muy cara hacerla, además de pedir que te expliquen que tan segura puede ser la reparación, si te dicen como a mi que podría fallar nuevamente esa misma semana mejor dejado de lado y usa eso como ahorro para la próxima, siempre es triste cuando esos equipos se dañan, saludos!

 

PD. Si eres manitas y no te preocupa arriesgar puedes buscar por ebay una gráfica usada para esa mac y montarla tu mismo siguiendo las guías de ifixit que seguro es mucho más barato que en el SAT.

Share this post


Link to post
Share on other sites

He pedido presupuesto en un servicio tecnico explicando los sintomas antes de llevar el equipo. Esto es lo que me han dicho:

 

 

Placa lógica – 613,71€

Gráfica – 137,33€

Mano de obra – 50€

 

Si solo fuera grafica, se quedaria sobre los 200€ la broma. Incluso asi, saldria a cuenta repararlo si hubiera certeza de que soluciona el problema. Tengo que enterarme que plazo de garantia da para la reparacion y que se asegure antes de cambiar nada que el fallo provenga de ahi, porque si despues resulta que es placa logica, no voy a gastar ese dineral.

 

Os mantendre informados.

Share this post


Link to post
Share on other sites

Placa lógica – 613,71€

Gráfica – 137,33€

Mano de obra – 50€

 

Y que te cobrarán por hacerte el presupuesto con el ordenador si finalmente no lo arreglas? los 50 de mano de obra?

Share this post


Link to post
Share on other sites

En otro servicio tecnico que pregunte, solo por hacerme la diagnosis eran 60€ si no aceptaba el presupuesto. En este ultimo, no lo se, pero seguramente los 50€ no los quita nadie.

Share this post


Link to post
Share on other sites

En otro servicio tecnico que pregunte, solo por hacerme la diagnosis eran 60€ si no aceptaba el presupuesto. En este ultimo, no lo se, pero seguramente los 50€ no los quita nadie.

Me lo imaginaba, a mi me han dicho más o menos lo mismo, de momento lo tengo en la caja pensando que hago y leyendo por el foro...

Tambien me han dicho que si les llevaba un disco duro podian volcarme los datos por 60€ pero sin responsabilizarse...

Share this post


Link to post
Share on other sites

Hola a todos:

Yo tengo el mismo problema con un Imac 24 del 2008. Fallo en placa lógica (días después de haber instalado Mavericks), aunque no sé con seguridad si es toda la placa lógica o solo la gráfica (en el servicio técnico me dicen, claro está que es toda la placa). En mi caso, en Salamanca hay un técnico que me cobra 20 € por hacer un diagnóstico (placa vs gráfica). La verdad es que no se qué hacer porque no me gustaría gastarme 200 € en un arreglo y que éste no dure demasiado. ¿Hay alguien que haya pasado por la experiencia?, ¿Cuánto suele durar esta reparación?.

Estoy muy cabreada con Apple, no me parece ni medio normal que un equipo de 1600 € no tenga un mínimo de garantías de reparación sin gastarte otro pastón.

No recomiendo a nadie que se compre un IMAC: caros e imposibles de reparar.

El próximo ordenador: un mac mini, básico, de los más baratitos, por lo menos cuando se estropee, no me tiraré de los pelos pensando en toda la pasta que tengo que reciclar.

Saludos

Share this post


Link to post
Share on other sites

Pues yo mismo soy de esa gente que le dió un calentón al chip gráfico de un imac late 2008 (nvidia 8800 GS) en agosto, y de momento tan pancho.

Hay que tener en cuenta que en la reparación, si te meten la misma gráfica (no admite otra, que yo sepa, quizás una ATI de los imacs del 2007, pero con menos prestaciones) tarde o temprano vas a tener el mismo problema, y tendrás dos gráficas de mierda estropeadas.

El caso, me parece a mi, que viene de que las soldaduras de las gráficas nvidia del 2008 las hicieron libres de plomo para satisfacer a los verdes y no joder el planeta, sin plomo, o con el componente que se usó, con el tiempo y el calentamiento/enfriamiento se resquebrajan y dejan de hacer un contacto eficiente.

La palabra clave es reballing, usese, meter la gráfica en el horno a 200º. Yo lo hice dos veces consecutivas, a 200º y durante 7minutos y medio, ni un segundo mas, con la gráfica en posición horizontal, con el horno sin ventilador, y sosteniendo el chip sobre unas bolas de aluminio que sólo tocaban tres esquinas donde hay los gujeros de la placa con plástico.... y arrenado.

Gastarme 280leros sin la certeza, pues a experimentar.

Eso sí, bajo propia responsabilidad de cada uno. A mi de momento me funciona, aunque probablemente dentro de un año tendré que volverlo a hacer.

Share this post


Link to post
Share on other sites

Hola, concreto un poco más el proceso que le hice al bicho.

Desmonté el iMac, hasta llegar a la targeta gráfica sin los disipadores ni ninguna pieza de plástico, en esta guia se ve el proceso, sólo que acaban con el chip y el disipador junto, aún desmonté el disipador del chip antes de meterlo al horno:

 

LINK

 

 

El chip lo metí en el horno, sobre la rejilla, apoyada en ella mediante unas bolas de papel de aluminio (Albal o marca blanca), más que bolas eran peras de aluminio, de las que el rabo lo inserté por los gujeros de la placa de manera que el aluminio no tocara ninguna pieza soldada, sólo la placa. Precalentar el horno a 200 grados, (lo ideal seria un termómetro para verificar-lo, porqué el termostato a saber lo que mide). El horno que usé es eléctrico, con ventilación, se puede activar el ventilador para que reparta mejor el calor, yo no lo activé, y la placa la puse a media altura del horno, en el centro, vamos.

7 minutos de cocción y saqué el invento.. esperé al menos.. no recuerdo, supongo que media hora y repetí la operación.

 

Ah, creo que el contacto del chip gráfico con el disipador lleva pasta térmica, ahora no lo recuerdo pero es casi seguro que si, las venden en muchas tiendas de electrónica/informática/componentes pc, artic silver o algo así se llamaba.

 

Parece una coincidencia, pero ha funcionado ferpectamente hasta hoy mismo, que viendo un vídeo de youtube ha hecho un extraño en la pantalla muy parecido al que lo dejó inservible, de momento se ha vuelto a iniciar sin problemas pero estoy ya mentalizándome para volver a repetir el proceso.

 

Vaya, que tengo un imac con mantenimiento.

 

Lo que si tengo ahora es un link de uno que se dedica profesionalmente a reparar estas cosas de manera profecional, y creo que es de castelldefels, no se de dónde saqué la info, pero porsiacaso la guardé y mira, espero que aún esté funcionando:

 

 

PARA PUBLICIDAD LUCRATIVA HABLAR CON ADMINISTRACION

no tengo ni idea de lo que costará, ni el tiempo que necesitará, si le doy un toque y me informa ya lo contaré.

 

Saludos

Edited by Josemy
Eliminar Publicidad

Share this post


Link to post
Share on other sites

Hola, concreto un poco más el proceso que le hice al bicho.

Desmonté el iMac, hasta llegar a la targeta gráfica sin los disipadores ni ninguna pieza de plástico, en esta guia se ve el proceso, sólo que acaban con el chip y el disipador junto, aún desmonté el disipador del chip antes de meterlo al horno:

 

LINK

 

 

El chip lo metí en el horno, sobre la rejilla, apoyada en ella mediante unas bolas de papel de aluminio (Albal o marca blanca), más que bolas eran peras de aluminio, de las que el rabo lo inserté por los gujeros de la placa de manera que el aluminio no tocara ninguna pieza soldada, sólo la placa. Precalentar el horno a 200 grados, (lo ideal seria un termómetro para verificar-lo, porqué el termostato a saber lo que mide). El horno que usé es eléctrico, con ventilación, se puede activar el ventilador para que reparta mejor el calor, yo no lo activé, y la placa la puse a media altura del horno, en el centro, vamos.

7 minutos de cocción y saqué el invento.. esperé al menos.. no recuerdo, supongo que media hora y repetí la operación.

 

Ah, creo que el contacto del chip gráfico con el disipador lleva pasta térmica, ahora no lo recuerdo pero es casi seguro que si, las venden en muchas tiendas de electrónica/informática/componentes pc, artic silver o algo así se llamaba.

 

Parece una coincidencia, pero ha funcionado ferpectamente hasta hoy mismo, que viendo un vídeo de youtube ha hecho un extraño en la pantalla muy parecido al que lo dejó inservible, de momento se ha vuelto a iniciar sin problemas pero estoy ya mentalizándome para volver a repetir el proceso.

 

Vaya, que tengo un imac con mantenimiento.

 

Lo que si tengo ahora es un link de uno que se dedica profesionalmente a reparar estas cosas de manera profecional, y creo que es de castelldefels, no se de dónde saqué la info, pero porsiacaso la guardé y mira, espero que aún esté funcionando:

 

 

PARA PUBLICIDAD LUCRATIVA HABLAR CON ADMINISTRACION

 

no tengo ni idea de lo que costará, ni el tiempo que necesitará, si le doy un toque y me informa ya lo contaré.

 

Saludos

 

Gracias por tu respuesta y todos los detalles que te has molestado en dar. En estos días puede que me anime a hacerlo, ya que he abierto muchas veces el imac y eso no me intimida, tampoco tengo mucho que perder en el estado en que se encuentra. Me queda una duda, precalentaste el horno a 200º durante cuanto tiempo? y cuando metiste la gráfica, también pusiste el horno a 200º durante esos 7 minutos?

Edited by Josemy

Share this post


Link to post
Share on other sites

definitivamente si no quieres a tu imac, metelo en el horno.

el horno no tiene sensor de temperatura, solo da calor y listo...

al igual la placa llega a 300º, puede quedar bien. y durar dos dias. o puedes arruinar directamente la placa.

solo hay que googlear para encontrar un servicio de reparacion.

saludos

Share this post


Link to post
Share on other sites
definitivamente si no quieres a tu imac, metelo en el horno.

el horno no tiene sensor de temperatura, solo da calor y listo...

al igual la placa llega a 300º, puede quedar bien. y durar dos dias. o puedes arruinar directamente la placa.

solo hay que googlear para encontrar un servicio de reparacion.

saludos

 

Servicios técnicos hay si, pero en primer lugar no todos son de confianza ni tienen conocimientos para reparar un equipo apple. En segundo lugar, las reparaciones no son precisamente baratas, por lo que con un equipo que ya no esta en garantía y asumiendo las posibles consecuencias de "hornear" la placa, prefiero arriesgarme y en el peor de los casos quedarme mas o menos como estoy que soltar 500€ por una reparación sin garantías y con un equipo que ya tiene 6 años.

 

 

Enviado desde mi iPad con Tapatalk

Share this post


Link to post
Share on other sites

definitivamente si no quieres a tu imac, metelo en el horno.

el horno no tiene sensor de temperatura, solo da calor y listo...

al igual la placa llega a 300º, puede quedar bien. y durar dos dias. o puedes arruinar directamente la placa.

solo hay que googlear para encontrar un servicio de reparacion.

saludos

 

Holas, pienso que tienes toda la razón, que lo más seguro es un servicio técnico. yo mismo he puesto un enlace a uno que no es oficial y que de antemano ya digo que tampoco conozco ni tengo referencias….

 

edito, ups! leo ahora lo de publicidad lucrativa, pido disculpas si sirve de algo.

Edited by Plastidecor

Share this post


Link to post
Share on other sites

Me queda una duda, precalentaste el horno a 200º durante cuanto tiempo? y cuando metiste la gráfica, también pusiste el horno a 200º durante esos 7 minutos?

 

El horno que tengo es eléctrico y como tal tiene un termostato así que puse el mando en 200º y una vez se apaga la lucecita que indica que ha llegado a la temperatura, pues a achicharrar la gráfica.

 

Es verdad que como dice otro forero, la temperatura es posible que no sea exacta, así que pensé en comprarme un termómetro para meterlo dentro, pero aún no he mirado ni el precio.

 

Y cómo ya advertí más arriba, la gráfica ha vuelto a fallar, me ha durado el invento unos 6 meses.

Esta vez lo he puesto 8minutos, lo he dejado enfriar media hora y lo he vuelto a meter 8 minutos más. De momento a dia de hoy funciona bién, a ver lo que dura.

 

Ah, otra cosa, la pasta térmica, la otra vez le metí una pasta térmica (de color gris) que ahora al desmontarlo estaba aún pastosa, como si fuera crema de cacao, y esta vez he comprado una en una tienda de electrónica que es de color blanco y que me ha costado unos 4,5e, veremos lo que dura el invento.

 

Y por último, pues advertir que cada uno sea consciente de lo que hace, tengo claro que hay muchas probabilidades de que tarde o temprano el chip gráfico se quede frito irreversiblemente, o no, lo que personalmente no voy a hacer es llevarlo a un servicio tésnico para que me pongan una gráfica 'nueva' igualica a la que lleva y le pase lo mismo caducada la garantia, e ir metiendo 250 leros + 250 leros cada vez, ya hice una cosa parecida con un monitor de APPLE de tubo que se jodia la placa y a la tercera ya vi que era un pozo sin fondo.

 

Salud y suerte!

Edited by Plastidecor

Share this post


Link to post
Share on other sites

Escribo para ver si algún alma caritativa puede ayudarme a verificar un problema que yo pensaba que era de la tarjeta gráfica, de hecho ya había comprado pasta térmica para sacarla, meterla en el horno y volver a montarla, a ver si realmente funciona como último recurso, pero en el último momento me han entrado las dudas...

 

Tengo un imac 24" 8,1, al encenderlo todo va perfectamente, pantalla blanca, manzanita, inició sesion y todo bien, pero al cabo de un rato, al abrir cualquier programa, o el navegador mismo, la pantalla se pixela en distintos colores, (morado, verde, blanco, negro...) cuando vuelve a verse correctamente puedo mover el ratón por toda la pantalla pero si clicko en cualquier parte no responde, se queda todo tal cual estaba cuando empezó a pixelarse, con la excepción de que puedo mover el ratón.

 

Hasta ahora he probado a cambiar la ram y no ha solucionado nada. También lo desmonté lo limpié y lo volví a montar y nada, sigue igual. Alguna idea de qué puede ser?

Edited by Josemy

Share this post


Link to post
Share on other sites

Seguramente es problema de la gráfica.

Desmonta el chip y dale un buen calentón con una deccapadora de aire caliente o mételo al horno a 190 grados durante unos 8 minutos.

Suerte

Share this post


Link to post
Share on other sites

Seguramente es problema de la gráfica.

Desmonta el chip y dale un buen calentón con una deccapadora de aire caliente o mételo al horno a 190 grados durante unos 8 minutos.

Suerte

 

Pues sí, el problema era de la gráfica, la horneada funcionó a la perfección.

Muchas gracias Mackila!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.