Jump to content

Problema FCP X


Recommended Posts

Hola. Tengo Snow Leopard 10.6.8 y mi máquina es un Macbook Pro Intel Core 2 Duo, de 2,2 GHz y 4 GB de ram.

Al instalar FCP X todo va bien, corto los clips sin problemas, e incluso aplico efectos y transiciones, pero cuando toco algún parámetro me peta. Pensaba que era porque tenía la máquina justa de disco duro, pero he formateado y reinstalado desde cero y teniendo únicamente FCP X instalado también me lo hace.

¿Alguna idea de cual puede ser la solución?

Gracias.

Link to comment
Share on other sites

Básicamente he probado haciendo cortes a un clip de unos 15 segundos y aplicando varios filtros de imagen (efecto antigüo, desaturado...) y una transición. En los parámetros de esa transición, al modificarlos, se me ha quedado colgado.

Antes me pasaba al previsualizar los efectos, antes incluso de aplicarlos al clip en cuestión.

No se si ayuda en algo..

Gracias.

Link to comment
Share on other sites

El clip es de móvil, no se exactamente que formato, pero he editado clips grabados de la misma manera en FCP 7 y sin problemas. Lo que si recuerdo es que con ProRes el FCP 7 iba genial, pero con este igualmente acaba petando de la misma forma... así que, lo que se me pasa por la cabeza es que mi máquina "no está preparada para currar" con el Sr X.

Gracias por vuestra ayuda.

Link to comment
Share on other sites

  • 3 weeks later...

Por que no pruebas eliminando las preferencias de FCPX? Yo tengo un MacBook blanco core 2 duo y no tengo el mismo problema que tu maquina con efectos 'livianos', es decir, que no requieren o exigen recursos de gráfica, RAM y cpu elevados. Solo me pasa cuando trato de aplicar muy, muy pesados. Prueba haciendo eso a ver que tal.

 

 

Enviado desde mi iPad con Tapatalk HD

Link to comment
Share on other sites

Hace tiempo me paso algo parecido y era por un plugin de Sony.

Si tienes el plugin de Sony para trabajar con material XAVC, la versión 1.1 que sacó hace tiempo desinstala el plugin y busca la versión 1.0, ya que la versión 1.1 daba problemas con las previsualizaciones de los efectos al pasar el puntero sobre ellos y salían defectos gráficos en el visor, mal los colores, se cerraba...

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.