Jump to content

Problema Macbook 13" 2009


Recommended Posts

Buenas tardes!

 

Hace un tiempo mi Macbook de 13" comenzó a funcionar muy lento. En cuanto noté eso guardé algunas cosas en un pen y lo apagué. Más tarde intenté encenderlo y no había manera, ni siquiera se movía nada dentro. Lo llevé a un técnico y me reparó el botón de encendido.

 

El caso es que ahora enciende, pero no pasa de la pantalla con la manzana y el círculo de carga debajo. He probado todos los métodos que he visto en este foro (Verbose Mode, Safe Mode, fcks, Recovery Mode etc) pero no parece funcionar nada, ni siquiera creando un usb de arranque, no entra ni en el modo recovery. Sí he notado que al intentar entrar en ese modo, se carga por completo la barra de progreso que aparece cuando intenta solucionar algún problema, pero una vez completada el portátil se apaga.

 

Desconecté el disco duro y lo conecté de forma externa a otro Macbook Pro para comprobar si funcionaba, y funciona, así que el disco duro está bien y ya no sé que puede fallarle. La garantía expiró hace tiempo.

 

¿Alguna ligera idea de qué podría ser?

 

Gracias por la atención y un saludo!

Link to post
Share on other sites

Pues tiene toda la pinta de fallar el disco duro.

¿Que sistema operativo lleva?

¿Qué prueba has hecho con el disco conectado al MBPro?

¿Has conseguido que el MBPro arranque con ese disco?

 

Suerte

Link to post
Share on other sites

Has intentado cambiar los modulos de memoria para probar con otros, o intentar, hacer una instalacion limpia desde 0 ????

 

Te refieres a la memoria RAM? Si es eso, no. Veré si puedo conseguir alguno para probar.

 

No puedo hacer una instalación limpia desde cero porque no me reconoce ningún método de instalación.

 

 

Pues tiene toda la pinta de fallar el disco duro.

¿Que sistema operativo lleva?

¿Qué prueba has hecho con el disco conectado al MBPro?

¿Has conseguido que el MBPro arranque con ese disco?

 

Suerte

 

 

Lleva Mavericks. La prueba que hice fue poner el disco duro en una caja y conectarlo por USB al MBPro y formatearlo. Al reiniciar el MBPro, me daba la opción de instalar todo así que di por sentado que el disco está bien. Ahora me doy cuenta que quizás debería instalar el SO antes de volver a conectarlo al MB que no funciona.

 

Gracias por responder a ambos!

Edited by Manu_IG
Link to post
Share on other sites

Entonces ¿Has borrado el disco duro y lo tienes sin SO?

Si lo tienes sin SO, al arrancar debería de aparecer una carpeta, lo que significa que no encuentra ningún disco de arranque.

 

Suerte

Edited by mackila
Link to post
Share on other sites

Entonces ¿Has borrado el disco duro y lo tienes sin SO?

Si lo tienes sin SO, al arrancar debería de aparecer una carpeta, lo que significa que no encuentra ningún disco de arranque.

 

Suerte

 

Ayer recordé que me equivoqué, si que tenía el SO instalado en el disco duro. Funcionaba perfectamente con el MBPro.

 

También probé a cambiar la RAM pero sigue igual...

 

Me parece que la mejor solución ………….como quieras.

 

Gracias por la ayuda!

 

Un saludo.

Edited by nando
no quieras ….
Link to post
Share on other sites

Eso es, y la RAM también (probé con otras).

 

Hoy lo lleve a una tienda Apple, pero me cobran mínimo 30€ por mirar que es lo qiw le pasa, y luego me harían un presupuesto, pero ahora mismo no puedo gastar ese dinero en esto.

Link to post
Share on other sites

Tengo el mismo problema en el Macbook 13 late 2009. Aparecido ese error al instalar Mavericks!!!

Ahora en otro hilo estoy preguntado si es factible cambiar la unidad óptica por un SSD.

Link to post
Share on other sites

Pues sí que e raro

Si arranca el mavericks desde un USB y el disco conectado internamente lo reconoce pero no arranca el OS, ya me pierdo

¿Arranca en modo recovery?

Habéis hecho un sbin fsck?

Suerte

Edited by mackila
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.