Jump to content

Problemas con Mail en 3ª actualización YOSEMITE


dzgz
 Share

Recommended Posts

Continúa con el boca a boca que ya tiene pulso. 😃

 

... Me permite operar, abrir ventanas y cerrar ventanas. Lo único es que no las llego a ver. Me parecen en el menú como ventanas abiertas y/o seleccionados y las puedo cerrar (siempre utilizando el teclado para ello). Pero nunca llego a ver ni bandeja de entrada ni demás ventanas...

Seguramente es una tontería pero prueba a cambiar de resolución de la pantalla mientras tienes abierto el Mail. Por si las ventanas que no ves se encontrarán fuera y al modificar la resolución se ajusten.

 

Ahora que ha vuelto a la vida ¿has abierto Mail con la carpeta ~/Library/Mail en la Papelera? ¿La vuelve a crear o sigue como antes?

Link to comment
Share on other sites

  • Replies 59
  • Created
  • Last Reply

Top Posters In This Topic

Seguimos con la operación rescate:

 

prueba a cambiar de resolución de la pantalla mientras tienes abierto el Mail.

Hecho. Sin éxito. Sigue igual.

¿has abierto Mail con la carpeta ~/Library/Mail en la Papelera? ¿La vuelve a crear o sigue como antes?

Crea nueva carpeta, pero sigue sin permitir visualizar ninguna ventana.

 

Sigue en coma!

Link to comment
Share on other sites

¿Y no te pide que configures una cuenta? Como si lo abrieras por primera vez. Borra las tres carpetas de las que hemos estado hablando a la vez antes de volver a abrirlo. Reinicia antes por si acaso. :unsure:

 

Haz una búsqueda por "mail" en la carpeta ~/Library/ por si hay algún archivo/carpeta que yo no haya visto. Si lo encuentras tíralo a la Papelera (recordando donde está).

 

Prueba desactivando, si no funciona borrarlas, las cuentas de correo de Preferencias del Sistema>Cuentas de Internet.

 

¿No añadirías algún gestor, extensión o lo que sea al OSX fuera de lo normal?

 

 

Me estoy quedando sin ideas. :blush:

Edited by APB
Link to comment
Share on other sites

Buenas tardes, a mi me pasa que tengo varios correos dentro del mail, y el principal no funcionaba el correo saliente.

Siguiendo los consejos de este foro actualizé ayer el Yosemite, y ahora resulta que no tengo correo saliente en ninguno de los tres correos que uso.

 

He vuelto a montar desde 0 el corro principal y no se arregla. ¿alguien sabe que le puede estar pasando?, Recibir, lo recibo todo bien pero mandar no puedo con ninguno.

 

Un saludo.

Link to comment
Share on other sites

Si, también he probado a poner en el Accounts.plist el mensaje de true despues de <key>UserAllowsInsecureAuthentication</key>.

 

Lo mas extraño es uqe intento mandarlo a través del smtp de la otra cuenta y se queda en la bandeja de salida.

Link to comment
Share on other sites

Buenas otra vez, ayer monté una cuenta nueva en el servidor y la instalé en el mail y ni así. Sin embargo en el móvil y la tablet si que van.

 

No se si volver a instalar de 0 el Yosemite o volver al Maverick.

 

¿Que opináis?

Link to comment
Share on other sites

En el segundo correo me sale todo en verde, pero en el principal me dice que no tiene conexión con el servidor, que mire la red (que funciona correctamente porque tengo internet y entran correos) y que compruebe si el servidor es compatible con SSL (ya he probado conectando y desconectando el tic).

 

He probado con contraseña y sin contraseña, creo que no me dejo nada, pero es que lo que mas me extraña es que en el inspector de conexión el segundo correo aparace en verde y si lo intento utilizar no lo saca y me lo deja en la bandeja de salida

Link to comment
Share on other sites

Ten en cuenta que son dos servidores por cada cuenta de correos, el de entrada y el de salida. Está claro que con el de entrada no tienes problemas y por eso te aparece en verde. Los ajustes has de hacerlos al de salida, como comento en el mensaje 11 mira de borrar las contraseñas desde el Acceso a llaveros, en el mensaje 12 se dan más datos de que líneas borrar.

Link to comment
Share on other sites

Si, lo actualicé siguiendo vuestros consejos antes de escribiros. Voy a meterme en el servidor a dar de alta otro correo y empezar de 0, no se me ocurreo otra cosa. y si no, volver a Mavericks.

 

Gracias por todo. Un saludo.

Link to comment
Share on other sites

A mí me pasaba lo mismo, no podía enviar correo. Finalmente borré todo lo que tenía que ver con contraseñas de correo en llaveros y reconfiguré la cuenta. Dejé todos los servidores por defecto (aunque mi proveedor pedía que los cambiase), quité el ssl (que mi proveedor decía que lo soportaba pero parece que no) y dejé marcado el acceso mediante contraseña no seguro. Ahora todo va ok.

Espero que os sirva de algo.

Link to comment
Share on other sites

  • 1 month later...

Pues volvemos a las andadas. Hace más o menos una semana que se abre mail y descarga correos pero no puedo ver la ventana de la aplicación ni ninguna otra que abra para redactar correos. Se abre y se cierra pero no muestra ventana alguna.

 

Lo mismo pasa con Messages. Se abre y recibe mensajes, pero no se puede ver la ventana de la aplicación.

Link to comment
Share on other sites

  • 1 month later...

Bueno, pues tras estas últimas actualizaciones se solucionaba supuestamente el problema… pero volvía a aparecer. Finalmente he encontrado cómo solucionarlo y quisiera compartirlo con vosotros:

 

Lo he encontrado en los foros de ayuda de la propia Apple y esta disponible en inglés aquí (primeros dos posts publicados).

 

Espero que os sirva.

Link to comment
Share on other sites

Muchas gracias por compartir el enlace tiroriro :) . Para los hispanoparlantes más recalcitrantes, propongo esta alternativa:

- Cerrar Mail

- Abrir Terminal

- Escribir:

rm ~/Library/Application Support/AddressBook/MailRecents-v4.abcdmr

- Pulsar Retorno

- Cerrar Terminal

- Abrir Mail

Link to comment
Share on other sites

Muchas gracias por compartir el enlace tiroriro :) . Para los hispanoparlantes más recalcitrantes, propongo esta alternativa:

- Cerrar Mail

- Abrir Terminal

- Escribir:

rm ~/Library/Application Support/AddressBook/MailRecents-v4.abcdmr

- Pulsar Retorno

- Cerrar Terminal

- Abrir Mail

rm: /Users/ABA/Library/Application: No such file or directory

rm: Support/AddressBook/MailRecents-v4.abcdmr: No such file or directory

Link to comment
Share on other sites

Es que hasta mock turtle puede equivocarse. :P

 

Se ha olvidado la \ antes de los espacios en blanco en las direcciones que Terminal necesita. La instrucción correcta es:

 

rm ~/Library/Application\ Support/AddressBook/MailRecents-v4.abcdmr

 

Al faltar la \ Terminal las ha considerado como dos direcciones diferentes (~/Library/Application y Support/AddressBook/MailRecents-v4.abcdmr) y ha intentado borrarlas, por suerte ninguna de las dos existen.

Edited by APB
Link to comment
Share on other sites

Es que hasta mock turtle puede equivocarse. :P

 

Se ha olvidado la \ antes de los espacios en blanco en las direcciones que Terminal necesita. La instrucción correcta es:

 

rm ~/Library/Application\ Support/AddressBook/MailRecents-v4.abcdmr

 

Al faltar la \ Terminal las ha considerado como dos direcciones diferentes (~/Library/Application y Support/AddressBook/MailRecents-v4.abcdmr) y ha intentado borrarlas, por suerte ninguna de las dos existen.

rm: /Users/ABA/Library/Application Support/AddressBook/MailRecents-v4.abcdmr: No such file or directory

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.