Jump to content
Txabi

IOS 8, Llamadas entrantes a 2 números diferentes

Recommended Posts

Buenas,

Tengo un iphone 5S con un número de españa y un iphone 5 con un número de USA.

 

He actualizado en ambos números a iOS 8. Hasta ahí todo bien. Los dos están con el mismo Apple ID.

Pues resulta que ahora, cuando me llaman al número yanqui, me suena en los 2 teléfonos. Estoy flipando. :blink:

 

Alguien que le suene por qué es?

Y sobre todo, cómo quitarlo?

He buscado un poco y no encuentro nada de esto ni en especificaciones de Apple ni en foros varios...

 

Gracias!

Share this post


Link to post
Share on other sites

Si tienes activado Handoff y Airdrop en los dos iphones, es muy posible como te comenta APB que ese sea el motivo

 

Desactiva uno de los dos, o los dos en uno de los iphone

Share this post


Link to post
Share on other sites

buenas tardes me ocurría exactamente lo mismo Txabi entra en ajustes facetime y desactiva llamadas teléfonos del iphone y se te solucionara casi seguro pues usa la conexión de red conectado a la cuenta icloud conectándose a través del wifi espero que te sirva un saludo

Share this post


Link to post
Share on other sites

buenas tardes me ocurría exactamente lo mismo Txabi entra en ajustes facetime y desactiva llamadas teléfonos del iphone y se te solucionara casi seguro pues usa la conexión de red conectado a la cuenta icloud conectándose a través del wifi espero que te sirva un saludo

 

Una solución mucho más específica para este tema, que la de desactivar handoff o airdrop, gracias por compartirla

 

Saludos y bienvenido :)

Share this post


Link to post
Share on other sites

buenas tardes me ocurría exactamente lo mismo Txabi entra en ajustes facetime y desactiva llamadas teléfonos del iphone y se te solucionara casi seguro pues usa la conexión de red conectado a la cuenta icloud conectándose a través del wifi espero que te sirva un saludo

 

Una solución mucho más específica para este tema, que la de desactivar handoff o airdrop, gracias por compartirla

 

Saludos y bienvenido :)

 

 

Buenas,

Me da que no. Desactivando el handoff no desaparece el "problema" como bien apunta BADASOL70, hay que desactivarlo desde el facetime. Pasa lo mismo con OS Yosemite. Te suena en el portatil y se desactiva desde el facetime.

 

Slds

Share this post


Link to post
Share on other sites

Es bueno saber estas cosas.

 

Y ya que hablamos de handoff... Alguien sabe porque no me aparecen los nombres de los contactos cuando recibo una llamada en el iPad?? Me aparece el numero pero no el nombre (y es un misterio, ya que en los contactos están todos memorizados...)

Share this post


Link to post
Share on other sites

No sé porqué no te aparece el nombre del contacto, además del número, e incluso la foto del mismo si la tienes añadida

 

Me imagino que, si recibes la llamada en el ipad es porque lo tienes bien configurado, como se específica en este artículo de Apple

 

Llamadas telefónicas Con Continuidad, puedes realizar y recibir llamadas telefónicas en el móvil desde el iPad, el iPod touch o el Mac cuando el iPhone se encuentre en la misma red Wi-Fi.

 

Esto es lo que necesitas para realizar y recibir llamadas telefónicas:

 

  1. Inicia sesión en la misma cuenta de iCloud en todos los dispositivos, incluido el Mac.
  2. El iPhone y el iPad o el iPod touch tienen que usar iOS 8 o posterior. El Mac tiene que utilizar OS X Yosemite.
  3. Todos los dispositivos deben encontrarse en la misma red Wi-Fi.
  4. Todos los dispositivos deben haber iniciado sesión en FaceTime utilizando la misma cuenta de iCloud. Es decir, todos los dispositivos que compartan el ID de Apple recibirán tus llamadas telefónicas. Consulta más abajo las instrucciones acerca de cómo desactivar las llamadas móviles de iPhone.
  5. Las llamadas por Wi-Fi deben estar desactivadas. Ve a Ajustes > Teléfono. Si utilizas llamadas por Wi-Fi, desactívalo.

 

Y como comenta BADASOL70, para desactivarlas hay que hacerlo desde facetime

 

Desactivar las llamadas telefónicas del iPhone Para desactivar las llamadas telefónicas del iPhone en el iPad o el iPod touch, ve a Ajustes > FaceTime y desactiva Llamadas telef. del iPhone.

 

En el Mac, abre la app FaceTime y ve a FaceTime > Preferencias. Haz clic en Ajustes y anula la selección de la opción Llamadas telef. del iPhone.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.