Jump to content

Instalar Yosemite vía internet


Recommended Posts

Buenas, escribo el post para ver si me podéis aclarar un tema, quiero instalar desde 0 Yosemite aprovechando que voy a cambiar el HDD por un SSD, mi pregunta es si se puede instalar directamente Yosemite desde internet poniendo el Apple ID, me refiero, a seguir estos pasos;

1ºCopia con Time Machine.

2ºCambiar el HDD por el SSD.

3ºIniciar manteniendo ALT y seleccionar instalar Yosemite en el SSD vía web, aquí tengo la duda, he leído que se puede hacer pero no lo tengo claro.

4ºUna vez instalado Yosemite en el SSD, restauro la copia de Time Machine para volver a tener todos mis documentos y aplicaciones

Espero que podáis ayudarme a ver si me dejo algo o si por el contrario haciendo esto no fallaré, me gustaría poder hacerlo así para evitar hacerlo con un USB ejecutable porque puede dar fallos después como ya me dio en Mavericks con la partición de restauración, pero la cosa es que no sé como de fiable es instalar directamente en el disco desde internet.

Saludos y gracias!!

Edited by Kevinvg
Link to post
Share on other sites

Me interesa. Tengo un Mac Mini 2010. Que lo tengo actualizado con Snow Leopard con todos los updates.

 

Antes que saliera el Yosemite, baje des de la App Store el Mavericks, y tengo el instalador en la barra de iconos inferior y en Aplicaciones.

Ahora baje Yosemite y lo mismo.

Tengo los 2 instaladores de cada OSX.

 

Eso de instalar des de 0, me gustaria probar y sino....

 

He visto esto para hacer un pendrive para instalar:

http://www.applesfera.com/os-x/os-x-yosemite-ya-disponible-consejos-para-actualizar-y-como-instalar-desde-cero

 

A ver si es seguro y si es compatible mi Mini 2010.....

 

Edito:

Existe un comando adicional que resume todo y que también podéis usar. Se trata de Create Install. Sólo tenéis que conectar una memoria USB o tarjeta SD a vuestro Mac y renombrarla como Untitled. Luego en el Terminal ejecutáis el siguiente comando:

He probado el comando:

sudo /Applications/Install\ OS\ X\ Yosemite.app/Contents/Resources/createinstallmedia --volume /Volumes/Untitled --applicationpath /Applications/Install\ OS\ X\ Yosemite.app --nointeraction

y el terminal dice:

To proceed, enter your password, or type Ctrl-C to abort.

Password:

 

Cosa que no tengo ninguna password, doy al Intro y le doy ya permisos, siempre que me pide para hacer algún cambio importante al sistema.

 

 

Edito2:

Arrancando con ALT, solo me aparece la unidad de Hd, la partición única que tengo y me deja conectar a una red Wifi, pero no tengo nada más, recuerdo que al ponerme Lion tenia esas opciones de recuperación. Entonces para que me sirve que configure mi Wifi ??

 

http://www.applesfera.com/aplicaciones-os-x-1/recovery-partition-creator-te-ayuda-a-recuperar-la-particion-de-recuperacion-de-os-x-mavericks

http://www.applesfera.com/os-x/particion-de-recuperacion-de-os-x-es-recomendable-eliminarla

 

Saludos

Link to post
Share on other sites

Sigue este tutorial, no tendrás problema alguno....

.

 

Saludos.

 

EDITO: y así creas un PEN USB de arranque.

Tu conectas el PEN USB, abres Utilidad de Disco, seleccionas el PEN, te vas a la pestaña particiones, eliges MacOs Plus (con registro), luego eliges una partición, y pinchas en Aplicar, te saldrá una persiana y eliges el formato GUID. Luego sigues el tutorial. Enfin, siguiendo el tutorial no tendrás problemas. Solo que en el tutorial no mencionan como particionar o formatear el PEN. recuerda el PEN debe de ser de 8Gb o mayor...

Edited by Planta-Vit
Link to post
Share on other sites

Yo hice lo del pendrive con DiskMaker X... cuento corto, me quedo malo (pero pense que estaba bueno) y borre la particion de OSX... corri el pendrive y funciono bien pero como en el 30% tiro error... finalmente instale OSX desde internet con el modo de reparacion y listo, quedo todo ok :)

 

Slds

Link to post
Share on other sites

Buenas escribo en este post para no abrir otro y tiene algo que ver con esto, voy allá:

 

Yo tengo un pen preparado con Yosemite para instalar de cero, lo he instalado en un MacPro y todo fue bien... El problema es el siguiente y me tiene la cabeza fatal... Estoy intentando instalar Yosemite de cero en un MacBook Pro Retina de mediados del 2012, SSD de 512 GB, 8Gb de RAM, procesador i7 de 2,6GHz.

 

Bueno el problema es que conecto el pen, pulso la tecla alt, selecciono el PEN, una vez carga el PEN voy a Utilidad de Disco y formateo el SSD a Mac OS Plus (con registro) y tabla de particiones GUID. Hasta aquí bien, empiezo a instalar Yosemite, lo instala bien. Pero una vez instalado abro Utilidad de Disco y veo que si selecciono el SSD abajo la "Tabla de particiones" (GUID) no me aparece por ningún sitio, sin embargo veo que al lado en la izquierda pone "Estado del disco.: En linea". Y además pone: Capacidad: 499,42GB, Disponible: 18,9MB, Espacio utilizado: 499,4.

Si luego selecciono la partición, en Formato pone "Partición lógica", pero no pone "Mac OS Plus (con registro). Si voy a "Acerca de este Mac" en Almacenamiento me aparecen libre 488,4GB.

Si voy a Información del sistema veo Macintosh HD, en el cuarto punto pone "Sistema de archivos: HFS+ con registro" y por la parte de abajo pone "disk0s2": y en el quinto punto pone "Tipo de mapa de particiones: GPT (Tabla de particiones GUID)".

 

Ósea que el problema es que en Utilidad de disco me pone "en linea" y no hay manera de que ponga Ma OS Plus (con registro), y tampoco aparece el mapa de particiones GUID. También me he fijado que los dos iconos de la izquierda de Utilidad de disco, uno el SSD, y el otro la partición tienen el mismo nombre "Macintosh HD" en vez de que el primero pusiera el nombre del SSD y el segundo pues el nombre que yo hubiera puesto o ninguno. También en Utilidad de disco el icono de la partición del SSD me dice una capacidad, disponible, espacio utilizado correcta y el icono del SSD me pone una incorrecta...

 

Por favor, alguien me puede ayudar a saber que le pasa... Por qué me sale el Estado del disco en Linea...?? Por favor agradecería enormemente alguna ayuda o información.

 

Mil gracias y saludos a todos. :( :( :(

 

PD: decir que también he probado a arrancar pulsando las teclas "cmd + R" para entrar en modo recuperación, he borrado el el SSD y la partición, me la ha borrado y he bajado Yosemite de internet, pero sigue apareciendo lo mismo, el mismo problema... Alguna ayuda por favor. Mil gracias.

Link to post
Share on other sites

Buenas escribo en este post para no abrir otro y tiene algo que ver con esto, voy allá:

 

Yo tengo un pen preparado con Yosemite para instalar de cero, lo he instalado en un MacPro y todo fue bien... El problema es el siguiente y me tiene la cabeza fatal... Estoy intentando instalar Yosemite de cero en un MacBook Pro Retina de mediados del 2012, SSD de 512 GB, 8Gb de RAM, procesador i7 de 2,6GHz.

 

Bueno el problema es que conecto el pen, pulso la tecla alt, selecciono el PEN, una vez carga el PEN voy a Utilidad de Disco y formateo el SSD a Mac OS Plus (con registro) y tabla de particiones GUID. Hasta aquí bien, empiezo a instalar Yosemite, lo instala bien. Pero una vez instalado abro Utilidad de Disco y veo que si selecciono el SSD abajo la "Tabla de particiones" (GUID) no me aparece por ningún sitio, sin embargo veo que al lado en la izquierda pone "Estado del disco.: En linea". Y además pone: Capacidad: 499,42GB, Disponible: 18,9MB, Espacio utilizado: 499,4.

Si luego selecciono la partición, en Formato pone "Partición lógica", pero no pone "Mac OS Plus (con registro). Si voy a "Acerca de este Mac" en Almacenamiento me aparecen libre 488,4GB.

Si voy a Información del sistema veo Macintosh HD, en el cuarto punto pone "Sistema de archivos: HFS+ con registro" y por la parte de abajo pone "disk0s2": y en el quinto punto pone "Tipo de mapa de particiones: GPT (Tabla de particiones GUID)".

 

Ósea que el problema es que en Utilidad de disco me pone "en linea" y no hay manera de que ponga Ma OS Plus (con registro), y tampoco aparece el mapa de particiones GUID. También me he fijado que los dos iconos de la izquierda de Utilidad de disco, uno el SSD, y el otro la partición tienen el mismo nombre "Macintosh HD" en vez de que el primero pusiera el nombre del SSD y el segundo pues el nombre que yo hubiera puesto o ninguno. También en Utilidad de disco el icono de la partición del SSD me dice una capacidad, disponible, espacio utilizado correcta y el icono del SSD me pone una incorrecta...

 

Por favor, alguien me puede ayudar a saber que le pasa... Por qué me sale el Estado del disco en Linea...?? Por favor agradecería enormemente alguna ayuda o información.

 

Mil gracias y saludos a todos. :( :( :(

 

PD: decir que también he probado a arrancar pulsando las teclas "cmd + R" para entrar en modo recuperación, he borrado el el SSD y la partición, me la ha borrado y he bajado Yosemite de internet, pero sigue apareciendo lo mismo, el mismo problema... Alguna ayuda por favor. Mil gracias.

 

 

Por favor amigos, alguien sabe algo acerca de esto, disculpen que suba el post pero me estoy dando de cabezazos y me es imposible.. Siempre aparece el estado del disco "En linea" y no aparece GUID por ningún sitio en Utilidad de disco...

 

También he intentado recuperar el MacBooK Pro al OS que traía de fabrica (Mountain Lion) pulsando "alt-cmd´R", entro en Modo recuperación, y abro Utilidad de disco, selecciono el SSD (el primer icono de la izquierda) pero cuando voy a borrar o a Particionar, no es seleccionable elegir partición o algo, solo es posible hacer otra partición... Además, en Modo recuperación (solo en Modo Recuperación) me aparece una imagen de disco "fantasma" llamada "disk1" y esta montada, la parte montada es una Base Installer de Yosemite. Esa imagen solo pesa 1,5Gb, es como si alguien hubiera montado o abierto un instalador de Yosemite y se hubiera olvidado desmontarlo...

 

El PEN desde el que quiero instalar YOsemite en ese MBP esta bien, porque ya lo he instalado en mi MacPro y en otro MBP, además también he bajado vía recuperación Yosemite desde Internet y el mismo problema -Estado del disco. En linea- y GUID ni Mac OS Plus (con registro) aparare por ningún sitio. También si pincho en el icono del SSD (disco principal que se muestra en el escritorio) me abre el SSD en una ventana igual que cuando abres una imagen de disco, sin embargo si pincho en cualquier otra carpeta me la abre en una ventana de Finder normal....

 

Como digo estoy ya saturado, desesperado y no encuentro ayuda alguna... Por favor si alguien sabe o puede comentarme algo no sabe cuanto se lo agradecería.

 

Mil gracias y saludos.

 

PD: perdón por el tostón... Si alguien no comprende algo que lo comente y yo intento aclarar lo que sea.. gracias otra vez.. :( :(

Edited by Planta-Vit
Link to post
Share on other sites
  • 2 weeks later...

Buenas, pude instalar el Jose des de 0, arranque desde la partición de recuperación y todo bien...

Me ha aparecido el icono de Launchpad y Apps en el Dock que instalo...es que de Mavericks a Yosemite desaparecio el Launchpad y que instale Apps y no me las ponia al Dock :unsure:

 

http://appleweblog.com/2014/08/ios-8-beta-5-y-os-x-yosemite-dp-5

Launchpad: Desaparece uno de los pocos resquicios de versiones anteriores de OS X ya que la barra de descarga de nuevas aplicaciones en el Launchpad cambia para hacerse más minimalista.

 

Tengo una duda del usuario inicial que te crea el Mac...por *** tienes que ponerle una password... :rolleyes: Bueno pues se la puse y se la saque....pero me sigue saliendo la ventana de login con el iconito de imágen y el user y le doy a continuar y ya entro al escriptorio...no hay manera que entre directamente y saltarme esta ventana ? B) "

Me pongo al campo de contraseña que no pongo nada doy a Intro y me entra... :(

Link to post
Share on other sites

De la primera parte de tu mensaje, no entiendo qué quieres decir ni si buscas ayuda respecto a algo :unsure:

 

De la segunda, lo primero es que no tener contraseña es mala idea. No solo por cuestiones de seguridad anti-intrusos. Determinadas operaciones de mantenimiento o reparación son imposibles sin una contraseña. "Enter" no vale. ;)

En Preferencias del sistema > Usuarios y grupos > Opciones de inicio de sesión, puedes activar el inicio de sesión automático, que se salta la ventana de login.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.