Jump to content

Perdidísimo con el nuevo iMovie


Recommended Posts

Hola gente!

 

Estoy perdidísimo con el nuevo iMovie! soy el único? O a alguien más también le pasa?

 

El caso, es que quiero insertar un texto en el vídeo pero no hay manera, he probado con varios formatos de título pero no se puede mover el texto de sitio, además, sólo puedo escribir mayúsculas, no hay manera de pasarlo a minúsculas...

He buscado en el tutorial oficial de iMovie y no encuentro la solución.

 

Alguien me puede echar un cable?

 

Muchas gracias

Edited by ion_sc
Link to post
Share on other sites
  • 2 months later...

Estoy exactamente igual. El anterior iMovie no tenia secretos para mi pero al comprar un nuevo iMac y adquirir el nuevo iMovie resulta que no tengo ni idea. No entiendo porque una revisión tan radical. Me ha dejado en fuera de juego. Algún tutorial por favor!!!!!!!!!!

 

Link to post
Share on other sites

Hola que tal, bienvenidos.

 

ion_sc, estas haciendo lo que dicen Aquí? Ten presente que los títulos son como son, quiero decir que no se pueden modificar.

 

 

jmsd, Mira a ver si encuentras la ayuda que necesitas en alguno de los siguientes Enlaces.

 

 

Siento no poder prestarles mas ayuda, sigo con SnowLeopard. ;)

 

 

Saludos.

Link to post
Share on other sites
  • 6 months later...

Hola a todos!,

quería preguntaros si encontrasteis solución al problema de las mayúsculas. Me pasa exactamente lo mismo, no me deja introducir texto en minúsculas y estoy terriblemente agobiada. Por favor, help!!!

Muchas gracias.

Link to post
Share on other sites
  • 3 months later...

hola

veo que el ultimo post es de julio

vaya animos :blush: :blush:

estoy con imovie 10.1 y "el capitan"

inserto fotos en la barra temporal pero no las carga.

he borrado e instalado imovie 2 veces y no hay manera.

luego veo que hay un tutorial para imovie 11 pero no puedo o no se acceder al update...

no se que han pretendido con el nuevo im ovie pero se ve la misma filosofia que windows "cuanto mas complicado mejor"

o quizas es que imovie no va.

saludos

Link to post
Share on other sites

hola de nuevo miguimau

lo raro es que despues de añadir las fotos, quiero hacer un simple pase de fotos con musica, unas las ve y otras no.

todas son .jpg i de un mismo archivo. tanto si las importo de un disco externo como silas precargo a Fotos.

pero una vez añadidas a la barra de tiempo y añadida la musica, como termino el proyecto para exportarlo a "archivo", me crea un mp4 pero no se ven las fotos pero se oye la musica.

me leere todos los links que me has dicho pero te agradeceria que si tienes un consejo o sabes como hacerlo por favor hazlo saber.

por lo visto no soy el unico que tiene problemas con el nuevo imovie.

saludos

Link to post
Share on other sites

No te hace falta leerte todos los enlaces. Con que te mires algún tutorial como el que te enlazo u otro similar te vale para usar iMovie 10 en unos minutos. Una vez que estés seguro de que conoces lo básico, ya puedes plantearte si lo estabas haciendo bien o tienes un problema añadido.

Es mi consejo.

Link to post
Share on other sites

intentare explicar que me pasa porque no creo que sea culpa mia

importo las fotos, hago click en la primera para previsualizarla, bien, hago click en la segunda con la misma intencion pero ya no la previsualizo, espero un tiempo prudencial, quixas no ha finalizado la importacion pero nada.

ademas tengo la version imovie 10.1 pero veo que hay tutoriales para la version 11 pero no existe en appstore :blink: :blink: :unsure: :unsure: :unsure:

lo cierto es que con versiones anteriores no habia tenido ningun problema todo era o funcionaba mas "intuitivamente" :blush: :blush: pero esta version ..la estoy empezando a odiar.

ademas monto un pase conFotos, bien , guardo el resultado en el escritorio, lo abro con vlc sin problemas, pero cuando quiero abrirlo con imovie me dice que no es compatible :o :o :o ... si esta hecho con una aplicacion apple...y no escompatible???? :( :( :(

perdona por el rollo, lo siento. seguire intentandolo.

saludos

Link to post
Share on other sites

Tienes un lío con las versiones. La última es iMovie 10.1

El iMovie actual es muy diferente (no por ello más complicado) a iMovie HD y un poco a iMovie 9 . Así que asegurarse de que lo básico lo tienes claro es esencial. Por lo que me cuentas , no.

https://www.google.es/search?q=tutorial+imovie+10&ie=utf-8&oe=utf-8&gws_rd=cr&ei=9KRVVtH6C8WeU5rgv7gM

 

Yo uso la 9 y me gusta más, pero la 10 bueno , tampoco es tan complicada. E

Link to post
Share on other sites

si eso es lo que hago

pero asi como en el video puede ir viendo las fotos arriba a la derecha, segun pasa el cursor por ellas a mi se me queda la imagen en negro y ahi se queda. pero no con todas las fotos, unas si las veo pero otras no :lol: :lol: :lol: (parece el chiste de las ovejas) aun esperando un tiempo prudencial por lo de la iportacion pero nada.

gracias por tu paciencia pero te juro que esto es asi.

importo las fotos, las añado a la parte inferior en eventos, pongo las transiciones pero si quiero previsualizar el montaje me muestra solo algunas de las fotos, no correlativas en el orden, y las otras ....negro.

saludos

Link to post
Share on other sites

A eso me refería, abrirlos y guardarlos de nuevo con su tamaño.Para cualquier cosa conviene preparar el material.

 

Sin saber qué tienen de particular esas fotos y sin saber qué pasa tras seguir los consejos dados poca suerte puede haber.

Link to post
Share on other sites

gracias por vuestra ayuda

el tamaño de las fotos no llega a 7MB.

He pasado todas las fotos a una carpeta en el ordenador, las tenia en un disco duro externo.

lo raro es que algunas fotos las veo y otras no sin importar el tamaño.

si tengo que ir repasando una a una las fotos para saber que puede pasar....

esto antes no me pasaba :D :D :D

habia hecho pases con fotos de mas de 7 MB y con musica y transiciones etc etc etc

al primer intento

ahora ya no y lo siento pero esto no es la filosofia mac...facil y intuitivo

saludos

Link to post
Share on other sites

Mira que a veces nos gusta ahogarnos en u vaso de agua

 

si tengo que ir repasando una a una las fotos para saber que puede pasar....

 

Con tal tal compares una que te funciona con una que no, a hay suficiente

 

ahora ya no y lo siento pero esto no es la filosofia mac...facil y intuitivo

 

Si realmente es el problema que se insinúa aquí, no es cuestión de "poca filosofía intuitiva mac" o, si fuese un PC, "vaya mierda de Windows".

Link to post
Share on other sites

lo raro es que algunas fotos las veo y otras no sin importar el tamaño.

si tengo que ir repasando una a una las fotos para saber que puede pasar....

Pues claro que hay que repasarlas siempre. El que hayas hecho hasta ahora trabajos sin examinarlas y te hayan salido no es señal de que sea un modo seguro.

El asunto, como te comentan los compañeros, es que no solo depende del tamaño. El que ocupen más o menos es solo uno de los factores que pueden afectar, y que cada una puede tener de una manera.

Yo no sé nada de video, pero en artes gráficas hay que comprobar bien todas las imágenes para unificar todo lo necesario: el tipo, la resolución, la compresión, el modo de color, el peso, los canales, las tintas... hay decenas de cosas que pueden tener diferente cada una de ellas.

Supongo que en todos los trabajos gráficos pasará igual, que no se pueden meter imágenes a montón en el mismo saco sin antes comprobarlas todas bien.

Link to post
Share on other sites

bien de acuerdo

pero si todas estan hechas con la misma camara y en el mismo momento sin cambiar ningun ajuste....

creia que todas tendrian el mismo perfil...o me equivoco?

gracias

pan, he buscado por distintos foros de imovie en internet,visto tutoriales en youtube y la sensacion es que cada vez lo complican mas...

si windows es una... no lo se yo empece y aprendi lo que se siempre en mac aun cuando mi entorno de amistades era windows

en fin, seguire intentandolo

gracias a todos por vuestra ayuda, si doy con la solucion, y el que se ha equivocado soy yo os pedire disculpas pero como no sea asi

:lol: :lol: :lol: :angry: :angry:

gracias

 

me he equivocado en el orden de los emoticones, queria decir

:angry: :angry: :lol: :lol: :lol:

Link to post
Share on other sites
  • 4 weeks later...

despues de unos dias investigando he visto que el problema no es solo mio ni de las fotos a usar.

segun parece es un bug del sistema "el capitan" ya que si usas la ultima version de imovie con maverick o yosemite todo funciona con normalidad.

espero que apple se de por aludida y haga reparaciones. :rolleyes: :rolleyes:

 

https://discussions.apple.com/thread/7262272?start=15&tstart=0

Link to post
Share on other sites
  • 2 weeks later...

Gracias por añadir la información que has encontrado fuera del foro.

 

Pero a mí me tiene intrigadísimo porque, bug o no, o fallaría en todas las fotos (lo que parece ser reportan los usuarios, aunque no me he leído toda la discusión) o sólo en algunas (que parece ser tu caso); lo que implicaría que, independientemente del bug, se podría localizar el problema y -dando la vuelta más larga- "igualar" las fotos y poder trabajar en proyectos con fotos.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.