Jump to content
maulet

Yosemite falla más que una escopeta de feria

Recommended Posts

Instalé Yosemite primero en el Macbook Air y aunque tuve algún problema en general va bastante bien. Así que ayer formateé el SSD del Mac Pro e instalé Yosemite de la manera más limpia posible. No hubo ningún problema en la instalación pero sólo llevo un día con el y hay cositas por todos sitios.

 

El Finder se ha colgado varias veces, se queda la rueda de colorines y no hay manera reiniciarlo desde el dock como sí había hecho con sistemas anteriores. Así que la solución es botón encendido y que sea lo que dios quiera porque ni desde terminal con un sudo reboot now te hace caso, cierra todo pero se queda con el Finder que está colgado y ya.

 

Estoy con varios programas abiertos, vuelvo a Safari y me dice que la pestaña actual y otra no responden que tengo que recargarlas.

 

Photoshop CS6 se ha cerrado inesperádamente cuando he ido a guardar una foto retocada que todavía no había guardado.

 

He leído de todo pero mucha gente opina que les va mejor que Mavericks, yo no opino lo mismo.

 

¿A vosotros os va bien? ¿Qué puedo hacer? Me confié y no hice copia de Mavericks, igualmente no me importa hacer otra instalación limpia, tardé unas 2 horas en tenerlo a mi gusto.

 

Saludos

Share this post


Link to post
Share on other sites

Hombre, no se, pero a mi en un imac de 2008 me va de lujo, atrás quedaron todos mis problemas con Mavericks. Apple ha hecho un buen trabajo.

Share this post


Link to post
Share on other sites

Añado otra. Me salta aviso de nueva actualización de Adobe Reader, la acepto me pide contraseña, se la doy y no hace nada. Queda una ventana que me dice si quiero actualizar o no. Los botones se iluminan pero ni empieza la actualización ni se cancela. Cierre forzoso de la aplicación, la vuelvo a abrir y en Ayuda>Buscar actualizaciones me salta una ventana que dice "Se ha producido un error. Busque actualizaciones de nuevo más adelante. Error: 1521"

Share this post


Link to post
Share on other sites

Pues mira, Instalado en un Mac Pro de 2009, Lo encuentro bastante más inestable que Mavericks. El Finder se cuelga con cierta frecuencia, cada vez que arranco, me cambia el fondo de escritorio al que viene por defecto, hay cierres de aplicaciones que antes no ocurrían, me aparece una ventana de alguna instalación ¿...? cada vez que le doy a apagar el equipo. A esto, súmale cosas subjetivas, como que odio que hayan cambiado la función del botón verde (me paso el día maximizando sin querer) y que los iconos de las unidades me parecen lo más feo que he visto en iconos de unidades ;-)

 

Resumiendo, no me termina de ir fino.

 

PD: Aclarar que reparaciones de permisos y mantenimientos varios ya los he pasado 20 veces.

Edited by Escoces

Share this post


Link to post
Share on other sites

Limpia, Tengo un SSD solo para el sistema y Aplicaciones. Formateé e instalé desde 0

 

Tengo idea de volver a repetir el proceso, pero ahora mismo no puedo.

 

Añadir que, en general, el tema gráfico: redibujados, vistas previas y de más, van bastante mal. Pero aquí e de decir que tengo una NVIDIA GeForce GTX 650 2048 MB de PC, que nunca me ha dado el más mínimo problema, pero que no deja de ser una tarjeta no homologada para Mac

Edited by Escoces

Share this post


Link to post
Share on other sites

Escoces yo también, instalación limpia y formateando el SSD.

 

La verdad que comparado con Mavericks que me iba como un tiro me fastidia porqué he ido para atrás.

Share this post


Link to post
Share on other sites

Si bien es cierto que todo empezó un poco mal. Llevo ya una semana con Yosemite y puedo deciros que no he vuelto a tener ninguno de los problemas que indiqué en el post inicial.

 

No ha habido actualización de sistema y siendo sincero tampoco he reparado permisos, ni le he pasado Onyx, de hecho todavía ni lo he descargado, ni he pasado ningún programa para solucionar problemas.

 

Es decir, que se ha estabilizado todo el solito. No se, os recomiendo darle una semana de tregua a ver como os va.

 

Saludos

Edited by maulet

Share this post


Link to post
Share on other sites

En mi Mac Pro (Early 2008), el único problema que observè, fue que Mission Control, Dashboard y el cerrar todas las carpetas abiertas con ALT+CMD+W iba a trompicones y dejaba "restos" en la pantalla central (tengo 3 monitores con 2 gráficas), así como la aplicación EYE TV, en el monitor central conectado a una nVdia GT 120 iba ralentizado.

 

Descargué unos nuevos drivers de la página de nVidia y ahora va como la seda y en la preferencias del sistema me ha salido una opción para poder usar los drivers de nVidia o los de Apple.

 

 

2014_11_15_16_52_07.png

Edited by Josemy

Share this post


Link to post
Share on other sites

Yo me he vuelto maverick.Francamente no he encontrado ninguna ventaja mas que problemas.El ultimo con mail que no conectaba con los smtp.Lo unico que se apagaba un poco antes.El ordenador es un ,macbook pro con una ssd y respecto a lo que dicen que yosemitees mas rapido ninguna diferencia.

Share this post


Link to post
Share on other sites

Instalé Yosemite en mi MacBook de 2008 y no he dejado de tener problemas con Safari: se interrumpe constantemente y, sinceramente, no sé leer los informes técnicos. Lo peor de todo es que ahora no me permite acceder a una web que es fundamental en mi trabajo (la tengo en favoritos, con contraseña guardada). Cuando lo intento, la pantalla se queda gris con un mensaje que dice %Título% y debajo %mensaje%. He borrado el historial, he marcado la página de acceso libre en el panel de control.. Por supuesto, he hecho varias veces la verificación de permisos y todo parece estar bien. El caso es que Safari no funciona.

¿Tenéis idea de cuál puede ser el problema?

Gracias.

Edited by maitepg

Share this post


Link to post
Share on other sites

Hola: Después de leer que la actualización a Yosemite era muy recomendable porque se conseguía una experiencia extraordinaria por la rapidez etc... que hacía que el mac fuera casi como nuevo, etc, etc, procedí a la actualización, habiendo comprobado que mi iMac cumplía requisitos (Mountain Lion y equipo de mediados de 2010). Resultado: super lento. Como una tortuga. Tiempo de respuesta a los "clicks" muy largo: salía casi siempre ese circulito de colores dando vueltas. He indagado un poco: No es el FileVault, que está desactivado. He reseteado la PRAM y he reparado los permisos del disco. He borrado el historial de Safari. Resultado: gran mejora, pero seguía más lento que antes y el circulito de colores estaba presente casi siempre. Estaba bastante contrariado, la verdad. Y iba preguntando por ahí qué más se podía hacer. Pero probando, probando (es decir, usando las aplicaciones), parece que funciona cada vez mejor. No me lo explico. Quizás tenga razón Maulet en su post de hace unos días. Alguien sabe algo de esto?. Ahora mismo casi he conseguido quedarme tranquilo después de la decepción inicial, pero no es la repera como dicen algunos. No me va mejor que Mountain Lion. Seguiré usando el Yosemite a ver qué. Alguien sabe si se puede hacer algo más? . Quizás haya alguna pequeña operación a hacer. Volver atrás, a Mountain Lion?. No sé si se puede, pero al actualizar a Yosemite tuve que actualizar iPhoto y salió una advertencia diciendo que ya no se podría abrir con versiones previas. Gracias.

Share this post


Link to post
Share on other sites

Hay que tener copia de seguridad siempre y especialmente antes de importantes instalaciones o actualizaciones. Si no, luego viene el arrepentimiento.

No puedes volver atrás sin formatear si no tienes backup y lo de bajar de versión iPhoto... se puede pero perderás cosas.

Share this post


Link to post
Share on other sites

Hola: Después de leer que la actualización a Yosemite era muy recomendable porque se conseguía una experiencia extraordinaria por la rapidez etc... que hacía que el mac fuera casi como nuevo, etc, etc, procedí a la actualización, habiendo comprobado que mi iMac cumplía requisitos (Mountain Lion y equipo de mediados de 2010). Resultado: super lento. Como una tortuga. Tiempo de respuesta a los "clicks" muy largo: salía casi siempre ese circulito de colores dando vueltas. He indagado un poco: No es el FileVault, que está desactivado. He reseteado la PRAM y he reparado los permisos del disco. He borrado el historial de Safari. Resultado: gran mejora, pero seguía más lento que antes y el circulito de colores estaba presente casi siempre. Estaba bastante contrariado, la verdad. Y iba preguntando por ahí qué más se podía hacer. Pero probando, probando (es decir, usando las aplicaciones), parece que funciona cada vez mejor. No me lo explico. Quizás tenga razón Maulet en su post de hace unos días. Alguien sabe algo de esto?. Ahora mismo casi he conseguido quedarme tranquilo después de la decepción inicial, pero no es la repera como dicen algunos. No me va mejor que Mountain Lion. Seguiré usando el Yosemite a ver qué. Alguien sabe si se puede hacer algo más? . Quizás haya alguna pequeña operación a hacer. Volver atrás, a Mountain Lion?. No sé si se puede, pero al actualizar a Yosemite tuve que actualizar iPhoto y salió una advertencia diciendo que ya no se podría abrir con versiones previas. Gracias.

 

 

Por favor, no repitas mas o menos tus preguntas en otros hilos, acaso no tenias un hilo y te han dado recomendaciones de como pedir ayuda ?, simplemente has copiado tu primer mensaje, obviando todos los detalles que te dijimos que tenias que dar y que ya diste en tu hilo a fuerza de prácticamente interrogatorio y ya pedi al moderador de ese foro que te moviera el tema.

 

Hay unas normas que cumplir, no podemos estar todos los días, detrás de los usuarios que van a su antojo. ;)

Edited by Josemy

Share this post


Link to post
Share on other sites

Hola: Después de leer que la actualización a Yosemite era muy recomendable porque se conseguía una experiencia extraordinaria por la rapidez etc... que hacía que el mac fuera casi como nuevo, etc, etc, procedí a la actualización, habiendo comprobado que mi iMac cumplía requisitos (Mountain Lion y equipo de mediados de 2010). Resultado: super lento. Como una tortuga. Tiempo de respuesta a los "clicks" muy largo: salía casi siempre ese circulito de colores dando vueltas. He indagado un poco: No es el FileVault, que está desactivado. He reseteado la PRAM y he reparado los permisos del disco. He borrado el historial de Safari. Resultado: gran mejora, pero seguía más lento que antes y el circulito de colores estaba presente casi siempre. Estaba bastante contrariado, la verdad. Y iba preguntando por ahí qué más se podía hacer. Pero probando, probando (es decir, usando las aplicaciones), parece que funciona cada vez mejor. No me lo explico. Quizás tenga razón Maulet en su post de hace unos días. Alguien sabe algo de esto?. Ahora mismo casi he conseguido quedarme tranquilo después de la decepción inicial, pero no es la repera como dicen algunos. No me va mejor que Mountain Lion. Seguiré usando el Yosemite a ver qué. Alguien sabe si se puede hacer algo más? . Quizás haya alguna pequeña operación a hacer. Volver atrás, a Mountain Lion?. No sé si se puede, pero al actualizar a Yosemite tuve que actualizar iPhoto y salió una advertencia diciendo que ya no se podría abrir con versiones previas. Gracias.

Hola, la verdad es que no entiendo muy bien todo lo que te pasa, (si que yosemite te va fatal) no se bien que decirte ..?? ni se muy bien como lo as instalado ... solo te puedo decir que yo en mi mac mini instalación limpia .... me recuerda a snow leopard de lo bien que va .... y en un macbook pro del 2007, lo instale por encima de mavericks y el resultado a sido muy bueno (aunque después volví a snow leopard ... por otros motivos) al caso creo que tu instalación de yosemite no fue bien realizada ...Un saludo.

Share this post


Link to post
Share on other sites

Instalé Yosemite en mi MacBook de 2008 y no he dejado de tener problemas con Safari: se interrumpe constantemente y, sinceramente, no sé leer los informes técnicos. Lo peor de todo es que ahora no me permite acceder a una web que es fundamental en mi trabajo (la tengo en favoritos, con contraseña guardada). Cuando lo intento, la pantalla se queda gris con un mensaje que dice %Título% y debajo %mensaje%. He borrado el historial, he marcado la página de acceso libre en el panel de control.. Por supuesto, he hecho varias veces la verificación de permisos y todo parece estar bien. El caso es que Safari no funciona.

¿Tenéis idea de cuál puede ser el problema?

Gracias.

Podría ser el Flash Player. Prueba a reinstalarlo.

 

 

 

 

Desde Tapatalk con amor.

Share this post


Link to post
Share on other sites

Pues yo que sigo con Mountain Lion tan contento y cada vez que leo opiniones de Yosemite me quitan más las ganas de instalarlo...

Share this post


Link to post
Share on other sites

Por tratar de aportar algo a este viejo tema: mi imac 8.1 (que siempre tuvo problemas de cuelgues graficos, y lo solucioné con la idea y archivos de alguien online en su día, que sustituia los archivos kext mas actuales por unos viejos modificados...) el snowleopard va fetén. quise probar Yosemite (en su versi´n mas actual ahora mismo) y debo decir dos cosas:

1) el rendimiento me pareció brutalmente bueno en todo.

2) volvieron los cuelgues graficos (o eso aprecía) asi que intente sustituir los archivos kext por aquellos que alguien un dia preparó y que me había funcionado en snowleopard. Aun asi, siguen los cuelges (aparentemente por un servicio 'discoveryid'. Aunque supeustamente en Yosemite 10.10.4 discoveryid ya noexiste, he tenido un par de cuelgues, aunque aun debo investigar su procedencia.

 

Cuelgues aparte, el rendimiento me pareció muy bueno en arranque y programas (imac8.1 4 Gb ram hdd1Tb, apunto de pasar a poner un ssd de 500Gb + hdd en bahía superdrive, ya que, como a tantos, el superdrive no les ha durado lo esperado...).

 

Javi

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.