Jump to content

Mac Os X en Powermac g3 azul


Recommended Posts

Hola:

 

Quisiera instalar 10.4 en un powerpc g3 azul 350 mhz, pero inserto disco ( dvd retail 9) de os 10.4 y me dice que no reconoce disco, inicializar o expulsar.

 

El equipo tiene instalado 9,2,2

 

Alguna ayuda que me puedan dar?

 

Gracias

Edited by marvega
Link to post
Share on other sites

El firmware está actualizado.

 

He instalado un disco duro extra, en uno hay 9,2,2 que va ok y el otro me pasa algo raro, no lo reconocía, lo metí en un g4, formatee el disco duro, el g4 lo lee, el g3 no, volví a meter en g4, cloné un disco con superdupper en él ( el qeu cloné está funcionando ok en g4 quicksilver mac os 10.4 ).. nada no lo lee el g3....el g4 si....misterio...

Link to post
Share on other sites

Bueno, supongo que lo habrás comprobado, pero yo por si acaso lo recuerdo, Mac OS X 10.4 venía en DVD, y el PowerMac G3 no contaba con lector de DVD, solo de CD, por lo que era necesario pedir una copia de Mac OS X 10.4 en CDs o actualizar el lector de CD a uno que pudiese leer DVDs.

 

Sobre el disco duro interno, no he entendido muy bien lo último que has dicho, pero el PowerMac G3 (la primera versión, luego salió la Rev.B que corregía el problema) tenía problemas con la configuración de un disco duro ATA secundario y en la mayoría de casos solo te dejaba tener un disco duro interno conectado a la vez, así que para probar a ver si detecta el disco o no prueba a desconectar el resto de discos duros internos (si los tuvieras).

Link to post
Share on other sites

Sobre el disco duro interno, no he entendido muy bien lo último que has dicho, pero el PowerMac G3 (la primera versión, luego salió la Rev.B que corregía el problema) tenía problemas con la configuración de un disco duro ATA secundario y en la mayoría de casos solo te dejaba tener un disco duro interno conectado a la vez, así que para probar a ver si detecta el disco o no prueba a desconectar el resto de discos duros internos (si los tuvieras).

 

Yo tengo también un pitufo al que me ha sido imposible instalarle cualquier 10.4. Con el 9.2.2 funciona perfecto.Tampoco fui demasiado perseverante.

Llegue a creer que había un conector IDE de la placa base jodido; pero el disco con el 9 funciona en ambos. Y el firmware está actualizado.

Así que va a ser eso.

Link to post
Share on other sites
  • 2 weeks later...
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.