Jump to content
Jandemorer

Falla conexión ethernet con router JAZZTEL FIBRA ÓPTICA

Recommended Posts

Muy buenas,

 

Escribo este post para saber si algún otro usuario Apple y de la fibra óptica de Jazztel tiene el mismo problema que yo.

 

Equipos:

 

iMac 21,5" mediados 2011

2,7 GHz Intel Core i5

8GB 1333 MHz DDR3

AMD Radeon HD 6770M 512 MB

OS X 10.10.2

 

Router WI-FI Jazztel ZXHN H218N

 

 

...el tema es, que conectándolo al iMac por cable, se producen desconexiónes cada pocos segundos. He probado 4 cables diferentes y dos router del mismo modelo y nada. También he probado conectando un MacBook Pro con OS X 10.9.5 y un MacBook Air con OS X 10.10.2. Caca de la vaca.

 

Las conexiones por Wi-Fi son exquisitas pero no consigo mantener la conexión por cable estable.

 

Jazztel no sabe encontrarme una solución.

 

Saludos

 

dry.gif

Share this post


Link to post
Share on other sites

Me acaban de instalar fibra óptica de jazztel con router ZTE y me ocurre exactamente lo mismo. He conseguido desactivar IPv6 en Wifi y Ethernet pero el problema persiste.

 

En mi caso tengo un MacBook Air de 11" conectado a una pantalla Apple Thunderbolt Display por ethernet. Sistema OSX 10.10.

 

Estaremos atentos a una solución. De entrada voy a pedir otro modelo de router, estoy casi seguro que se puede solucionar así a falta de una solución sobre cual es la configuración correcta.

 

Saludos

 

Karbonato

Share this post


Link to post
Share on other sites

A espera que vengan a probar otro modelo de router, después de mucho cabreo con jazztel he conseguido por mi cuenta encontrar una solución temporal. He conectado un switch gigabit barato entre el router y el mac. Ahora funciona bien. Si tienes un router viejo, creo que si lo usas como servidor de DHCP y lo desactivas en el router de jazztel, podrías conseguir la conexión.

 

Lo que me sigo preguntando es qué narices le pasa a ese router para que se dé de leches con OsX.

 

Saludos

 

Karbonato

Share this post


Link to post
Share on other sites

Finalmente me han cambiado el router por otro modelo (tal como les había pedido). Ahora tengo instalado un Router/ONT integrado ZTE F680. Ningún problema de estabilidad de la interfaz ethernet. El único pero es que aunque puedo conectar por wifi en 802.11n, no logro conectar usando el 802.11ac que dispone este router para tener más velocidad inalámbrica.

 

Reclama un cambio de router y si todo va bien, los problemas desaparecerán.

 

Saludos

Share this post


Link to post
Share on other sites

Añado, que por mi ignorancia no supe que había dos redes wifi funcionando a la vez y que una de ellas era la que trabaja a los 5Ghz. A través de la red de 5Ghz consigo velocidades de 200/200 vía wifi gracias al estándar wifi 802.11ac que usa el MacBook Air.

 

Podrás ver el nombre de las dos redes inalámbricas en el panel de administración del router ZTE.

 

Saludos

 

Karbonato

Share this post


Link to post
Share on other sites

Hola a todos.

 

Hoy mismo me han instalado los 200 de Jazztel y estoy en el mismo caso que el compañero. La wifi va bien (bueno, solo pilla 50Mb/s pero al menos no se desconecta) pero la conexion por ethernet se conecta y desconecta cada pocos segundos, por lo que no hay forma de disfrutar de los 200 mb. Cuando pruebo en un PC antiguo que tengo, no se desconecta. Le he hecho todas las perrerias posibles a Yosemite, desde modificar las conexiones hasta borrar ficheros de configuracion o instalar kexts de versiones anteriores y nada. Por supuesto, he reseteado PRAM y SMC tambien.

 

Me confirmais que es problema del router y que simplemente insertando un switch se soluciona?. Habeis descubierto algo mas?

 

Gracias

Share this post


Link to post
Share on other sites

Ostras, mal de muchos, consuelo de tontos...

 

No es que me alegre de la desgracia de los demás, pero me alivia que no sea un problema raro mío. Gracias por la información, KARBONATO. Por el momento intentaré poner el parche del "servidor" con el router antiguo a la vez que exigiré a JAZZTEL que me cambie el Router. Me veo que tendré que enviar una carta certificada con acuse de recibo a la compañía, como cada vez que tengo que combatir por algún tema que exijo y este tipo de compañías no aceptan.

 

Gracias por la información, seguiremos en contacto con novedades. Y serán bienvenidas otras informaciones de afectados por el mismo problema.

 

wink.gif

Share this post


Link to post
Share on other sites

Yo me tire medio dia hablando con Jazztel pasandome de servicio tecnico a bajas y de bajas a servicio tecnico hasta que en provisiones me aseguraron que me pondrian el F680 (que antes decian que no tenian, por cierto). El caso es que me dijeron que en 48 horas me lo llevaban a casa y tres dias despues he llamado y nadie sabe nada de nada del tema. Me podria haber quedado esperando. Yo ya desisto, voy a pillar un switch bueno o incluso un router de los caros para pasar ya de toda esta mierda que ocurre con todos los operadores. Han podido conmigo :(

Share this post


Link to post
Share on other sites

SOLUCIONADO!!

 

Bueno, paso a relatar los hechos para que os pueda servir a los que tenéis el mismo problema:

 

-1r técnico: cuando me instalan la fibra óptica me ponen el Router WI-FI Jazztel ZXHN H218N. La Wi-Fi me funciona de fábula a 50MB, con el cable Ethernet, se me producen microcortes en los 3 equipos Mac que tengo. El técnico prueba un segundo router del mismo modelo y sucede lo mismo. Con su netbook Windows, no.

 

-Con los días, llamo diversas veces al servicio técnico de Jazztel y me peleo con ellos hasta que me dicen que me enviarán un técnico. Anotan que el cliente reclama un Router/ONT integrado ZTE F680 tal y como el forero KARBONATO sugiere. No me dicen si me lo darán pero me aseguran que se lo comunicarán al técnico que se presente en mi casa para que vaya con esa u otra solución. (Me paso 2 tardes haciendo pruebas con el servicio técnico telefónico de Jazztel, previamente).

 

-2º técnico: se presenta en casa, con el mismo **** Router WI-FI Jazztel ZXHN H218N que tengo y diciéndome que desde Jazztel tan solo le han avisado de que el cliente tenía problemas de conexión. Le explico todo el percal y admite que efectivamente, no hace falta ni intentar ponerme este 3r router, pues ya ha visto este problema con Macs en diversas ocasiones, recientemente. Se pone en contacto con Jazztel, solicitando el Router/ONT integrado ZTE F680 y deniegan la petición (el técnico me reconoce que la deniegan porque solo tengo contratados 50MB y el router integrado este se lo ponen a los de 200MB). Total... caca de la vaca

 

Solución: el mismo técnico, de una empresa subcontratada y ajena a Jazztel, me sugiere probar con el router que Jazztel les está mandando retirar y cambiar por el que a mí me va mal. Acepto y ...SOLUCIONADO!!! (previamente autorizado este cambio por Jazztel, evidentemente).

 

 

SOLUCIÓN: Router WI-FI Jazztel ZXHN H298N

320x342_ZTE_H108N.jpg

 

wink.gif

Share this post


Link to post
Share on other sites

Gracias!

Mucha gente comenta que es mejor tener el router antiguo que permite hacer bridge, etc. pero a muchos se lo deniegan, creo :s

Share this post


Link to post
Share on other sites

Buenas tardes....soy nuevo por aquí,y para variar tengo el mismo problema que comentáis en el post...un iMac,Jazztel y recientemente la fibra con el ZTE h218n...

 

Estaba ya desesperado con los micro cortes de conexión,y ya había optado por conectarlo vía wifi en lugar de cable.

 

Viendo que es tema del Router...me surge una duda...aparte de luchar por que me cambien el H218N por uno de los que citais arriba...sabéis si estos dos modelos que si que van bien en nuestros Macs,tienen el mismo alcance wifi del H218n???

 

Porque es el único aspecto que he mejorado respecto a la conexión anterior sin fibra óptica...tengo muchos más metros de alcance y no se si estos modelos son similares en ese tema.

 

Muchas gracias por la ayuda!!!

Share this post


Link to post
Share on other sites

Buenas tardes....soy nuevo por aquí,y para variar tengo el mismo problema que comentáis en el post...un iMac,Jazztel y recientemente la fibra con el ZTE h218n...

 

Estaba ya desesperado con los micro cortes de conexión,y ya había optado por conectarlo vía wifi en lugar de cable.

 

Viendo que es tema del Router...me surge una duda...aparte de luchar por que me cambien el H218N por uno de los que citais arriba...sabéis si estos dos modelos que si que van bien en nuestros Macs,tienen el mismo alcance wifi del H218n???

 

Porque es el único aspecto que he mejorado respecto a la conexión anterior sin fibra óptica...tengo muchos más metros de alcance y no se si estos modelos son similares en ese tema.

 

Muchas gracias por la ayuda!!!

 

Me uno a tu consulta. Esperemos puedan ayudarnos.

 

Saludos y gracias

Share this post


Link to post
Share on other sites

Resulta curioso que hasta antes del verano estuve usando este router el ZXHN H128N ya que estoy con Jazztel con mi Mac Pro (finales 2013) usando ethernet sin apenas problemas, pero ahora me estaba volviendo loco al conectarse y desconectarse solo cada unos segundos.

Pense al principio en el famoso problema del Incompatible Kernel extension Configuration Data , pero mi version era la correcta.

Parece que nuestros Macs son especialmente complicados incluso para una simple conexion ethernet, imagino que pondre un swicht barato para solucionar el problema, porque el router va como un tiro con el resto de pc y por la wifi.

Gracias por este hilo, otro aparato mas que no va con el mac...

Edited by antiguogrumete

Share this post


Link to post
Share on other sites

En este hilo se menciona que un modelo concreto de router (el que tienes tú, no?) da problemas con Macs. Y se ha hablado de que la solución es usar otro modelo.

 

Parece que nuestros Macs son especialmente complicados incluso para una simple conexion ethernet,

Eso es una conclusión muy extraña que igual te sirve como desahogo pero que no tiene base ni resuelve nada. ¿Cuantos modelos diferentes de Macs has usado con regularidad ? Yo más de una docena y me quedo corto. Y con todos he usado la conexión ethernet sin problemas con diferentes modelos de routers y switchs. No creo que sea ningun problema de complicación contra sencillez ni viceversa. Por lo demás , si miras en Internet dicen que es un router malo, malo. Pero vamos, que se culpe a quien se culpe en en el caso de esta incompatibilidad no es un problema de que los Macs y ethernet.

Por quienes nos lean.

Edited by Miguimau

Share this post


Link to post
Share on other sites

Jeje... antiguogrumete, como te atreves a poner en duda a los macs y a su SO!!!! Ya está aquí el ultradefensor miguimau delante del que no se puede poner en tela de juicio ni a un MAC ni a su SO!!! A mi se me ocurrió decir que MAC tenia capada la conexión ethernet.... y casi me lapidan. Y al final se demostró que era un bug del SO. Flipante, pero resulta que yo pontificaba. Ten cuidado con lo que dices....

 

Está claro!!! El problema es del router que es malísimo!!!! claro que con Windows no da ningún problema, pero si no funciona con MAC es culpa del router.......

 

Lo siento pero no me he podido resistir. Sigo pontificando... juas juas!!!! Y ojo que mi viejo PC ya está desmantelado y no cambio mi Macbook Pro ni de coña!!!! Pero es que no puedo, no puedo con tanta TONTÁ.

Edited by gurybush

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.