Jump to content

iTunes deja de funcionar solo


Recommended Posts

Hola, ¿alguien me podría decir por que motivo se para iTunes al reproducir música a mitad o en cualquier momento?

 

 

 

Este es mi Mac:

MacBook Pro (15 pulgadas, 2,53 GHz, mediados 2009)Procesador 2,53 GHz Intel Core 2 Duo

 

Memoria 4 GB 1067 MHz DDR3

 

Gráficos NVIDIA GeForce 9400M 256 MB

 

El Capitan Versión 10.11.4

 

Me aparece esto en diagnóstico sistema:

 

 

Sampling all processes for 10 seconds with 10 milliseconds of run time between samples

Focusing on iTunes [1533]

Sampling completed, processing symbols...

Spindump analysis written to file /var/tmp/spindump_sysdiagnose_2016.04.15_19-46-58+0200_1533.txt

Edited by victorarans
Link to post
Share on other sites

A mi también me pasa eso , no solo Itunes , sino cualquier reproductor. Se para porque si , aunque nunca habia mirado eso.

 

En mi caso es Snow leopard , y lo hacen el itunes , el VLC, el VOX, el Quick time y el Movist , tanto con el audio integrado como con la targeta de sonido externa Line 6 POD X3 Pro . un puto asco vamos mad.gif.

 

Con esta configuracion :

 

Información del hardware:

 

 

 

 

Nombre del modelo: Mac mini

 

Identificador del modelo: Macmini1,1

 

Nombre del procesador: Intel Core 2 Duo

 

Velocidad del procesador: 1,66 GHz

 

Número de procesadores: 1

 

Número total de núcleos: 2

 

Caché de nivel 2: 2 MB

 

Memoria: 2 GB

 

Velocidad del bus: 667 MHz

 

Versión de la ROM de arranque: MM11.0055.B08

 

Versión SMC (sistema): 1.3f4

 

Número de serie (sistema): VM6161VNU35

 

UUID de hardware: 00000000-0000-1000-8000-0016CBA22D0C

 

 

 

 

 

 

 

 

Edited by sombra divina
Link to post
Share on other sites

Substitui el teclado y raton para asegurarme de que no estuvieran jodidos y provocaran la detencion de los reproductores, pero nada sigue igual , como unica nota positiva en Tiger no sucedia esto blink.gif, solo tras pasar a snow leopard empezó el chou ... mad.gif

El ordenador era originalmente un mini intel core solo a 1.5 , le puse un core 2 duo a 1.6 .

Edited by sombra divina
Link to post
Share on other sites
  • 2 weeks later...

No será por tener en las Prefs del sistema que se pongan los discos en reposo,para ahorrar energía?

Aunque a mi tampoco me pasó nunca.

No estaría de más hacer algunas tareas de mantenimiento.

 

Saludos

Link to post
Share on other sites

Lo que me salta a la vista es la memoria que tienes puesta: 2GBs,eso no te llega para nada,y sería ,a mi modo de ver,el mayor problema y la posible causa de los parones.

Para trabajar con programas musicales mínimo 4GBs.Y cuanto mas subas la versión del sistema,más va a gastar el mismo aún sin tener nada cargado.

Te tenías que haber quedado en el Tiger,que estaba muy optimizado para ese ordenador.

 

Saludos

Link to post
Share on other sites

No creo que la cosa vaya por ahí. Yo tengo en casa varios Macs con los primeros C2D y en dos de ellos, el iMac y el MBP de la firma (que venían con Tiger ) han tenido hasta hace muy poco 2 GB de RAM (el tope operativo es 3, por lo demás) y no sólo van perfectamente con Snow Leopard sino que por supuesto Itunes, VLC, Vox, etc reproducen perfectamente audio –y hasta en el portátil aplicaciones de DJ tipo Traktor o Djay van bien–

 

Te aseguro que con Snow Leopard los C2D, hasta el primerop que salió en un Mac, tienen que ir perfectamente. Empiezan a rascar con Lion, si acaso , y lo he comprobado. Y otra cosa es el que quiera meterse en aplicaciones complejas de audio o a reproducir vídeo en HD pero ¿iTunes debe funcionar con problemas? No, no, con 2GB de RAM, sobrado y SL, recomendable.

Edited by Miguimau
Link to post
Share on other sites

Mi consejo es que mires los logs de error de consola para buscar qué puede estar pasando y si no te aclara nada, que hagas una instalación limpia en un externo de backup (y si no lo tienes, ténlo) y arranca desde él para comprobar si se reproduce el problema.

Link to post
Share on other sites

Mi consejo es que mires los logs de error de consola para buscar qué puede estar pasando y si no te aclara nada, que hagas una instalación limpia en un externo de backup (y si no lo tienes, ténlo) y arranca desde él para comprobar si se reproduce el problema.

o directamnete pasar a spotify

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.