Jump to content
Txabi

HD de Airport Time Capsule

Recommended Posts

Buenas..

He buscado en los foros y no encuentro este caso.

Tengo un Airport Time capsule de 2Tb en el cual desde hace tiempo, hago todos mis backups de mi MAcBook como es lógico.

El tema es que por desgracia, se llevó un golpe y dejó de funcionar. He desmontado el aparato (toda una gincana, creedme) y he sacado el HD. Parece que está intacto y mediante una carcasa USB SATA, lo monto sin problemas. Antes de seguir, decir que desde APPLE, me proponen un cambio ya que no se reparan por un precio X, pero perdería toda la info del mismo.

El problema es que lo monta, veo los backup, pero el Time MAchine no reconoce lo guardado.

Monta un volumen que se llama Data (parece esperanzador). Dentro de éste, hay una carpeta con mi nombre y dentro un .img de 1,4Tb con mi nombre y MacBook.

Si monto éste volumen, me monta un volumen que se llama "Copias del Time MAchine" con una carpeta llamada backups.backupdb que contiene otra carpeta con todos los backups.

El problema, como decía al principio, es que no veo forma de que la apliaciónd e TimeMachine me reconozca ninguno de estos volúmenes ni carpetas.

 

Siento el rollo...

 

Alguna sugerencia ???? la agradecería ya que está todo mi Mac ahí...

 

Gracias!!!!

Share this post


Link to post
Share on other sites

Supongo que el problema del TM vendrá por el formato de los datos. Ese disco se ha montado originalmente en red y no como un disco usb. De ahí creo que viene el problema. Podrás acceder a los datos, pero si quieres que te lo reconozca TM, tendrás que reconfigurarlo como usb. En cualquier caso, los datos los tienes ahí y podrás recuperarlos sin problemas.

¿El Time Capsule enciende o arranca? Quizás esté fallando la alimentación.

 

Suerte

Share this post


Link to post
Share on other sites

Gracias Mackila por la respuesta...

No es tema fácil la verdad. Como comentas el problema es el que apuntas, el TM no reconoce los datos, porque "espera" un Airport como procedencia de esas copias de seguridad.

Lo que podría valer, es lo que apuntas de reconfigurarlo como USB, pero eso cómo puedo hacerlo???

El Time Capsule, no se le enciende la luzcecilla, ni da señales de vida, pero actividad eléctrica sí tiene, ya que se escucha el HD cómo se activa y se enciende. Pero ni la red lo reconoce, ni nada de nada.

Lo grave es que aún teniendo los datos, sin el TM es una locura buscar o recuperar nada, aún teniendo toda la info... es como no tenerlo casi..

 

Gracias de nuevo...

Share this post


Link to post
Share on other sites

Yo no uso TM ni me he visto en esa tesitura pero es raro que que se puede recuperar

https://www.google.es/search?client=firefox-b&q=recover+time+machine+copy+from+broken+time+capsule&oq=recover+time+machine+copy+from+broken+time+capsule&gs_l=serp.3...4727.5394.0.6510.2.2.0.0.0.0.114.208.1j1.2.0....0...1c.1.64.serp..0.1.113...30i10k1.7h6bAqFnxfE

 

 

De hecho me suena hasta del foro.

 

 

 

Y otra opción es comprar una TC de segunda mano y sustituir el disco. Pero yo no tendría sólo mi backup en una TC.

Edited by Miguimau

Share this post


Link to post
Share on other sites

La fuente de alimentación suministra 12 y 5 voltios, y quizás hayas perdido los 5V. Comprueba con un tester si tienes ese voltaje.

En eBay tienes las fuentes por 20€.

Yo tengo un TC con una fuente externa, concretamente con una fuente de un Macintosh LC, y no veas como aguanta la fuente de 1992.

Intenta repararlo, merece la pena.

 

TC fuente

Share this post


Link to post
Share on other sites

Gracias Miguimau por la respuesta..

@Mackila, lo que propones podría ser una buena opción. Voy a mirarlo con el tester, porque por lo que he leído, la fuente de alimentación es el fallo más común.

La pena es no poder resolverlo por software con el disco montado como USB, sería lo ideal..

 

Slds y gracias de nuevo...

Share this post


Link to post
Share on other sites

Gracias Miguimau por la respuesta..

@Mackila, lo que propones podría ser una buena opción. Voy a mirarlo con el tester, porque por lo que he leído, la fuente de alimentación es el fallo más común.

La pena es no poder resolverlo por software con el disco montado como USB, sería lo ideal..

Prueba a copiar la imagen a otro disco montado por USB (formato HFS, _no_ FAT) a ver qué hace.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.