Jump to content

FCPX no reconoce efectos creados con Motion


Recommended Posts

Hola a todos.

 

Tengo un atasco grande con este tema y no soy capaz de dar con la solución.

 

El asunto es que con Motion (5.2.3) creo una capa de ajuste o un efecto para usarlo con FCPX (10.1.4).

Al abrir FCPX, tengo dicho efecto en la librería correspondiente y con el nombre que le he dado.

 

El asunto es que al pasar el ratón por encima, aparece una imagen roja con un triángulo pequeño, amarillo y no puedo usarlo.

De hecho, si aplico el efecto o muevo la capa de ajuste, se superpone esa imagen en el canvas, tapando todo lo que hay debajo.

 

El efecto aparece en la carpeta Motion Templates, y aparentemente todo es correcto.

 

He revisado permisos y no está ahí el problema.

 

Por más vueltas que he dado no doy con la solución.

 

Alguna idea de lo que puede ocurrir?

 

Un saludo

Link to post
Share on other sites

Gracias Ialem.

 

Justo iba a postear la respuesta cuando he leído la tuya.

 

Efectivamente. Si la versión de Motion es superior a la de FCPX, ocurre esto. Me queda actualizar FCPX, pero me pilla en medio de un proyecto importante y tengo muchos frentes abiertos...

Creo que voy a aguantar más bajando versión a Motion. Al fin y al cabo, lo que voy a hacer, lo hacen versiones inferiores de Motion.

 

Lo dicho; gracias por la ayuda.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.