Jump to content
Sign in to follow this  
deLtanea

No puedo ingresar usuario al encender

Recommended Posts

Hola a todos. Me da mucha bronca tener que escribir por esto, pero por apurada instale una supuesta actualizacion de flash que no era de adobe si no de mac keeper. La cuestion es que cuando lo desinstale se prendio el ventilador y como no paraba la apague un ratito. El problema es que ahora la prendo y cuando me pide ingresar usuario y contraseña, escribo y no pasa nada, no reconoce el teclado o no se que pasa. A los 30 segundos mas o menos se vuelve a prender el ventilador, por suerte el trackpad funciona asi que la puedo apagar. Probe reiniciando, restablecer el smc, apagar y esperar pero nada. Me pueden ayudar por favor? Gracias!!

Es una macbook pro 2011 13", bateria integrada. No estoy usando un teclado inalambrico (por las dudas). Tengo instalado El Capitan.

 

Edito y agrego: en realidad sí era flash de adobe, pero recordé que hace poco instalé GIMP y como tenía que desactivar el firewall y habilitar la opción de abrir cualquier aplicación aunque no provenga de desarrolladores identificados cada vez que necesitaba usarlo, dejé esas opciones directamente desactivadas, por eso se instaló el mackeeper. Además se instaló un reproductor MS Player. Conseguí entrar en modo seguro, desinstalé el reproductor que había quedado, comprobé que no está más mackeeper, reparé permisos del disco y reinicié. Al principio pude escribir mi nombre de usuario y cuando quise poner la contraseña solamente llegué a escribir el primer caracter, en ese momento el ventilador comenzó a correr y se me trabó de nuevo el teclado. Quise chequear en información del sistema cuáles son las aplicaciones instaladas pero desde el modo seguro no puedo, me aparece sin registros. Desde Terminal tampoco puedo ver si hay algo corriendo porque evidentemente en modo seguro no inicia así que aparece todo ok. Creo que quedó algo instalado que arranca al iniciar sesión, supongo que tengo que desactivar eso para poder encontrar qué es pero hasta ahora no pude encontrar la forma. Si a alguien se le ocurre algo, genial!

Edited by deLtanea

Share this post


Link to post
Share on other sites

puedes usar malwarebytes para ver si hay malware

macbooster te dice que aplicaciones tienes que arrancan al inicio y puedes eliminarlas

 

 

macbooster

Share this post


Link to post
Share on other sites

En casos como éste seguro que has instalado adware y /o fastidiado algo con el dichoso mackeeper. Resinstalar y luego pasar malwarebytes puede resolverlo si es una buena idea. Y a partir de ahí eliminar cuialquier cosa tipo mac keeper, que son horrores inútiles y destructivos

 

Lo del firewall no es así. El mackeeper ni ningún adware "se instala" solo. Ni los reproductores falsos.

 

Para el futuro sigue los consejos que se dan aquí: http://www.macuarium.com/foro/index.php?showtopic=364024

ç

Y no es un buen consejo instalar más aplicaciones macnosecuantos, incluído ese macbooster. No es necesario y sólo le va a resultar una ser fuente de paranoias y de potencial daño.. Quién pilota mucho de Mac no los necesita, quien no aún menos.

 

Contestamos centenares de consultas con ésto. Así que lo sabemos bien.

Edited by Miguimau

Share this post


Link to post
Share on other sites

Miguimau, ya leí el hilo de los consejos, gracias.

 

Pasé el malwarebytes que me eliminó el spigo y otros adwares. Al reiniciar, aproveché y reseteé PRAM y NVRAM. Conseguí entrar sin el modo seguro de una forma un poco extraña, pude ingresar cada letra del usuario y de la contraseña de a poco, esperando unos 30 segundos entre cada una. Una vez adentro, Volví a reparar permisos del disco y en información del sistema me aparece dos veces mackeeper y silverinstaller. Si siguen apareciendo ahí es porque aún no se desinstalaron del todo? Cómo hago para saber cuál es la ruta donde se instalaron esas aplicaciones? Porque supuestamente ya lo desinstalé. En Terminal ingresé los comandos para ver carpetas ocultas pero no los encuentro y tampoco buscándolos con spotlight.

 

Funcionaba todo excepto que el ventilador no se apagaba y por momentos el safari y el finder se me colgaban. De hecho al finder le hacía click y no se abría, tenía que darle al click derecho y seleccionar "Nueva Ventana". Al safari lo restauré (qué fácil era cuando tenía la opción de restaurar, no? ahora eliminé el historial, vacié memorias caché, salí y volví a entrar). Al finder lo reinicié. Eliminé el GIMP y todo lo que tenía instalado de Flash, que encontré por ahí que es mejor desinstalarlo (de hecho en safari muchas veces me produjo errores como por ejemplo que desaparezca el puntero del mouse, lo cual me obligaba a tener que hacer click afuera de safari y volver a entrar para que aparezca). Lo hice con el desinstalador de Flash.

 

Comencé a buscar archivos que se hayan instalado a la hora que me pasó esto y encontré un montón que fui eliminando. Reinicié y ahora el ventilador no se prende y pude iniciar sesión normalmente. Parecería ser que todo volvió a la normalidad; mi última duda es si vacío la papelera de reciclaje porque hay algunos archivos que se actualizaron a esa hora pero no sé si son esenciales para funcionar, por ejemplo com.njjCYxbd.plist o beauism que es un ejecutable.

 

Quiero adjuntar el print de pantalla con lo que hay en la papelera para me pueden decir que NO tengo que borrar alguno de esos lo devuelvo y después vacío la papelera. El tema es que no tengo la opción de adjuntar archivos, y encontré en la guía de macuarium lo siguiente: "En algunos foros de la Comunidad se pueden adjuntar archivos; en esos casos, aparecerá el módulo correspondiente debajo del campo de texto."

Para que puedan ver el print, lo subí a una página de FB: Mi link

 

No saben el alivio que tengo. Gracias es poco para expresar cómo me siento biggrin.giftongue.gif

Y ahora me acaba de saltar una ventanita diciéndome que pase a Sierra jajaja!

 

 

 

Share this post


Link to post
Share on other sites

Vacia la papelera, que lo que dices no son archivos de sistema. Y ten siempre copia de seguridad y no instales chufas . Saludos ;)

Share this post


Link to post
Share on other sites

Hecho! Todo sigue perfecto, el ventilador no volvió a encenderse y el finder y el safari ya no se cuelgan.

Hace casi 6 años que tengo la misma mac y nunca tuve problemas pero esta vez no me di cuenta y me mandé este tremendo error.

Genio total Miguimau!!! Green.gif

Share this post


Link to post
Share on other sites

Pues sí que lo has hecho, lo que me indicaste fue de gran utilidad!! Aunque supongo que fue un comentario irónico, como si fuese en sentido literal de "hacer" ya que fui yo la que tuvo que hacer todos los pasos; así que además tenés buen humor Migui wink.gif

 

Ahora, pensando en que lo bueno de los foros es poder compartir información/conocimiento/etc., y teniendo en cuenta que siempre hay otra persona buscando lo mismo, agrego algo más que puede servir: como usaba mucho GIMP, busqué la forma de poder usarlo sin tener que desactivar la opción de no abrir aplicaciones de desarrolladores desconocidos.

 

Una vez que está el programa en aplicaciones, se debe mantener apretada la tecla "Control" al hacer click sobre el ícono, entonces se despliega el menú (tal y como lo haría si le diéramos click con el derecho) y hay que seleccionar la opción "Abrir". Voilà, se abre automáticamente. Era más sencillo de lo que pensaba, y la solución estaba al alcance de mis ojos, ya que la encontré en el mensaje que aparece antes de desactivar la opción de no abrir las aplicaciones de desarrolladores desconocidos, pero no le había prestado suficiente atención como para notarlo antes. Obviamente funciona no solo con GIMP sino con todas las aplicaciones que no sean de MAC o conocidos.

 

Eso es todo por ahora!!

Edited by deLtanea

Share this post


Link to post
Share on other sites

No, no era ironía, me refería a que te puso en el camino el compañero y yo sólo añadí pistas en ese sentido y lo demás lo has hecho tú sola.

 

Pues gracias por compartir. Y recuerda hacer copia de seguridad. :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.