Jump to content

Desincronización de pista de títulos


Recommended Posts

Buenas tardes.

 

Tengo un proyecto en fcp, con tres pistas.

 

v1 imagen de video

v2 faldon para títulos

v3 titulos.

 

La pista 2 y 3 tienen que entrar en el segundo 10, y así sucede en el proyecto son problema. Dura hasta el final de video los subtítulos.

 

Hasta aqui todo correcto.

 

Cuando lo exporto a .mov primero y luego lo paso por el mpegstreamclip para convertirlo a mp4 los títulos junto con el faldón entran mas tarde!!!

Sin mas!!

 

He comprobado el proyecto mil veces y esta todo correcto.

 

Alguien sabe a que puede ser debido esto??

 

Muchas gracias!

Link to comment
Share on other sites

Calro. De hecho, lo primero que debería contar es si ese en mov (antes de meter en MPEGStreamclip) también existe el fallo. Igual que estaría bien saber (aunque en principio no tenga nada que ver) si hay o no compresión en ese mov y, en caso afirmativo, con que codec.

 

Por cierto ¿No habrás puesto -sin querer- algún marcador de capítulo en alguna de las pistas?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.