Jump to content
Mr_Joker

Barras verticales en Macintosh Classic II

Recommended Posts

Buenas tardes a todos de nuevo.

 

Esta vez vengo con un Macintosh Classic II del 91. En este paciente tengo los siguientes síntomas: Al encenderlo (sin bong) aparecen 8 barras verticales, 4 negras y 4 blancas. Eso sí, muy nítidas, sin interferencias ni nada parecido.

 

Lo que he hecho ha sigo el procedimiento que he llevado a cabo para restaurar otros macs:

 

1) Remplazar todos los condensadores (18 en total) cada uno con su valor correspondiente.

 

2) Limpiar con un bastoncillo y alcohol isopropílico alrededor de los condensadores y pistas en general (parte trasera y delantera).

 

3) Baño con agua destilada y una gotita de fairy para cepillado.

 

Después de todo eso, el macintosh seguía igual.

 

He leído multitud de páginas web como la conocida 68kmla con problemas similares y los resuelven de esa forma. También he leído que el problema puede causarlo la ROM o RAM, por lo que los he sustituido en una placa de classic II que funciona y todo va correctamente, por lo que descarto temas de zócalos, ROM y RAM.

 

No tengo idea de por donde continuar. Si se os ocurre algo sería de mucha ayuda.

 

Un saludo!!

Share this post


Link to post
Share on other sites

En este blog un tipo tiene exactamente el mismo problema que tú.

Y según cuenta lo arregló aplicado exactamente las mismas soluciones que tú.

La verdad es que poco más se puede hacer.

 

Posiblemente alguna pista o contacto del circuito impreso esté deteriorado, aunque no sea visible. Arreglarlo puede ser como buscar una aguja en un pajar. Si acaso puedes calentar la placa con un secador de pelo mientras está conectada (teniendo cuidado de no derretir ningún plástico) para que se dilate y, si suena la flauta y el fallo es leve, haga contacto.

 

En placas modernas hay gente que las mete al horno para hacer un reflow casero y que si hay alguna mala soldadura se arregle, pero en esa placa seguramente freirías los conectores si no los quitas antes.

 

Y como medida desesperada, puedes doblar la placa conectada con la mano. Una medida burra, pero a falta de otra cosa....

 

Es muy frustrante cuando pasa esto, sobretodo si no hay ningún síntoma claro de deterioro.

 

También puede ser algún chip cascado por estática, estos chips son muy delicados con las descargas. Apple tuvo problemas en los 80 con este tema y tuvo que lanzar una circular a sus SAT para que tuvieran extremo cuidado con las descargas. Por aquí tengo la copia en PDF.

Share this post


Link to post
Share on other sites

Muchas gracias Jorge.

 

Precisamente seguí el ejemplo de esta persona que me adjuntas. La verdad es que frustra mucho sad.gif

 

Lo del secador lo intentaré pero sin estar conectada. Creo que el efecto sería el mismo. Lo calentaré por delante y por detrás a ver si las soldaduras se expanden o algo. También leí en alguien que era cuestión de limpiarla las veces que hiciera falta. En lavavajillas nunca la he puesto, igual como opción desesperada puedo meterla. Eso sí, sin ROM, RAM y PRAM.

 

Lo mejor es que a alguien le pase lo mismo y ver como solucionarlo.

 

Un saludo!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.