Jump to content

Carpeta Documentos en Dropbox


CarlosJG
 Share

Recommended Posts

Tienes que tirar de Terminal porque, en Sierra, el Finder no tiene permiso para hacer lo que quieres.

 

Lo primero (después del backup), vacía tu carpeta de Documentos "oficial".

Crea un alias de tu carpeta de documentos de DropBox. Ponle un nombre temporal ("doctmp", por ejemplo). Colócala junto a la de Documentos "oficial".

 

Abre Terminal y escribe:

sudo rm /Users/NOMBRE/Documents

...siendo NOMBRE tu nombre corto de usuario. Pulsa intro

Te pedirá tu contraseña de administrador. Dásela y pulsa intro. A continuación,

mv /Users/NOMBRE/doctmp /Users/NOMBRE/Documents

Pulsa Intro y ya está.

Link to comment
Share on other sites

...

Abre Terminal y escribe:

sudo rm /Users/NOMBRE/Documents

...siendo NOMBRE tu nombre corto de usuario. Pulsa intro

Te pedirá tu contraseña de administrador. Dásela y pulsa intro. A continuación,

...

Te has olvidado de esta instrucción. Antes de ejecutar el cambio de nombre debes borrar la carpeta Documents, si no lo haces en lugar de cambiar el nombre de la carpeta la mueve dentro de esa carpeta.

Link to comment
Share on other sites

Falta "-d" en la instrucción:

sudo rm -d /Users/NOMBRE/Documents

 

PD: Con info (o man) antes de los comandos en Terminal aparecen las diferentes funciones e información de los mismos. En este caso: info rm

Así te aseguras que hace lo que te dicen que hace y no te llevas sorpresas desagradables. En Macuarium somos serios pero mejor ser precavido con comandos de otras partes.

Edited by APB
Link to comment
Share on other sites

Primero reinicia, por si el Finder está tonto.

Si sigue sin funcionar añade una "r" a la instrucción para que borre también el contenido de la carpeta:

sudo rm -dr /Users/NOMBRE/Documents

Link to comment
Share on other sites

Nada. Ahora sí borra la carpeta que con la segunda instrucción no mueve el alias a Documents, de hecho lanza el mensaje de no such file or directory.

He tenido que reiniciar para que cree una nueva de Documents porque se la había cargado, lógicamente.

En fin, que me rindo.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.