Jump to content
azazels

iPhone USB en Renault megane iOS 12

Recommended Posts

hola a todos, enhorabuena por el Reload¬†ūüėä

voy a empezar con una consulta de un problema que me ha surgido desde la actualizaci√≥n a iOS 12 (tambi√©n 12.0.1) y es que al conectar mi iPhone7 (tambi√©n he probado con otro distinto y con otros cables usb) al usb de mi Megane de 2011, sale un error en la pantalla y no puedo usar la m√ļsica, aunque si carga. Hasta la actualizaci√≥n funcion√≥ perfectamente y no he visto a nadie mas con el mismo coche para preguntarle.

Gracias¬†ūü§ď
 

IMG_5869.HEIC.jpg

IMG_5870.HEIC.jpg

Edited by azazels

Share this post


Link to post
Share on other sites
Hace 45 minutos, Jositoz dijo:

Buenas, y como no usas bluetooth para la musica?

ahora no me queda mas remedio pero si puedo usarlo por USB, lo prefiero porque voy cargando el movil y ofrece mas calidad de sonido.

Share this post


Link to post
Share on other sites
Hace 53 minutos, Jositoz dijo:

Buenas, y como no usas bluetooth para la musica?

no te ofendas, pero tampoco aportas nada para intentar arreglar el problema¬†ūüėú

Share this post


Link to post
Share on other sites

No s√© si puede tener relaci√≥n o no con esto, pero tienes activada¬†o desactivada¬†la opci√≥n "Accesorios usb"? Te aparece alg√ļn mensaje relacionado con esa opci√≥n¬†en la pantalla del iPhone cuando lo conectas?

Y por cierto, siempre es de agradecer que nos ofrezcan soluciones y nos contesten a nuestros problemas, a√ļn cuando esas respuestas para nosotros no nos lo solucionen, es muy posible que pueda servirles a otro/s usuarios¬†ūüôā, y adem√°s en este caso t√ļ no hab√≠a comentado nada sobre que ya estabas utilizando la opci√≥n bluetooth¬†ūüėČ

  • Me gusta 2

Share this post


Link to post
Share on other sites
Hace 7 minutos, Albarre dijo:

No s√© si puede tener relaci√≥n o no con esto, pero tienes activada¬†o desactivada¬†la opci√≥n "Accesorios usb"? Te aparece alg√ļn mensaje relacionado con esa opci√≥n¬†en la pantalla del iPhone cuando lo conectas?

Y por cierto, siempre es de agradecer que nos ofrezcan soluciones y nos contesten a nuestros problemas, a√ļn cuando esas respuestas para nosotros no nos lo solucionen, es muy posible que pueda servirles a otro/s usuarios¬†ūüôā, y adem√°s en este caso t√ļ no hab√≠a comentado nada sobre que ya estabas utilizando la opci√≥n bluetooth¬†ūüėČ

he hecho un millón de pruebas y ya no recuerdo si esta de "accesorio usb" la he cambiado. Por cierto esta en "Ajustes > Touch ID y código > Accesorios USB"

volveré a probarlo a ver si se arregla.

la verdad es que mi segunda respuesta ha sonado un poco "fr√≠a", pido disculpas, aunque puse un emoji sacando la lengua, reconozco que puede sonar frio. Pero si pregunto porque la conexi√≥n usb no me funciona, no me aporta nada que me respondan hablando del bluetooth, sinceramente. Es como el que va al medico y le dice que cuando se toca el codo le duele y el m√©dico le dice que no se toque el codo¬†ūüėú

Share this post


Link to post
Share on other sites

Sí esa opción está en Ajustes-Touch ID y código Aunque no creo que se deba a eso, he vuelto a releer tu primer mensaje y dices que si carga, se fuera debido a esto el iphone no cargaría

Bueno yo lo √ļnico que entiendo es que¬†era una soluci√≥n alternativa para que pudieras seguir utiliz√°ndolo Y lo del codo, pues mira, mientras se encuentra el¬†motivo del dolor, no est√° de m√°s lo de que no se lo toque¬†ūüėĀ

  • Me gusta 2

Share this post


Link to post
Share on other sites

Dejando claro en tu primer post que has probado otro iPhone y otro cable usb (original de iPhone), te cuento que algo similar me ocurri√≥ en mi Nissan ( hace unos 4 a√Īos ) con mi Iphone 6.¬†y una ¬†actualizaci√≥n que hubo de IOS 10.¬†Despu√©s de intentos de todo tipo, me aconsejaron actualizar el firmware de mi autorradio y ¬°voila! solucionado. No s√© si te puede orientar para tu problema. El s√≠ntoma era el mismo, el iPhone cargaba pero el equipo no lo reconoc√≠a.

Saludos cordiales 

Edited by lofercan
  • Me gusta 1

Share this post


Link to post
Share on other sites

efectivamente, de ahí mi pregunta para ver si alguien había tenido alguna experiencia parecida. Intuyo que el problema va por el firmware de la radio del coche.

gracias!

 

Share this post


Link to post
Share on other sites

Existe un foro que se llama “rwf“ igual lo conoces. La mayor parte del foro va sobre el megane 3. Lo digo por si decides mirar lo de la actualización del firmware, que si vas a la Renault con el tema lo más seguro que te miren con cara rara y no te solucionen nada. (Tengo el mismo coche)

  • Me gusta 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.