Jump to content

Altavoces estropeados en mi MacBoook Pro después de actualizar a Mojave 10.14


Recommended Posts

Buenas, me gustaría preguntar solo para asegurarme antes de reclamar: he actualizado mi MacBook Pro hace 2 semanas o así a Mojave 10.14 y poco tiempo después se han estropeado los altavoces internos. Siguen funcionando pero mal, el altavoz derecho suena más bajo y el sonido ha perdido frecuencias altas y algo de medias.

Mi pregunta es: es posible que este fenómeno esté causado por el software? Por lógica diría que no, que los altavoces se han estropeado y punto, pero pregunto por si a alguien le ha pasado algo parecido. El MacBook Pro solo tiene 13 meses. Gracias de antemano.

Link to post
Share on other sites

Pues, no se si tendrá o no que ver con el software, pero ayer o antes de ayer acaban de multar a Apple y Samsung por el tema de la obsolescencia programada a través de actualizaciones de software. Quizás deberías preguntar en Apple…

Link to post
Share on other sites

Hombre, Mojave lleva poco tiempo "en el mercado" como para saber si un rango de equipos se ve afectado por algun problema causado por el software. Pero si has actualizado, durante un tiempo ha ido bien, no has tocado nada mas...y ha empezado a ir mal, me huele a que NO tiene nada que ver.

 

Link to post
Share on other sites

Bueno, yo probaría a llevarlo al técnico a ver si lo pilla la garantía del segundo año. A veces pasa que si.

 

Y si no... prueba a desmontarlo tu (hay montones de tutoriales, por ejemplo en iFixit). podría ser una simple mala conexión ocasionada por algún golpe anterior y agravada por la vibración del altavoz. Yo ya he visto bastantes problemas similares y se ha arreglado "digitalmente" (vamos... con la presión de la yema del dedo en el conector adecuado). 🙂

 

Saludos,

 

Manolo

Link to post
Share on other sites
Hace 21 horas, ProToolsero dijo:

Buenas, me gustaría preguntar solo para asegurarme antes de reclamar: he actualizado mi MacBook Pro hace 2 semanas o así a Mojave 10.14 y poco tiempo después se han estropeado los altavoces internos. Siguen funcionando pero mal, el altavoz derecho suena más bajo y el sonido ha perdido frecuencias altas y algo de medias.

Mi pregunta es: es posible que este fenómeno esté causado por el software? Por lógica diría que no, que los altavoces se han estropeado y punto, pero pregunto por si a alguien le ha pasado algo parecido. El MacBook Pro solo tiene 13 meses. Gracias de antemano.

Comprueba que todo aparece normal en la Configuración de Audio/MIDI (carpeta Utilidades). Y prueba a borrar la PRAM (Comando-Opción-P-R mientras arranca el Mac, o bien desde Terminal “sudo nvram -c”).

Si nada de eso funciona, al servicio técnico. Tiene menos de dos años así que está en garantía y punto.

Link to post
Share on other sites
On 26/10/2018 at 18:18, mackila dijo:

¿Has probado si la salida de auriculares funciona correctamente?

Sí, la salida de auriculares funciona correctamente, también conectando altavoces externos a través de USB, los altavoces están fastidiados, ya no hay duda.

Link to post
Share on other sites
Hace 9 minutos, mackila dijo:

Supongo que lo habrás probado con más aplicaciones además de Spotify. Es muy raro que casquen esos altavoces. No te queda otra que buscar reemplazo.
Suerte

Claro, es lo primero que hice, gracias de todas formas por tenerlo en cuenta.

Link to post
Share on other sites
On 26/10/2018 at 19:05, Dæmon dijo:

Comprueba que todo aparece normal en la Configuración de Audio/MIDI (carpeta Utilidades). Y prueba a borrar la PRAM (Comando-Opción-P-R mientras arranca el Mac, o bien desde Terminal “sudo nvram -c”).

Si nada de eso funciona, al servicio técnico. Tiene menos de dos años así que está en garantía y punto.

Gracias Daemon, en la configuración todo normal, he probado cambiar cosas y volver a ponerlas a su sitio por si se arreglaba, pero nada. He borrado la PRAM según tus instrucciones (no conocía esta opción) - ningún cambio. Me cuesta asumirlo, pero los altavoces han petado, qué rabia me da.

Link to post
Share on other sites

Lo que me parece raro es que te fallen algunas frecuencias. Para mi, un altavoz falla por dos motivos, el primero es que la conexión falle y evidentemente, no suene. Y en segundo lugar, si la membrana se ha roto, funciona pero suena muy roto. El fallo de respuesta en frecuencias puede se debido a que falle el ampli o previo.

  • Me gusta 1
Link to post
Share on other sites
Hace 1 minuto, mackila dijo:

Lo que me parece raro es que te fallen algunas frecuencias. Para mi, un altavoz falla por dos motivos, el primero es que la conexión falle y evidentemente, no suene. Y en segundo lugar, si la membrana se ha roto, funciona pero suena muy roto. El fallo de respuesta en frecuencias puede se debido a que falle el ampli o previo.

Sí, es rarísimo y estoy de acuerdo contigo (me dedico al sonido y sé de lo que hablas). Suena como si bajaras un 20% el volumen del canal derecho, insertaras un ecualizador e hicieras un barrido de frecuencias, por decir algo más o menos desde 500 Hz hacia arriba. Solo se oyen los graves y medios hasta unos 400-500 Hz, diría yo. No sé de qué se componen los altavoces de un MacBook Pro, si por ejemplo tuvieran un tweeter y este se estropea, los medios se deberían oír... Así que puede ser el previo, según dices, pero no tengo ni idea cómo están configurados estos aparatos por dentro...

  • Me gusta 1
Link to post
Share on other sites

¿No usarás Windows 10 con Boot Camp por casualidad, no?

https://www.macrumors.com/2016/12/01/apple-fixes-boot-camp-macbook-pro-speaker-issue/

En cualquier caso, si se han estropeado, y estando en garantía, lo lógico es que lo lleves a reparar. Entiendo que el problema puede ser lo que tarden en devolvértelo, pero…

Edited by Dæmon
Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.