Ir a
ProToolsero

Altavoces estropeados en mi MacBoook Pro después de actualizar a Mojave 10.14

Mensajes recomendados

Buenas, me gustaría preguntar solo para asegurarme antes de reclamar: he actualizado mi MacBook Pro hace 2 semanas o así a Mojave 10.14 y poco tiempo después se han estropeado los altavoces internos. Siguen funcionando pero mal, el altavoz derecho suena más bajo y el sonido ha perdido frecuencias altas y algo de medias.

Mi pregunta es: es posible que este fenómeno esté causado por el software? Por lógica diría que no, que los altavoces se han estropeado y punto, pero pregunto por si a alguien le ha pasado algo parecido. El MacBook Pro solo tiene 13 meses. Gracias de antemano.

Compartir este mensaje


Link al mensaje
Compartir en otras webs

Pues, no se si tendrá o no que ver con el software, pero ayer o antes de ayer acaban de multar a Apple y Samsung por el tema de la obsolescencia programada a través de actualizaciones de software. Quizás deberías preguntar en Apple…

Compartir este mensaje


Link al mensaje
Compartir en otras webs

Hombre, Mojave lleva poco tiempo "en el mercado" como para saber si un rango de equipos se ve afectado por algun problema causado por el software. Pero si has actualizado, durante un tiempo ha ido bien, no has tocado nada mas...y ha empezado a ir mal, me huele a que NO tiene nada que ver.

 

Compartir este mensaje


Link al mensaje
Compartir en otras webs
Hace 17 minutos, Manolitto dijo:

¿Ninguna caída o mojadura?

Qué va, nada. Un día escuchando Spotify se cayó el sonido y desde entonces va mal.

Editado el por ProToolsero.

Compartir este mensaje


Link al mensaje
Compartir en otras webs

Bueno, yo probaría a llevarlo al técnico a ver si lo pilla la garantía del segundo año. A veces pasa que si.

 

Y si no... prueba a desmontarlo tu (hay montones de tutoriales, por ejemplo en iFixit). podría ser una simple mala conexión ocasionada por algún golpe anterior y agravada por la vibración del altavoz. Yo ya he visto bastantes problemas similares y se ha arreglado "digitalmente" (vamos... con la presión de la yema del dedo en el conector adecuado). 🙂

 

Saludos,

 

Manolo

Compartir este mensaje


Link al mensaje
Compartir en otras webs

¿Has probado si la salida de auriculares funciona correctamente?

Compartir este mensaje


Link al mensaje
Compartir en otras webs
Hace 21 horas, ProToolsero dijo:

Buenas, me gustaría preguntar solo para asegurarme antes de reclamar: he actualizado mi MacBook Pro hace 2 semanas o así a Mojave 10.14 y poco tiempo después se han estropeado los altavoces internos. Siguen funcionando pero mal, el altavoz derecho suena más bajo y el sonido ha perdido frecuencias altas y algo de medias.

Mi pregunta es: es posible que este fenómeno esté causado por el software? Por lógica diría que no, que los altavoces se han estropeado y punto, pero pregunto por si a alguien le ha pasado algo parecido. El MacBook Pro solo tiene 13 meses. Gracias de antemano.

Comprueba que todo aparece normal en la Configuración de Audio/MIDI (carpeta Utilidades). Y prueba a borrar la PRAM (Comando-Opción-P-R mientras arranca el Mac, o bien desde Terminal “sudo nvram -c”).

Si nada de eso funciona, al servicio técnico. Tiene menos de dos años así que está en garantía y punto.

Compartir este mensaje


Link al mensaje
Compartir en otras webs
On 25/10/2018 at 23:09, Manolitto dijo:

¿Ninguna caída o mojadura?

No, nada fuera de lo común. Un bonito día, en mi mesa escuchando Spotify cayó el sonido y ahí se quedó.

Compartir este mensaje


Link al mensaje
Compartir en otras webs
On 26/10/2018 at 18:18, mackila dijo:

¿Has probado si la salida de auriculares funciona correctamente?

Sí, la salida de auriculares funciona correctamente, también conectando altavoces externos a través de USB, los altavoces están fastidiados, ya no hay duda.

Compartir este mensaje


Link al mensaje
Compartir en otras webs

Supongo que lo habrás probado con más aplicaciones además de Spotify. Es muy raro que casquen esos altavoces. No te queda otra que buscar reemplazo.
Suerte

Compartir este mensaje


Link al mensaje
Compartir en otras webs
Hace 9 minutos, mackila dijo:

Supongo que lo habrás probado con más aplicaciones además de Spotify. Es muy raro que casquen esos altavoces. No te queda otra que buscar reemplazo.
Suerte

Claro, es lo primero que hice, gracias de todas formas por tenerlo en cuenta.

Compartir este mensaje


Link al mensaje
Compartir en otras webs
On 26/10/2018 at 19:05, Dæmon dijo:

Comprueba que todo aparece normal en la Configuración de Audio/MIDI (carpeta Utilidades). Y prueba a borrar la PRAM (Comando-Opción-P-R mientras arranca el Mac, o bien desde Terminal “sudo nvram -c”).

Si nada de eso funciona, al servicio técnico. Tiene menos de dos años así que está en garantía y punto.

Gracias Daemon, en la configuración todo normal, he probado cambiar cosas y volver a ponerlas a su sitio por si se arreglaba, pero nada. He borrado la PRAM según tus instrucciones (no conocía esta opción) - ningún cambio. Me cuesta asumirlo, pero los altavoces han petado, qué rabia me da.

Compartir este mensaje


Link al mensaje
Compartir en otras webs

Lo que me parece raro es que te fallen algunas frecuencias. Para mi, un altavoz falla por dos motivos, el primero es que la conexión falle y evidentemente, no suene. Y en segundo lugar, si la membrana se ha roto, funciona pero suena muy roto. El fallo de respuesta en frecuencias puede se debido a que falle el ampli o previo.

  • Me gusta 1

Compartir este mensaje


Link al mensaje
Compartir en otras webs
Hace 1 minuto, mackila dijo:

Lo que me parece raro es que te fallen algunas frecuencias. Para mi, un altavoz falla por dos motivos, el primero es que la conexión falle y evidentemente, no suene. Y en segundo lugar, si la membrana se ha roto, funciona pero suena muy roto. El fallo de respuesta en frecuencias puede se debido a que falle el ampli o previo.

Sí, es rarísimo y estoy de acuerdo contigo (me dedico al sonido y sé de lo que hablas). Suena como si bajaras un 20% el volumen del canal derecho, insertaras un ecualizador e hicieras un barrido de frecuencias, por decir algo más o menos desde 500 Hz hacia arriba. Solo se oyen los graves y medios hasta unos 400-500 Hz, diría yo. No sé de qué se componen los altavoces de un MacBook Pro, si por ejemplo tuvieran un tweeter y este se estropea, los medios se deberían oír... Así que puede ser el previo, según dices, pero no tengo ni idea cómo están configurados estos aparatos por dentro...

  • Me gusta 1

Compartir este mensaje


Link al mensaje
Compartir en otras webs

Si nos das el modelo concreto, podemos hurgar. Algunos MBPro llevan hasta tres altavoces pero no hay tweeter, son de rango completo o full range, como se diga.

Compartir este mensaje


Link al mensaje
Compartir en otras webs

Miento. Tu MBPro puede llevar estos altavoces:

076-1401.jpg

Compartir este mensaje


Link al mensaje
Compartir en otras webs

Gracias, adjunto los datos de mi MB Pro, es de los nuevos con la Touch Bar, comprado en septiembre 2017, aunque en Acerca de este Mac pone que es de 2016.

MBP.png

Compartir este mensaje


Link al mensaje
Compartir en otras webs

¿No usarás Windows 10 con Boot Camp por casualidad, no?

https://www.macrumors.com/2016/12/01/apple-fixes-boot-camp-macbook-pro-speaker-issue/

En cualquier caso, si se han estropeado, y estando en garantía, lo lógico es que lo lleves a reparar. Entiendo que el problema puede ser lo que tarden en devolvértelo, pero…

Editado el por Dæmon.

Compartir este mensaje


Link al mensaje
Compartir en otras webs

Regístrate o identifícate para dejar un comentario

Tienes que estar registrado para enviar un comentario

Crear cuenta

Regístrate en la Comunidad.

Registrar una cuenta nueva

Identifícate

¿Ya estás registrado? Identifícate aquí.

Identifícate

×

Información importante

Usamos cookies con tu navegador para mejorar tu experiencia de uso. Si quieres modificar tus preferencias de cookies, puedes hacerlo aquí. Si no, asumiremos que estás de acuerdo en continuar como está.