Jump to content

Consulta MacBook Pro 13” 2014


Recommended Posts

Hola! Quería haceros una consulta, mi hermana me dio su portátil para que se lo arreglase porque le estaba dando problemas, os cuento;

 

Al encenderlo sale una pantalla negra con una carpeta y símbolo de interrogación, si enciendes y apagas varias veces alguna vez si arranca normal y todo funciona ok, he reparado el disco, esta seleccionado como disco de arranque y no da ningún problema.

 

Intente restaurar el mac, pero al arrancar desde usb o desde el recovery no detecta el disco interno.

 

Me queda abrirlo y sacar el ssd y volver a conectarlo antes de comprar otro, pero quiero asegurarme que sea el ssd y no una conexión u otra cosa, ya que valen una pasta, y comprarlo y que siga pasando me quedaría con cara de estupido.

 

Creéis que es del ssd? Algún consejo o cosa que se me haya podido pasar?

 

Saludos y gracias!

 

 

 

Enviado desde mi iPad utilizando Tapatalk Pro

Link to post
Share on other sites

Hola... 🙂

 

 

Si miras esta búsqueda en www.everymac.com, verás que hay varios modelos que tienen ese mismo número. Si puedes aclarar un poco más con los que aquí te aparecen, puede que a alguno nos suene algún fallo o defecto endémico y su solución.

https://everymac.com/search/search.html?cx=partner-pub-8015755554271706%3A2hojc0-6s67&cof=FORID%3A11&ie=ISO-8859-1&q=A1502&sa=Search&siteurl=everymac.com%2F&ref=&ss=1832j3356224j2

 

Saludos,

Manolo

 

Link to post
Share on other sites

El modelo es este
764a2550ef1214693a20bae0915b7606.jpg

He leído lo del cable en algún foro pero eran modelos anteriores, por eso me inclinaba más al fallo del ssd, pero estoy un poco perdido, supongo que hasta que no saque el ssd no sabré qué está fallando.




Enviado desde mi iPad utilizando Tapatalk Pro

Link to post
Share on other sites
  • 2 months later...

Te-subo el tema, apenas tuve tiempo, ya recibí las herramientas y sigo esperando una caja para meter el ssd, lo único que he podido hacer ha sido sacar el ssd limpiar un poco y volver a meterlo. Pero nada sigue igual, cuando quiere enciende o me sale la interrogación.

He estado mirando en ifixit y al contrario que en modelos más antiguos, no veo guía para cambiar el “cable”, creo que va soldado el conector a la placa base, por las fotos que he podido ver en ifixit. (Tampoco encontré para comprar ese cable en ningún lado, si de modelos anteriores pero para este nada de nada) .

Os mando las fotos que acabo de sacar por si me lo podéis confirmar (si va con cable o soldado, no quiero meterme a desmontar todo para ver el otro lado de la placa si va soldado )

Muchas gracias!898c72242e44ba39efc90fa473b77b88.jpg441a7f66d3464ee5977c16ca838a8b16.jpg


Enviado desde mi iPhone utilizando Tapatalk Pro

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.