Jump to content
Fournier27

Problemas de arranque iMac G4 17"

Recommended Posts

Conservo (comprado nuevo en su día) un iMac G4 17" con el que he tenido en dos ocasiones problemas de arranque. Se usa con cierta frecuencia para abrir documentos freehand antiguos y para mover un escáner Agfa. Nostálgico que es uno.

De la noche a la mañana, el iMac deja de responder al botón de arranque y no hay forma de conseguir que encienda hasta que, algunos meses después, arranca como si nada hubiera sucedido. La segunda vez sucedió al recogerlo del servicio técnico a finales de 2017 tras un diagnostico demoledor: placa. Fue llegar a casa, cablear y funcionando hasta el día de hoy.

Sólo como curiosidad, ¿alguien sabría a qué se puede deber?

Gracias por anticipado.

Edited by Fournier27

Share this post


Link to post
Share on other sites

Hola... 🙂

 

A lo que se ve, la solución de DESENCHUFAR y dejar un tiempo sin corriente a los aparatos que presentan comportamientos irregulares, funciona más que a menudo.

 

Yo no creo en las Meigas, pero haberlas... 😄

 

Saludos,

Manolo

Share this post


Link to post
Share on other sites
Hace 54 minutos, Manolitto dijo:

Hola... 🙂

A lo que se ve, la solución de DESENCHUFAR y dejar un tiempo sin corriente a los aparatos que presentan comportamientos irregulares, funciona más que a menudo.

Yo no creo en las Meigas, pero haberlas... 😄

 

Saludos,

Manolo

Sí, sí, es cierto. Me ha funcionado con un par de iMacs. Pero me intriga el motivo.

Edited by Fournier27

Share this post


Link to post
Share on other sites

Sin tener que esperar meses sino unos pocos segundos, desconectar los Macs de la corriente, o en su defecto de la batería, es un método documentado y recomendado para solucionar ciertos funcionamientos anómalos. Las brujas, sean o no gallegas, no tienen nada que ver. 😉

Se le llama Reiniciar la SMC, en los antiguos la PMU, y consiste en desconectar de la corriente al Mac durante 15 segundos. Más información de Apple: https://support.apple.com/es-es/HT201295

Edited by APB
  • Me gusta 1

Share this post


Link to post
Share on other sites

Si, si... yo me refiero a más aparatos. Y a más situaciones. Por ejemplo, a veces en mi tele, Netflix se me queda inoperativa. Nada lo soluciona. Ni reinstalar la App. La solución: quitar el enchufe a la tele un rato. :-D

 

Saludos,

Manolo

Share this post


Link to post
Share on other sites

Uno como ese me estuvo dando esos problemas. A veces cambiarle la pila funcionaba. A veces no 🤔

Share this post


Link to post
Share on other sites

Solo por añadir datos, a finales de junio, y después de estar desde diciembre desenchufado, hice el intento de arrancar y lo hizo sin problemas.

Desde entonces arranca cada mañana y he reinstalado el sistema.

 

También me hice con un Tiger original, sin haber tenido éxito en su instalación. No termina de instalar, se cuelga, no encuentra el DVD de instalación, etc.

Es un PPC G4 (2.1) a 800 MHz / 768 Mb SDRAM

Share this post


Link to post
Share on other sites
Hace 8 horas, Fournier27 dijo:

También me hice con un Tiger original

Recuerda que los OS que venían con los Macs solo sirven para ese modelo, se necesita un DVD vendido independientemente, llamados habitualmente versión retail.

Share this post


Link to post
Share on other sites

Sí, sí. Hablaba de un retail negro en su caja negra.  

 

 

Edited by Fournier27

Share this post


Link to post
Share on other sites

Hace amago de arrancar durante un segundo?, (suena el chan y después se apaga???) si es así puede ser  la pila,  (fácil) o la fuente de alimentación  (horror!!) . 

 

Share this post


Link to post
Share on other sites

 

El 20/10/2019 a las 1:35, sombra divina dijo:

Hace amago de arrancar durante un segundo?, (suena el chan y después se apaga???) si es así puede ser  la pila,  (fácil) o la fuente de alimentación  (horror!!) . 

 

No. Suenan pequeños clics pero ni mención de arrancar. 

Share this post


Link to post
Share on other sites

Actualización.

Por si a alguien le sucede lo mismo, una pulsación larga y continua (entre siete y diez segundos) en el botón de arranque hizo que el G4 resucitara hace, aproximadamente, un mes. Desde entonces arranca a diario y no ha dado ningún otro síntoma anómalo.

También he podido instalar Tiger y aparece en la red sin problemas, empleando el conocido truco de anular la configuración de IPv6.

Share this post


Link to post
Share on other sites

Hace hoy una semana, después de un apagón (aunque igual es casualidad), dejó de arrancar. Ninguno de los trucos funciona.

Share this post


Link to post
Share on other sites

A primera hora de la mañana de ayer volví a sentir el vientecillo de los ventiladores del iMacG4. Arranque, tras un intento diario desde comienzos de marzo, sin más problemas que haber perdido los datos de fecha y hora.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.