Jump to content

Problemas para instalar programa.


Recommended Posts

Hola a todos, 

Voy a intentar ser breve. Me compré hace unos días: Convertidor de captura de vídeo USB, VHS a DVD Digital Grabber Grabador , Capturadora Digitalizadora de vídeo para Mac Windows.
Me llega a casa y al meter el cd no me sale el ejecutable ni nada por el estilo, solo una carpeta nombrada como Mac donde dentro esta: Masster AVCap 1.0.12.pkg y un pdf: Masster Mac USB2.0 Video Crabber.

El pkg está ya instalado, pero no me sale el programa que debería venir o abrirse con el cd, todas las demás caritas tienen .exe. .ico .aru. .inf. y así. El programa que debería abrirse para instalar sería el showbiz3.5 creo pero no hay manera.


Alguien podría ayudarme?
Gracias. ✌️

Link to post
Share on other sites

Cuando hablas de que ya has instalado el .pkg ¿exactamente a que te refieres? ¿Lo has abierto/ejecutado o solo lo has copiado en el disco? ¿En el PDF no te lo explican?

Al abrir/ejecutar un .pkg se instala en tu OS el software que contenga: plugins, programas, etc.

En la carpeta de Aplicaciones deberías mirar si hay algún programa nuevo. ¿El Showbiz no es solo para Windows? He hecho una pequeña búsqueda y me lo ha parecido, aparte de ir por la versión 5.5.

 

Link to post
Share on other sites

Analizando la cosa: Al ejecutar Masster AVCap 1.0.12.pkg se crea una carpeta MASSTER AVCAP en Aplicaciones. Dentro de esa carpeta tienes la aplicación en cuestión que, sorpresa, se llama MASSTER AVCAP 😉

Creo que es todo muy "straight forward"😮

Link to post
Share on other sites
Hace 7 horas, mock turtle dijo:

Analizando la cosa: Al ejecutar Masster AVCap 1.0.12.pkg se crea una carpeta MASSTER AVCAP en Aplicaciones. Dentro de esa carpeta tienes la aplicación en cuestión que, sorpresa, se llama MASSTER AVCAP 😉

Creo que es todo muy "straight forward"😮

Si, me voy a Aplicaciones a la carpeta en concreto de Masster AVCap, y al pinchar en la aplicación me da error. Os paso captura.

111.jpg

Link to post
Share on other sites
  • 2 years later...

Me podrían pasar algún links donde bajar los Driver ya que compre y me dice que no es compatible con Catalina 10.15.7.

En La caja y en las especificaciones informa que es para IOS 10.5.8 O SUPERIOR.

En definitiva no he podido instalar el producto.

desde ya gracias si alguien tiene la solución.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.