Jump to content
kiermel

Mojave, algunas cosas en inglés

Recommended Posts

He buscado por el foro pero no he encontrado nada sobre esto.

Desde que actualicé a Mojave en mi Mac Mini 2014, algunas cosas aparecen en inglés, aunque la mayoría está en español. Es algo que nunca me había pasado.

La pantalla de logueo me sale completamente en inglés, la ventana de cerrar en parte en inglés y en parte en español. En preferencias solo tengo español.

¿Hay alguna forma de arreglar esto?¿Os ha pasado a alguno?

Aquí unas capturas de ejemplo:

741505035_Apagadoingles.png.f5e059ca7912c947bf282ac8f7e1eefd.png

1885007637_Idiomapreferencias.png.e5303fb0c9a4452052b64b8052f0fe9f.png

Share this post


Link to post
Share on other sites

Bueno, pues he estado googleando por ahí y he encontrado la solución aquí. ¡Y funciona! 😀

Lo pongo por si le ocurre a alguien más.

Solución

1) Inicia sesión como Administrador
2) Abre el Terminal desde la carpeta de Utilidades
3) Escribe o pega el siguiente comando en el Terminal:
sudo languagesetup

4) Pulsa "Intro"
5) Cuando se solicite contraseña, introduce la contraseña de la cuenta de administrador y pulsa Intro.
6) Se mostrará una lista con los idiomas disponibles. Escribe el número del idioma que quieres utilizar, después pulsa "Intro". En mi caso, utilicé el número 7 (Usar español como idioma principal).
7) Cierra el Terminal

La próxima vez que cierres sesión o reincides el Mac, la pantalla de login utilizará el idioma que has seleccionado.

  • Me gusta 3
  • Gracias 1

Share this post


Link to post
Share on other sites

Pues me lo apunto, muchas gracias.

 

Cambié el idioma de mi Mac durante mi Erasmus en Italia a italiano y la pantalla de inicio de sesión permaneció en castellano... Con esto la podría haber cambiado, creo.

Edited by Mr. Bean

Share this post


Link to post
Share on other sites
El 16/12/2018 a las 10:17, kiermel dijo:

Bueno, pues he estado googleando por ahí y he encontrado la solución aquí. ¡Y funciona! 😀

Lo pongo por si le ocurre a alguien más.

Solución

1) Inicia sesión como Administrador
2) Abre el Terminal desde la carpeta de Utilidades
3) Escribe o pega el siguiente comando en el Terminal:
sudo languagesetup

4) Pulsa "Intro"
5) Cuando se solicite contraseña, introduce la contraseña de la cuenta de administrador y pulsa Intro.
6) Se mostrará una lista con los idiomas disponibles. Escribe el número del idioma que quieres utilizar, después pulsa "Intro". En mi caso, utilicé el número 7 (Usar español como idioma principal).
7) Cierra el Terminal

La próxima vez que cierres sesión o reincides el Mac, la pantalla de login utilizará el idioma que has seleccionado.

Muchas gracias por la solución.

 

Felices fiestas a todos.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.