Ir a
Cuéntanos cómo lo haces (participa en la Portada) Leer más... ×
krollian

InDesign CS6 incompatible con Mac OS 10.15

Mensajes recomendados

Enviado (editado)

Buenas

Me parece a mi que la batalla en la Preimpresión se va a poner muy pero que muy interesante y caliente este año. Esto es la guerra.

Ya me parecía a mi un tanto extraño que Corel pusiera tanto interés en comprar Parallels. Entre otras cosas permite instalar múltiples instalaciones de Mac OS. Lo que me temo, harán no pocos usuarios de la última versión de la suite de Adobe que no corresponde a la versión CC (suscripción de pago mensual). Esto es, la CS6.

https://www.faq-mac.com/2018/12/corel-compra-parallels

Resulta que desde hace una temporada el hilo de Affinity Publisher está que arde y eso que está aún en versión Beta pública. Exigiendo máxima compatibilidad para abrir archivos .indd o IDML.

Un usuario del foro de Serif publica esto:
Just to say that I'm another possible Publisher user with 20+ years of Indesign legacy files (currently using CS6), most important of which is an academic journal. Every printer I deal with works from PDF now so I don't need an idml-compatible export, but I really, really don't want to have to re-create all those documents. 

I note the possibility of import from PDF, but the next big MacOS upgrade will break the CS6 apps (are you seeing increased interest recently?) so I won't be able to go back to CS6 to create a PDF for import in a couple of years.

Y otro responde:

Try this:

Open PDF instead of importing. You will get Publisher ready material but without styles.

Link text boxes.

Copy/Paste the text from InDesign to the end of the (now) Publisher file. This should bring you the text styles from InDesign.

Now, delete the (second) imported text from step 3 because you got the styles.

Apply the styles to the text.

Así que esto va a ser una locura. Ya nos podemos ir preparando porque esto va a ser como los tiburones oliendo la sangre… Está en juego mucho dinero y miles de usuarios que usan InDesign CS6 aún.

Mac OS 10.15 y InDesign CS6 en RoaringApps.png

Editado el por krollian.
  • Me gusta 1

Compartir este mensaje


Link al mensaje
Compartir en otras webs

Yo creo que estamos con el tema de siempre, al final estamos condenados a actualizarnos tarde o temprano.

es muy probable que para los cambios que trae indesign desde cs6 hasta ahora, a poca gente le haga falta actualizar, pero no queda otro remedio debido a las actualizaciones de los sistemas operativos, es el eterno problema (muy bien montado tienen el chollo) de la informática.

Por otro lado, si no actualizas el sistema, no te hará falta actualizar el programa. El problema vendrá el día que compres ordenador nuevo. Pero es lo que digo, el eterno problema...

Compartir este mensaje


Link al mensaje
Compartir en otras webs

Así es. En cuanto ves que te llegan cada vez más archivos en la versión X de tal aplicación tienes que actualizar ya sí o sí tu hard/soft. Yo he trabajado en lugares con lo más nuevo y otros digamos que con “herramientas” del pasado. Y adivine usted: los problemas los tienen los dos lugares.

En uno resulta que no se pueden abrir ciertas versiones o ciertos archivos de tal aplicación porque tu equipo es tan nuevo y tus aplicaciones también que no puedes hacer cosas que en equipos más viejos dabas por hecho. Y viceversa.

Es decir, el flujo de trabajo lo dicta la mayoría de los archivos que manejas. Si usas Adobe CS 6 y la mayoría de los archivos que recibes son digamos, Illustrator CS 6 pues te quedas ahí y punto.

Al final el problema es estar en un extremo, por novedoso o antiguo. Por cierto ¿Qué va a pasar con los plug-ins y demás derivados como drivers de periféricos y demás cuando todo vaya a ser de 64 bits?

Esa vieja impresora que te funciona perfectamente o ese plug-in te van a decir que no actualices a Mac OS 10.15 😮

Compartir este mensaje


Link al mensaje
Compartir en otras webs
Hace 4 horas, krollian dijo:

Esa vieja impresora que te funciona perfectamente o ese plug-in te van a decir que no actualices a Mac OS 10.15 😮

No lo esperes. Yo estoy ahora a la espera de que mis plugins del plotter de corte se actualicen y se adapten a mi versión de Illustrator, porque desde que me pasé a High Sierra... nasti de plasti.

Compartir este mensaje


Link al mensaje
Compartir en otras webs

Regístrate o identifícate para dejar un comentario

Tienes que estar registrado para enviar un comentario

Crear cuenta

Regístrate en la Comunidad.

Registrar una cuenta nueva

Identifícate

¿Ya estás registrado? Identifícate aquí.

Identifícate

×

Información importante

Usamos cookies con tu navegador para mejorar tu experiencia de uso. Si quieres modificar tus preferencias de cookies, puedes hacerlo aquí. Si no, asumiremos que estás de acuerdo en continuar como está.