Jump to content
nousettres

Revivir un Macintosh LC475

Recommended Posts

Buenos días a todos,

 

Estoy intentado revivir un viejo LC475 y no me arranca el sistema o falla el disco duro. Muchos años sin utilizarse han pasado factura... Por pura nostálgia quiero volverlo a ver funcionando ¿conocéis alguna manera de poder instalar el sistema operativo?. ¡Gracias!

Share this post


Link to post
Share on other sites

¿Qué sistema buscas? ¿Qué síntomas notas? Si das un paso a paso de lo que te muestra el monitor... 🙂

Share this post


Link to post
Share on other sites

Hola Manolitto,

Aparece el típico icono que no encuentra el sistema... Realmente me da igual el sistema, me gustaría instalarle un 7.5. Tengo original el 8, pero en CD. He mirado las conexiones, las he reapretado, sacado y vuelto a poner la RAM y aparentemente está todo bien. Se apagó funcionando y debería de funcionar.

Share this post


Link to post
Share on other sites

Pero no se si se ha "muerto" el disco duro y es por eso que no lo encuentra. Tendría que buscar, pero no creo que tenga muchos discos de la época con las conexiones que llevaban... Y al no montar CD también sería complicado instalarle el OS 8 que tengo en CD

Share this post


Link to post
Share on other sites

¿Te has asegurado de que la pila interna tiene carga? Podría no arrancar por eso. Si no es eso, siempre podrás ponerle un lector externo SCSI que tengas tirado en algún cajón. 🙂

Share this post


Link to post
Share on other sites

Tienes el disco duro interno muerto casi con total seguridad.

Los discos SCSI de esa época (si lo abres y me dices el modelo concreto te puedo confirmar, sobretodo si es un Quantum) tenían unas gomas que con los años se deterioraban.

Si tienes un disquete de arranque, puedes probar a iniciar desde el disquete y ver si te reconoce el disco interno.

Si no tienes disquete está complicado porque tendrás que hacértelo con otro ordenador y cada vez es más difícil encontrar un Mac antiguo.

Yo te puedo enviar por correo postal el disquete de utilidades del sistema 7.1 que debería funcionar.

A partir de allí, tendrás que comprar un nuevo disco SCSI... o mejor, un SCSI2SD

  • Me gusta 1

Share this post


Link to post
Share on other sites

El LC475 es una máquina muy interesante. Se le puede cambiar el micro y ponerle un 68040 con FPU (la del Quadra 700) y se puede ampliar hasta 132MB de RAM (que era un montón en la época). Incluso tiene VRAM separada ampliable a 1MB (miles de colores a 640x480 y diría que a 832x624).

Se le puede poner tarjeta Ethernet en el conector PDS y jugar mucho con el aparato.

Yo tengo uno y estoy muy contento con él. 😁

  • Me gusta 2

Share this post


Link to post
Share on other sites
Hace 3 horas, Jorge dijo:

Tienes el disco duro interno muerto casi con total seguridad.

Los discos SCSI de esa época (si lo abres y me dices el modelo concreto te puedo confirmar, sobretodo si es un Quantum) tenían unas gomas que con los años se deterioraban.

Si tienes un disquete de arranque, puedes probar a iniciar desde el disquete y ver si te reconoce el disco interno.

Si no tienes disquete está complicado porque tendrás que hacértelo con otro ordenador y cada vez es más difícil encontrar un Mac antiguo.

Yo te puedo enviar por correo postal el disquete de utilidades del sistema 7.1 que debería funcionar.

A partir de allí, tendrás que comprar un nuevo disco SCSI... o mejor, un SCSI2SD

En efecto es la mejor opción... Ver si arranca con un disquete y ver si el disco no está muerto, aunque es lo esperable.

 

Yo sigo teniendo una unidad de disquetes así que si necesitases copiar algo para arrancar ese Mac, todo se puede hablar.

 

Si manejas inglés hay foros como 68k Macintosh Liberation Army (la verdad que el nombre no tiene desperdicio 😂) donde hay mucha información. Y lo mejor es que se ve gente desarrollando aún software para esos ordenadores...

 

El otro día vi como metieron Spotify en un Macintosh SE

 

https://68kmla.org/forums/index.php?/topic/55998-building-a-spotify-player-for-my-mac-se30/

Edited by Mr. Bean
  • Me gusta 1

Share this post


Link to post
Share on other sites

La pila no es... ¡ya que es lo primero que hice al intentar revivirlo! (no funciona ni con la nueva ni con la vieja).

Ahora mismo ya no me hace nada de nada, creo que la fuente de alimentación también ha pasado a mejor vida... ¡tengo un conocido que quizás me la pueda recuperar, a ver si hay suerte!.

Os voy contando los progresos ¡gracias a todos por el interés!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.