Ir a
CuXi87

Mac Mini Intel C2D sin señal de pantalla

Mensajes recomendados

Buenos días y hola de nuevo a todos

He sacado un viejo Mac Mini que tenía, era de mi padre. Hacía tiempo que no lo usaba. El caso es que lo he conectado y ocurre algo muy raro, al conectarlo al monitor no emite señal de video, y otra cosa extraña es que tampoco suena el típico "gong" al arrancarlo. Os dejo un video. Es un Mac Mini de 2006, un C2D Intel.

https://photos.app.goo.gl/F2jB8sBJbzyuK5U2A

¿Cuál puede ser el fallo?

Compartir este mensaje


Link al mensaje
Compartir en otras webs

es perfectamente posible que el problema sea ese adaptador que tienes en medio. A veces, los adaptadores no funcionan. Sería ideal si puedes localizar un cable que te envíe imagen directa. Puedes conseguirlos en cualquier tienda de informática por uns 10-15 euros.

Compartir este mensaje


Link al mensaje
Compartir en otras webs

Incluso puedes probar a conectarlo a una tele, que igual tienes detrás de ella un cable que te sirve y no lo habías pensado.

 

 

Compartir este mensaje


Link al mensaje
Compartir en otras webs

sobre el sonido al arrancar, también puedes tener el altavoz fastidiado.

 

Compartir este mensaje


Link al mensaje
Compartir en otras webs

El clásico sonido de arranque de los Mac se llama “chime”.

Ahora no recuerdo bien, pero existía la manera de apagar el sonido de inicio (no sé si ya no existe). Con esto lo que pasaba es que la máquina arranca sin hacer el “chime”.

Saludos

Editado el por McDaniel.

Compartir este mensaje


Link al mensaje
Compartir en otras webs
El 16/3/2019 a las 21:24, jad.mac dijo:

es perfectamente posible que el problema sea ese adaptador que tienes en medio. A veces, los adaptadores no funcionan. Sería ideal si puedes localizar un cable que te envíe imagen directa. Puedes conseguirlos en cualquier tienda de informática por uns 10-15 euros.

Muchas gracias por responder, voy a probar con un nuevo adaptador y comento cómo va la cosa. 

 

El 16/3/2019 a las 21:26, jad.mac dijo:

sobre el sonido al arrancar, también puedes tener el altavoz fastidiado.

 

También pensé en esta opción, pero me parece extraño. Había pensado sinouede ser que la placa estuviese mal. 

¿Como podría saber si el problema es de la placa?

El 18/3/2019 a las 2:15, McDaniel dijo:

El clásico sonido de arranque de los Mac se llama “chime”.

Ahora no recuerdo bien, pero existía la manera de apagar el sonido de inicio (no sé si ya no existe). Con esto lo que pasaba es que la máquina arranca sin hacer el “chime”.

Saludos

Hola, haciendo búsquedas por internet vi que es cierto que se puede anular el “chime”, lo que me lleva a pensar que es una opción del arranque, que al cambiar el disco duro debería de perderse ¿no?

 

Muchas gracias a los dos por la ayuda. 

Compartir este mensaje


Link al mensaje
Compartir en otras webs

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

No registrado
Responder...

×   Pegar como texto enriquecido.   Restore formatting

  Only 75 emoji are allowed.

×   Tu link se ha embebido automáticamente..   ¿Prefieres mostrarlo como link?

×   Hemos recuperado lo último que escribiste.   Limpiar editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Crear nuevo...

Información importante

Usamos cookies con tu navegador para mejorar tu experiencia de uso. Si quieres modificar tus preferencias de cookies, puedes hacerlo aquí. Si no, asumiremos que estás de acuerdo en continuar como está.