Jump to content
Errenecu

¿Retrocede Apple con cada avance?

Recommended Posts

Como ando loco desde hace varias semanas, buscando por todos lados y no encuentro ninguna respuesta, me decido a dejar aquí esta pregunta por si alguien sabe cómo responderla.

Desde que instalé por primera vez Mavericks me encantó la idea de que el Mac, por fin, pudiera «hablar» en castellano. No es una opción que esté usando continuamente, pero sí de vez en cuando. Incluso he llegado a grabar la «lectura» incorporándola a iTunes para encabezar listas de reproducción. En resumen: Habla me pareció muy útil.

Sin embargo, desde que instalé High Sierra (la versión anterior, Sierra, no he llegado a usarla) he observado que mi Mac ya no habla. En el Panel de Control ya no existe la opción de Dictado y Habla. Parece que ahora se consigue mediante Accesibilidad > Habla, pero yo no he conseguido que diga una sola palabra. Mi ordenador ha quedado «mudo como un muerto».

Afortunadamente, tengo dos particiones: una de ellas con Mavericks y la otra con High Sierra, así que, desde Mavericks puedo seguir disfrutando de la encantadora voz de Mónica; pero desde High Sierra sólo consigo el silencio más absoluto.

¿Alguien sabe si estoy haciendo algo mal? ¿Es que Apple retrocede con cada avance? ¿Es que mi ordenador es muy selectivo y no quiere saber nada con la Alta Sierra?

En fin, si alguien sabe algo del tema, agradeceré enormemente su colaboración y comentarios.

Share this post


Link to post
Share on other sites

Yo tengo HS y sigue hablando. ¿Has usado TextEdit:Editar>Voz>Iniciar la lectura?

Es cierto que ahora han reorganizado las funciones del panel Dictado y Habla; el Habla está en Accesibilidad y el Dictado en Teclado.

Share this post


Link to post
Share on other sites
Hace 18 horas, APB dijo:

Yo tengo HS y sigue hablando. ¿Has usado TextEdit:Editar>Voz>Iniciar la lectura?

Es cierto que ahora han reorganizado las funciones del panel Dictado y Habla; el Habla está en Accesibilidad y el Dictado en Teclado.

Pues sí. Entiendo que debe ser un error mío en la forma de configurar la opción porque ni TextEdit ni ninguna otra aplicación me responde.

He intentado activarla desde Accesibilidad, pero cuando intento probar la velocidad de lectura, ni Mónica ni Jorge me responden ni una sola palabra. Aquel reconfortante: «Mi nombre es Mónica y soy una voz española», ha desaparecido de High Sierra; la respuesta es el silencio más absoluto.

Si a ti te funciona, está claro que algo estoy haciendo mal.

Actualmente tengo una partición con Mavericks (para tener acceso a ciertas aplicaciones que no van bien con sistemas posteriores) y otra con El Capitan porque ésta sí que me sigue hablando. Por ahora he descartado instalar HS hasta que pueda averiguar qué es lo que estoy haciendo mal…

Tampoco tengo previsto utilizar la opción de Dictado. No parece que me vaya a resultar aprovechable en mi caso, pero sí que me gustaría poder utilizar Habla, principalmente por las posibilidades que me ofrece para la opción de las listas de reproducción de música.

Agradezco enormemente tu aportación. Aunque no me hayas dado ninguna opción para solucionar mi problema, sí que me has aclarado una gran duda: Si tú puedes utilizar Habla con HS, es señal de que funciona y de que yo estoy haciendo algo mal. Ahora sólo me queda averiguar de qué se trata.

Muchas gracias de nuevo. 

Share this post


Link to post
Share on other sites

Error tonto: ¿No tendrás configurado la salida del sonido por los auriculares?

¿Escuchas música desde ese ordenador? Por si es un fallo del altavoz.

¿Lo has intentado con otras voces, las inglesas por ejemplo? ¿Y con otro usuario?

 

Puedes borrar las preferencias por si es un fallo de ellas. En la biblioteca de tu usuario:

~/Library/Preferences/com.apple.speech.voice.prefs.plist
~/Library/Preferences/com.apple.universalaccess.plist

 

 

  • Me gusta 1

Share this post


Link to post
Share on other sites

No, no es un problema de salida de sonido ni de altavoz.

Es cierto, no he probado con otras voces. Pero si fuese éste el problema tampoco sabría cómo solucionarlo. Me explico: En su momento bajé la actualización oficial que me ofrecía Apple. No quise instalar una «actualización» sobre un sistema anterior, ya que me parece una forma un tanto chapucera de hacer las cosas, así que me creé un pendrive USB de arranque y, con ese pendrive, hice una instalación desde cero. ¿Es posible que en esa instalación desde cero se creen preferencias corrompidas? No lo creo. Más aún cuando ya he instalado y reinstalado el sistema al menos tres veces sobre esa partición (siempre borrando el disco y reinstalando desde cero) y siempre obtengo el mismo resultado.

¿Podría ser que el pendrive de arranque no esté en condiciones? Está dentro de lo posible, pero también lo he creado nuevo dos veces desde «Comprado» y las dos veces con el mismo resultado.

De momento estoy sacando algo positivo de todo esto: Tu generoso interés en ayudarme. Muchísimas gracias, porque en estos casos, hasta los consejos aparentemente más nimios, resultan muy gratificantes. ¡No estoy solo en el mundo!

  • Me gusta 1

Share this post


Link to post
Share on other sites

Instalar un MacOS sobre una versión anterior normalmente no genera problemas y es la forma más práctica.

La lógica me dice que el instalador no crea preferencias corruptas, la experiencia que nunca se sabe en qué momento se pueden corromper.

Cuando te pregunto por opciones diferentes es para intentar determinar de dónde puede venir el fallo. Una vez localizado veremos si encontramos la solución entre todos los macuarianos. Si las propuestas no son extremas es mejor probarlas y compartir los resultados, normalmente ayudan a que alguien puede ayudarte.

  • Me gusta 1

Share this post


Link to post
Share on other sites

En el panel de Habla, prueba a activar "Reproducir oralmente el texto seleccionado al pulsar la tecla...Opción+Esc"

A continuación elige una combinación de teclas diferente y prueba si funciona. Si es así, pruebe luego a volver a la configuración inicial.

Y, en todo caso, en el menú contextual o en el edición>habla, la opción de "iniciar locución" ¿te aparece en negro o en gris?

  • Me gusta 1

Share this post


Link to post
Share on other sites
El 8 de abril de 2019 a las 22:26, mock turtle dijo:

En el panel de Habla, prueba a activar "Reproducir oralmente el texto seleccionado al pulsar la tecla...Opción+Esc"

A continuación elige una combinación de teclas diferente y prueba si funciona. Si es así, pruebe luego a volver a la configuración inicial.

Y, en todo caso, en el menú contextual o en el edición>habla, la opción de "iniciar locución" ¿te aparece en negro o en gris?

Hola ‘mock turtle’:

Ya hice ese experimento. Asigné varias combinaciones, todas con el mismo resultado: INÚTIL.

Por otra parte, en el menú contextual, la opción me aparece en negro, es decir, como VÁLIDA, pero cuando la activo no se escucha nada, no se reproduce ninguna voz, ni Mónica, ni Jorge, ni la madre que los…

Sin embargo, el sonido funciona perfectamente: El ordenador reproduce los avisos con el sonido que le tengo asignado; iTunes me reproduce toda la música sin problemas; veo y escucho películas a través de QuickTime o de cualquier otra aplicación correctamente… Todo funciona a las mil maravillas, MENOS «HABLA».

Así siguen las cosas.

Muchas gracias ‘moco’. Tengo la sensación de que dentro de mi máquina hay un duende malvado —quizá por poltergeist— que ha decidido amargarme la existencia.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.