Jump to content
fafnir2001

Compatibilidad Illustrator-FreeHand

Recommended Posts

Buenos días, en el curro tengo un mini core2duo, con 10.6.8. Seguimos teniendo instalado freehand para la compatibilidad con archivos antiguos y el illustrator que tenemos es el CS 5.

Por razones de fuerza mayor (nueva impresora y controlador no compatible) me veo obligado a instalar un SO más moderno (estoy con la duda de pasar a 10.9 o a 10.11).

Creo que 10.6 era el último sistema en el que se podía instalar FreeHand, así que me voy a quedar sin el, pero mi duda es si illustrator sigue pudiendo abrir los documentos .fh11 ¿o eso también lo quitaron?

¿Que versión del SO creéis que me ira mejor? es un mini Core2Duo 2,53 ghz con ssd y 4 GB (proximamente 8GB) de RAM.

Si me quedo sin FreeHand y sin un Illustrator compatible ¿puedo instalar un paralells o similar para tener 10.6 en otra partición? Me gustaría poder arrancar simultaneamente para no tener que cerrar todos mis trabajos mientras abro algún documento antiguo (es algo esporádico, pero de vez en cuando me toca hacerlo).

Share this post


Link to post
Share on other sites

Hola... :-)

 

Puedes instalar Parallels y virtualizar Snow Leopard. Según qué versión uses de Parallels podrás usar una versión de escritorio normal o tendrás que instalar una versión Server, pero te funcionará al 100% tal como lo requieres.

 

Illustrator abre directamente archivos FreeHand hasta la versión CS5. Después ya no. Peeeeeero...

 

Mira ESTO ;-)

 

Con 8 GB de RAM y ese procesador, yo particularmente me decantaría por El Capitán, pero suelo ser conservador con las cosas de comer e igual alguien se tira más adelante en cuanto a OS. :-)

Ten presente que para que vaya bien El Capitán, vas a necesitar más de los 4 GB que ahora tienes, así que si lo pruebas y no te agrada, piensa que cuando funcione con 8 la cosa va a cambiar mucho.

 

Saludos,

Manolo

Share this post


Link to post
Share on other sites

mmm, interesante, muchas gracias.

De primeras voy a utilizar un portátil que tengo en casa para mandar imprimir las cosas, en un par de meses decidiremos si actualizamos el SO del mini o compramos uno nuevo y este lo dejamos de apoyo sin tocarlo.

  • Me gusta 1

Share this post


Link to post
Share on other sites

En un 10.14 puedes tener instalado un Ilus cs3. Y este te abre perfectamente archivos de freehand. Abres, guardas como ai y abres en un ai actual.

Y no necesitas sistemas antiguos ni nada por el estilo.

Share this post


Link to post
Share on other sites

Creo que el cs3 es el último que abre archivos de freehand.

 

Share this post


Link to post
Share on other sites

CS 5.5 también abre los documentos de freehand, es el que uso yo ahora mismo, lo que no había pensado es que puedo instalar las dos versiones en el nuevo sistema, estaba convencido de que no se iba a poder. Me has dado una buena solución, gracias.

Share this post


Link to post
Share on other sites
Hace 5 horas, jad.mac dijo:

En un 10.14 puedes tener instalado un Ilus cs3.

¿Cómo lo has logrado?
Yo desde una instalación "limpia" de MacOS 10.13 (High Sierra) no logré que funcionara.

Saludos

Share this post


Link to post
Share on other sites

Acabo de buscar información y en el capitan, el CS5 parece ser que funciona regular.

Si al final opto por actualizar el software de esta máquina creo que me quedaré en Mountain Lion.

Share this post


Link to post
Share on other sites

Hasta MacOS 10.9 (Maverics) CS5 funciona sin ningún problema de ahí en adelante yo no he tenido las mejores experiencias y mientras más reciente es la versión de OS menos grata es esta. Yo uso como mi principal programa vectorial Illustrator CS5 y en segundo lugar y solo porque no tiene multipágina está Illustrator CS3.

Francamente para mi, no hay nada que realmente me dé más en las nuevas versiones, en cuanto a Freehand, lo usé hasta que ya no era sensato seguir haciéndolo.

Saludos

Share this post


Link to post
Share on other sites
Hace 11 horas, McDaniel dijo:

¿Cómo lo has logrado?
Yo desde una instalación "limpia" de MacOS 10.13 (High Sierra) no logré que funcionara.

Saludos

Puede ser.
Posiblemente haya que instalar primero una versión más antigua tipo el capitan o así y despues actualizar. Me suena de tener que hacer cosas de ese estilo para que funcionen aplicaciones antiguas tipo dragthing. Cuando lo abro me salta un aviso de que puede no funcionar en sistemas futuros, pero ahí está.

Yo en estos casos lo que hago es instalarme la versión con la que venía el sistema operativo (reiniciando con Mayús+Opc+Cmdo+R) y ahí instalas todo lo que quieras y luego ya actualizas el mac.
Yo todavía tengo funcionando versiones de Handbrake y visualhub, que ya tienen la tira de años sin soporte. Y ProyectX, que es super antiguo. Hasta me funciona un chicken of the VNC, instalado en enero de 2006.
 

Share this post


Link to post
Share on other sites
Hace 9 horas, McDaniel dijo:

en cuanto a Freehand, lo usé hasta que ya no era sensato seguir haciéndolo.

El problema no es la sensatez. El problema es que sigues teniendo antiguos trabajos en freehand que necesitas abrir, incluso solo por un logo.

Share this post


Link to post
Share on other sites

Hola,

Como dice Manolitto, yo para abrir archivos de FreeHand en Illustrator, utilizo un plug-in. Normalmente lo abre todo, respetando tipos, guías, etc...

https://www.tensai.co.uk/ai/

Lo suelen actualizar a la vez que Adobe actualiza Illustrator y no es demasiado caro. Por 51€ te olvidas de movidas varias 🙂

Hasta que lo descubrí, tenía un CS5 (creo recordar) exclusivamente para abrir archivos FreeHand.

Saludos.

  • Me gusta 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.