Jump to content

Recommended Posts

Hola: He instalado el beta de Catalina en mi Mini y la verdad es que me arrepiento. El Dashboard ha dejado de funcionar, como Torrent, Office, Photoshop y algunos más, y para colmo la biblioteca de Music, el nuevo iTunes, no me carga. Ya no es que no me carga mis listas y discos de mi suscripción, es que tampoco reproduce mis mp3. Bueno, el motivo de probar fue precisamente por el programa Music y la verdad, no le encunetro ninguna ventaja frente a iTunes, me gustaba mucho más el anterior, peor es que encima ni siquiera funciona. ¿Alguien en situación parecida?

Un saludo 

Share this post


Link to post
Share on other sites

No me irás a decir que lo has instalado sobre Mojave ¿no?

Share this post


Link to post
Share on other sites

Estas cosas se hacen con instalación limpia en una partición dedicada. Si no, volver atrás es un poco rollo.

Share this post


Link to post
Share on other sites

Ya, he pecado de temerario. Pero siempre actualizo y no había tenido nunca problemas. He mirado alguna información para revertir a Mojave pero se me escapa, así que lo dejaré. También he reportado el error en varias ocasiones , a ver si hay una actualización en breve Que otras aplicaciones dejen de funcionar me parece hasta normal pero una como iTunes, o el nuevo Music, que además va con suscripción, me parece más grave. A ver qué pasa

Share this post


Link to post
Share on other sites

Hasta los gold standards y las primeras versiones estables comerciales no son más que betas encubiertas. Como para fiarte de una beta explícita😉

Share this post


Link to post
Share on other sites

Ya, pero mira, hay que vivir peligrosamente 😉 Lo preguntaba por aquí por ver si alguien le había dado el mismo fallo ¿Dónde están los valientes? 😝

Share this post


Link to post
Share on other sites

La valentía es para otros menesteres, lo primero que se debe hacer es una copia de seguridad para poder volver atrás.

Share this post


Link to post
Share on other sites
Posted (edited)
Hace 5 horas, nilone dijo:

 ¿Dónde están los valientes? 😝

No creo que no haya valientes por aquí, pero aventarse al vacío sin paracaídas puede ser diferente a ser valiente (sin ofender y sin denostar a nadie 😃 ).

Muchos de los que andamos por aquí somos profesionales que nos ganamos la vida con nuestros equipos, en el foro podrás encontrar miles (literalmente hablando) de mensajes en los que se prepondera la prudencia al hacer actualizaciones. De hecho no es nuevo, aquí en Macuarium podrás encontrar mensajes de hace más de quince años en los que ya se hablaba de este tema, y vaya que han desfilado varios Mac OS en estos años.

Por lo tanto desde mi personal punto de vista, si hay valientes por aquí pero uno que otro sabio (según el tema) con muchos aprendices.

Saludos

Edited by McDaniel

Share this post


Link to post
Share on other sites
Hace 6 horas, nilone dijo:

Ya, he pecado de temerario. Pero siempre actualizo y no había tenido nunca problemas. 

las betas no son actualizaciones... 🤨

 

😂😂

 

despues vienen los lloros...

Share this post


Link to post
Share on other sites

A ver compis, lo de valientes no era más que una expresión. Ya he comentado, enseguida lo dije, que había pecado de temerario. Por supuesto, mea culpa. Yo también soy por norma muy prudente en general, y en este caso pues es el típico ese del dicho que en el pecado llevas la penitencia. ¡No me riñáis! 😝

Con lo de las actualizaciones me refería al programa ese de las betas. Para mi una actualización es una actualización, que instales una versión beta u otra más estable o definitiva es otra cosa. De todas formas y cuestiones terminológicas a parte, p'al caso es lo mismo. 

Mi intención en cualquier caso no es revertir a Mojave. Lo único que quería saber es si alguien que también lo esté probando tenía el mismo problema con la biblioteca musical. Acabo de instalar una nueva actualización, la tercera Catalina, y en cuanto al problema referido sigue igual: informa el Music de que está cargando la biblioteca, pero es como que el proceso se queda ahí estancado aunque lo deje toda la noche. Cierro sesión y vuelvo a abrir por probar algo, pero nada.

Todo lo demás por si es de interés, funciona bien, salvo lo que os decía de que algunos programas no van. Por ejemplo del paquete Adobe el Photoshop no rula y sin embargo el Lightroom va mucho mejor que antes. El Dashboard que os decía no es que no funcione, es que parece que lo hayan eliminado. Yo personalmente lo echo de menos. Por lo demás, poca novedad.

Gracias y saludos!

  • Me gusta 1

Share this post


Link to post
Share on other sites

Bueno compis solucionado!

Después de varios inventos de bombero torero al final cogí el archivo Library y lo eliminé, reinicio y por lo visto creó otro y todo bien al momento. En fin...

Gracias por las aportaciones y saludos 

  • Me gusta 1

Share this post


Link to post
Share on other sites

"Te recomendamos que no instales estas versiones beta si no estás absolutamente seguro de lo que estás haciendo, pues recuerda que cualquier error puede provocar la pérdida parcial o total de tu información. Precisamente, las betas son versiones inestables, con errores que pueden provocar cuelgues o una lentitud excesiva del sistema, por lo que no te recomendamos instalarlas en tus dispositivos principales."

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.