Jump to content
tatocm

Altavoces MacBook Pro No suenan

Recommended Posts

Hola a todos a ver si alguien me puede ayudar porque me estoy volviendo loco. Los altavoces de mi MacBook Pro han dejado de sonar, funcionar funcionan porque el "Chunnnn" de arranque suena perfecto, pero después ya no puedo ir ni música ni videos ni nada. No es el caso de el conector de auriculares porque eso ya me paso y no es eso. 

Entro en propiedades de audio y en vez de salirme "Altavoces internos" me sale "Squirrel Audio" que no se de donde ha salido, y no puedo eliminarlo ni nada.

1505254201_Capturadepantalla2019-09-18alas22_52_15.png.c0e6a8f4e18dc5e29a3e4058dde43d50.png

Y si abro la configuración de Midi, tampoco me deja hacer nada.

1793301261_Capturadepantalla2019-09-18alas22_53_03.png.ddecb469ea47dcce5a29b67c6941dd32.png

Lo de "Altavoces internos" que todo el mundo me dice que me debe salir no me sale, y lo de "Salida integrada" que no se si es lo que busco no me deja cambiar ningún parametro.

Y sobre todo no encuentro absolutamente nada acerca de lo de "Squirrels Audio", no se si sera una chorrada pero no tengo ni idea de que es lo que ocurre.

1890665166_Capturadepantalla2019-09-18alas22_53_28.png.da31ee604be22caa03a1f857db7c11d4.png

Gracias de antemano a todo el que me de sugerencias.

Captura de pantalla 2019-09-18 a las 22.53.03.png

Share this post


Link to post
Share on other sites

Has podido enlazar el MacBook con algún dispositivo de manoslibres de la marca Parrot? 

Si es así echa un  vistazo a esta web

y si no es el caso mira esta otra web en la que te puedes ayudar para desinstalar ese controlador.

Suerte

Edited by lofercan
  • Me gusta 1
  • Gracias 1

Share this post


Link to post
Share on other sites

Hooooola y mil gracias caballero, no había enlazado ningún dispositivo parrot y que yo recuerde ningun otro, pero el caso es que mirando ese segundo enlace he visto como desintalar el driver ese de Squirrels audio y simplemente mandándolo a la papelera ya volvían mis altavoces internos, y después de una reiniciada, ni rastro del Squirrel audio en las propiedades y el midi. Solucionadisimo, Mil gracias de nuevo.

Edited by tatocm
  • Me gusta 1

Share this post


Link to post
Share on other sites

Pues me alegro que lo hayas solucionado.

Un saludo

  • Me gusta 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.