Jump to content
melicha05

problema con archivos mp3 y simbolo ._

Recommended Posts

Buenas tardes el problema que tengo es que yo ya tenia muchas canciones en mi usb cuando tenia windows, ahora en mi mac conecte la usb y estuve agregando y borrando canciones, conecte la usb al carro y hay muchisimas canciones que me salen con un ._ (punto y guion bajo en el nombre) canciones que antes podia reproducir sin problema pero que después que la conecte al mac dice que "no se puede reproducir este contenido" en el equipo del carro... que puedo hacer?

Share this post


Link to post
Share on other sites

Una de dos o el archivo no es compatible con el nuevo SO o te está indicando que no es en sí la canción sino un archivo con información de esa canción, pero no el Archivo en si.

Share this post


Link to post
Share on other sites

Tendrás el archivo duplicado. Uno con "._" y otro sin ello. El primero no contiene información útil más que para Mac, y se puede borrar.

Share this post


Link to post
Share on other sites

Gracias por responder, tuve que meter la usb al computador con windows y ahi si pude ver que era un archivo doble creado por Mac, como lo dijo @mock turtle los borré y quedo funcionando bien.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.