Jump to content
tatocm

Macbookpro early 2011 no arranca

Recommended Posts

Hola pues eso, arranco el macbookpro y suena el chun sale la manzana, la barra de progreso llega a la mitad y hasta ahi, pantalla gris que se atenua un poquito y nada mas, al rato se apaga y vuelta a empezar.

He hecho lo de cmd+option +p+r y nada

En modo seguro no me enciende tampoco, aunque la barra de progreso llega al final, pero nada mas. 
 

Tambien probe lo del modo usuario unico y nada. 
Alguna sugerencia? Antes de ir a que me sablen a apple?

Share this post


Link to post
Share on other sites

Puedes reinstalar desde recuperación de macOS sin borrar el disco duro. Normalmente, y ya que solo reinstala el sistema base, no deberías perder nada. Asegúrate de contar con una red wifi estable para hacerlo.

Para arrancar desde Recuperación de macOS, enciende tu Macbook y mantén pulsada inmediatamente después las teclas "cmd" y R

Share this post


Link to post
Share on other sites

Asi ni siquiera me sale la manzana se queda pantalla gris y ya esta 😓. Gracias Lofercan algun otro metodo?

Share this post


Link to post
Share on other sites

Hola kikelon, no he probado eso, pero no dudes que lo haré, aunque en el único modo en que me muestra algo  es con cmd+opción +s y me sale la retahíla que adjunto y leyendo (sin entender un carajo) leo lo que remarcó, y mi pregunta es si pone que no se puede leer, eso es que se me ha fastidiao el disco?

F9311711-01D1-4D91-BF97-C3435D044D2D.jpeg

Share this post


Link to post
Share on other sites

Hola por casualidad ¿tuviste algún problema que te haya llevado a reiniciar el equipo justo antes de que dejara de funcionar?

Yo tuve un problema similar con una de mis MacBook Pro (late 2011) y hacía exactamente lo que mencionas, el daño fue en la tarjeta de video y afortunadamente una tos que son geniales la repararon.

Saludos

Share this post


Link to post
Share on other sites

Pues no, hace años tube el problema comun que tuvieron estos macs con la grafica y me lo arreglaron en garantia, pero ahora funcionaba bien.

Share this post


Link to post
Share on other sites

Parece un Samsung EVO de 250, lo suyo sería sacarlo y ponerlo en una caja extraible y ver si como disco externo es legible, puede haber alcanzado su vida util. Puedes pincharlo en un equipo windows y que Samsung Magician te lo diagnostique. Si va bien es peor, porque eso quiere decir que el problema está en el bus de la placa, así que lo mejor es que se haya roto el SSD y por supuesto tengas copia de seguridad.

También salen errores de desmontaje y parece que hace un especie de chequeo, en una de las lineas te pone que no lo reconoce para montar. Prueba usarlo como disco externo puede que puedas recuperar la información y solo esté dañado el arranque ¿cuanto tiempo tiene ese SSD?¿que uso le das?

Share this post


Link to post
Share on other sites

Si es posible y espero que sea el disco, es de 2014 pero bueno el uso que le doy es para que me dure dos vidas, voy a hacer lo que dices y aparte ya he encargado otro disco y si tengo que hacer instalacion limpia lo hago. La informacion quitado de una veintena de fotos no es muy importante.

Share this post


Link to post
Share on other sites

Hola otra vez, nada que no, he soltado la bateria, y nada todo sigue igual, he sacado el disco y me he llevado un poco de alegria cuando poniendolo en un windows el magician de samsung me decia que no podia leerlo, pero despues poniendo el disco en otro mac si que he podido leerlo perfectamente. Lo he revisado en la utilidad de discos y creo que era todo normal.

Aunque no se si las particiones que salen atenuadas es normal que salgan asi. (Foto utilidad discos)

Luego he vuelto a montarlo en el mac y he vuelto a intentar cosas, como lo unico que responde es el cmd+s, pues a ver si veo algo, y al hacerle un fsck-fy para chequear me sale lo de la foto que adjunto, y al chequear el volumen APFS parece que hay algo raro que no entiendo. A ver si alguien sabe decirme algo. 
 Ya solo me queda esperar a que me venga el disco nuevo y reinstalar copia nueva, aunque si ahora no puedo entrar al recovery ni nada ya veremos que pasara.

gracias a todos

13D935F0-9C12-4E03-B6BD-88934CF155BA.jpeg

7A8BB6EE-3D1B-473B-AB5B-6CFABEBFFFE8.jpeg

Share this post


Link to post
Share on other sites

¿En el Mac donde iba has aprovechado para sacar la info?  por cierto, yo también tengo un early 2011 de 13 pulgadas, me gustaría saber como acaba todo esto. Si es un fallo físico del disco, la verdad que te ha durado muy poco. Samsung ya les vale no tener un Magician para Mac

Share this post


Link to post
Share on other sites
El 10/10/2019 a las 15:16, tatocm dijo:

Asi ni siquiera me sale la manzana se queda pantalla gris y ya esta 😓. Gracias Lofercan algun otro metodo?

-Descargar el sistema operativo desde el mac al que has conectado el disco y instalar el sistema operativo en el disco externo, si te deja instalar no perderás nada. luego lo montas en el portátil.

o

-Crear un usb de instalación e instalar el sistema operativo dentro del portátil .

 

Share this post


Link to post
Share on other sites

Nada justo esto del disco duro externo es lo que acabo de hacer y nada pantalla gris y ni manzana siquiera, lo he probado todo, lo que mas me choca es que el disco nuevo lo he metido limpio, y con sistema operativo y diempre me da pantalla gris y sin manzana, y si vielvo a meter el viejo por lo menos sale la manzana y lines de progreso hasta mitad y nada mas.

Y solo con el disco viejo hace efecto el unico atajo de teclado que me da algo que es comando mas S, y me sale lo que ya os puse antes.

En fin mirare en el sat a ver.

Share this post


Link to post
Share on other sites

De todas formas, si es la temida averia de la tarjeta de video ( la cual ya me arreglaron) no es extraño que me deje ver la manzana o la retaila de texto en el modo cmd+S. Si esta jodida la tarjeta la pantalla no iria nada no?

Share this post


Link to post
Share on other sites

Nada justo esto del disco duro externo es lo que acabo de hacer y nada pantalla gris y ni manzana siquiera, lo he probado todo, lo que mas me choca es que el disco nuevo lo he metido limpio, y con sistema operativo y diempre me da pantalla gris y sin manzana, y si vielvo a meter el viejo por lo menos sale la manzana y lines de progreso hasta mitad y nada mas.

Y solo con el disco viejo hace efecto el unico atajo de teclado que me da algo que es comando mas S, y me sale lo que ya os puse antes.

En fin mirare en el sat a ver.

gracias ordep5002 pero tambien intente reinstalar el sistema con usb de arranque y eso pero claro es que luego no me funciona ni cmd+R ni ningun atajo de teclado que arranque de alguna manera el mac al encender, solo me funciona el cmd+S y bueno no me resuelve nada.

Edited by tatocm

Share this post


Link to post
Share on other sites

Hola a todos os escribo desde mi Macbook recuperado para ver si a alguien le sirve todo esto, pues bien al final lo lleve a un servicio técnico de apple. En el presupuesto me dijeron esto:

Los técnicos consideran que podemos intentar solucionar la avería realizando una limpieza interna de componentes y regeneración de pasta térmica para evitar el calentamiento de la gráfica que es lo que provoca la avería.

Y bueno así fue, el problema parece resuelto abonando 150 leuretes que para lo que me esperaba no me resulto nada caro, he visto algún tutoría por internet para hacer esto en casa y seguro que sale por lo que valga la pasta térmica, pero bueno como dice el dicho, no se paga por apretar un tornillo si no por saber que tornillo hay que apretar. De todas formas estoy muy contento, si el animalico me dura unos años mas me doy con un canto en los dientes. Ahora como compre el ssd de 500 gb lo he metido por el HHd y aun va a mejorar en velocidad así que todo bien.

Espero la aventura le sirva a alguien, Gracias por todo.

Share this post


Link to post
Share on other sites

Me alegro. No lo considero caro.


Enviado desde mi Spectum Plus 48K

Share this post


Link to post
Share on other sites

La verdad que 150€ por la reparación no es excesivamente caro, para lo que suelen cobrar.

Nos alegramos que te funcione y si te vuelve a pasar, ya sabes que lo puedes intentar tu mismo en reparar, sabiendo que hay un videotutorial.

Share this post


Link to post
Share on other sites

Total, cosas de la vejez, que un poco de mimo ha solucionado. Tienes equipazo para años, si me pasa lo mismo ya sé que probar.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.