Jump to content

No puedo acceder a discos de red en Catalina (SMBv1)


Recommended Posts

Buenas chicos.

Acabo de actualizar a Catalina, y me he encontrado con varias sorpresas, entre ellas, la más grave es que no puedo conectarme a dispositivos en red tales como mi smartphone o mi disco duro conectado a mi router...

Leyendo un poco, he descubierto que estos dispositivos de red, tienen el protocolo SMBv1, y Catalina ya no es compatible con Netbios básicamente... Imagino que esto le ha pasado a mucha gente... Apple no ha comunicado nada y no veo ninguna opción que funcione...

¿Alguna idea?

Link to post
Share on other sites
Hace una hora, APB dijo:

En este enlace comentan cómo activar NetBios para que funcione con Catalina. Suerte.

https://apple.stackexchange.com/questions/362739/what-causes-some-network-drives-using-smb-no-longer-connect-to-macos-catalina

Buenas compañero, gracias por tu respuesta.

Ya probé eso, en este enlace que llega a ser lo mismo --> https://medium.com/@gobinathm/how-to-access-smb-printer-shares-in-macos-catalina-10-15-17ea91d2c10b pero no da resultado. También hay otro auto que dice que activemos el "compartir archivos con invitados" o algo así pero nada, no funciona.

A ver si alguien tiene otra idea 🙂 si no me volveré a Mojave porque no he restaurado la copia de seguridad, porque básicamente no puedo jaja

Link to post
Share on other sites
Hace 5 horas, Pepetops dijo:

A ver, desde el principio he tenido muchos problemas con samba así que para mis conexiones con teléfonos,tablets,etc uso ssh. Más rápido y sin problemas conocidos.

Saludos

Yo nunca había tenido problemas hasta ahora

Link to post
Share on other sites
Yo nunca había tenido problemas hasta ahora
Pues yo sí. Desde que me inicié en Mojave, no he podido contactar con ningún disco mediante samba... En la Red hay un montón de gente respecto a este problema

Enviado desde mi BV9600Pro mediante Tapatalk

Link to post
Share on other sites
Pues yo sí. Desde que me inicié en Mojave, no he podido contactar con ningún disco mediante samba... En la Red hay un montón de gente respecto a este problema

Enviado desde mi BV9600Pro mediante Tapatalk

Yo por ejemplo no he tenido problemas en Mojave. El disco duro que tengo conectado al router o el teléfono móvil utilizan el SMBv1 y no he tenido problemas.

Con Catalina no se puede acceder puedo ver los dispositivos pero no me puedo logear. Investigando he visto que Catalina no tiene soporte para SMBv1. Windows 10 tiene ese problema pero simplemente se activa una opción de compatibilidad... En Catalina no hay esa opción.

Catalina por lo visto está dando muchísimos problemas también porque solo soportan aplicación x64... y han quitado soporte de protocolos antiguos como NetBios

Enviado desde mi LYA-L29 mediante Tapatalk

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.