Jump to content

Reinicio constante macbook


Recommended Posts

Hola buenas mi problema es que mi macbook se reinicia constantemente sin que llegue a salir la manzana. 

He hecho un usb de arranque con el sistema osx leopard y como mucho me detecta el Pen pero cuando acepto automáticamente se reinicia

No llego nunca ha ver la manzana

Apretando la tecla cmd y s me ha salido una pantalla que a los dos segundos se apaga y vuelve a reiniciarse pero he podido hacer una foto. La pantalla pone:

Efiboot loaded fron device:acpi

Link to post
Share on other sites
Hace 7 horas, Migusyluz dijo:

Hola buenas mi problema es que mi macbook se reinicia constantemente sin que llegue a salir la manzana. 

He hecho un usb de arranque con el sistema osx leopard y como mucho me detecta el Pen pero cuando acepto automáticamente se reinicia

No llego nunca ha ver la manzana

Apretando la tecla cmd y s me ha salido una pantalla que a los dos segundos se apaga y vuelve a reiniciarse pero he podido hacer una foto. La pantalla pone:

Efiboot loaded fron device:acpi

Hola,

Por lo que he podido leer en varios sitios, es problema del cable que conecta la placa con el disco duro. Que con el calor se estropea. Extrae el disco duro y ponlo en una carcasa externa y conéctalo por USB al Mac, comprueba ahora si te arranca desde el disco externo.

Ya nos comentas.

Saludos.

Link to post
Share on other sites

Si nos das el modelo exacto de mac y el sistema que intentas correr, quizás avancemos algo. El error al cargar las extensiones de kernel puede deberse a que el hardware no es compatible con la versión de SO que utilizas.

Link to post
Share on other sites
El 21/10/2019 a las 9:56, Migusyluz dijo:

Gracias por la respuesta pero es que el disco duro es otro diferente al que tenía de origen ya que el que tenía de origen con el sistema operativo se lo quitaron y yo le he puesto uno que tenía en casa formateado. 

IMG_20191020_155025.jpg

Entonces, ¿en el disco duro interno que tienes ahora no hay sistema operativo instalado? Y está formateado ¿en qué formato?

Y los reinicios se dan cuando intentas arrancar desde un USB con Leopard ¿Tu Mac acepta Leopard? Tienes que decirnos el modelo, como bien te indica mock turtle.

Link to post
Share on other sites
El 20/10/2019 a las 16:02, Migusyluz dijo:

Hola buenas mi problema es que mi macbook se reinicia constantemente sin que llegue a salir la manzana. 

He hecho un usb de arranque con el sistema osx leopard y como mucho me detecta el Pen pero cuando acepto automáticamente se reinicia

No llego nunca ha ver la manzana

Apretando la tecla cmd y s me ha salido una pantalla que a los dos segundos se apaga y vuelve a reiniciarse pero he podido hacer una foto. La pantalla pone:

Efiboot loaded fron device:acpi

Como te han comentado los compañeros, facilita mas información y así te podremos ayudar.

Link to post
Share on other sites
El 21/10/2019 a las 0:03, Hackteam dijo:

Hola,

Por lo que he podido leer en varios sitios, es problema del cable que conecta la placa con el disco duro. Que con el calor se estropea. Extrae el disco duro y ponlo en una carcasa externa y conéctalo por USB al Mac, comprueba ahora si te arranca desde el disco externo.

Ya nos comentas.

Saludos.

Amigo "Hackteam", perdona pero esto no es así de sencillo. Primero tendría que comprobar con el Administrador de arranque si el  Mac puede iniciarse desde un disco duro externo, una unidad de memoria u otro soporte externo. La configuración predeterminada y más segura es No permitir arranque desde soporte externo. Si está seleccionada esta configuración, el Mac no podrá iniciarse, de la forma que le indicas al compañero,  desde ningún soporte externo. Habría entonces que acometer otras  acciones.

Y por curiosidad cómo determinas que el problema es del cable?.

Gracias de antemano, saludos.

Link to post
Share on other sites

lofercan porque al exponer en el primero post que le daba "Efiboot loaded fron device:acpi", revise un poco por internet (web apple) a que podía ser debido y en ciertos modelos de Macbook ese era el fallo. Lógicamente en el siguiente post al exponer que había puesto otro disco duro, entonces mi primer post ya no valía como referencia, por el hecho que había aportado mas información a su problema.

PD: Busquemos ayudar a los usuarios y no ver los errores a los comentarios.. 😉

 

Edited by Hackteam
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.