Jump to content
Catalineitor1

iMac 20 pulgadas, finales de 2006. Problemas de arranque.

Recommended Posts

Muy buenas a todos. Tengo un iMac blanco de finales del 2006 que se comporta de un modo extraño en cuanto al arranque.
Si lo desenchufo de la corriente por un rato, luego le cuesta mucho arrancar por más que le de al botón de encendido, hasta que no lo desenchufo y lo vuelvo a enchufar no arranca.
Lo curioso es que si no lo desenchufo de la corriente, lo puedo apagar y encender siempre que quiera sin ningún problema aparente, el arranque es perfecto y rápido en cuanto le pulso al botón posterior de arranque, aunque pasen varios días no falla mientras no lo desenchufe de la red eléctrica.
¿A alguien le ha pasado algo parecido? He hecho de todo lo que se me ha ocurrido, el sistema está recién instalado "Mac OS X Lion 10.7.5" borradas NV RAM y PRAM y nada.
También le he cambiado la pila interna que lleva (de botón) y tampoco.
Gracias de antemano.

Share this post


Link to post
Share on other sites

Busca como hacerle un reset al SMC de ese iMac. Probablemente sea eso

Share this post


Link to post
Share on other sites
El 8/2/2020 a las 23:54, miguej dijo:

Busca como hacerle un reset al SMC de ese iMac. Probablemente sea eso

Gracias miguej por responder tan rápido, no he querido contestar hasta estar seguro de si era eso o no pero el tema es que tras tres métodos diferentes que he encontrado para hacerle un reset o restablecer la SMC del iMac sigue pasando lo mismo (a lo mejor no he dado con el método correcto, no lo sé).

1.- Que si desenchufar el iMac del cable de alimentación, esperar 15 segundos y ya volver a enchufar y encender.

2.- Que si con el iMac apagado mantener pulsado el botón de encendido 10 segundos y luego soltarlo y volver a pulsarlo para encenderlo.

3.- Que si con el iMac apagado pulsar las teclas "Control" + "Opción" + "Mayúsculas (Shift)" durante 7 segundos y después pulsar el botón de encendido también. Si el iMac está encendido se apagara y entonces se pulsan las 4 otra vez durante otros 7 segundos, después soltarlo todo y tras esperar un poco volver a pulsar para encender el iMac.

Todo eso lo he probado y sigue comportandose igual, si le quito la corriente (lo tengo enchufado a una regleta con interruptor que apago) al tiempo de querer volver a encenderlo hasta que no lo desenchufo fisicamente no arranca.

Si conoces algún metodo que no haya encontrado yo te lo agradecería enormemente.

Gracias.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.