Jump to content
tomscant

Compartir carpeta específica en red. No el PC completo.

Recommended Posts

Buenas tardes! A ver si alguien me puede echar un cable.

He configurado los parámetros de Compartir en Preferencias del sistema, para conectar en red un Mac y otro Windows. El caso es que desde Compartir archivos, viene por defecto una carpeta "Carpeta pública" y yo añadí otra para hacer una prueba de que funcionaba bien.

Desde Windows me conecté al servidor local ingresando con usuario y contraseña, hasta aquí todo bien. El caso es que al conectarme a la red local, me aparecen accesos desde el windows a las carpetas que puse para compartir desde mi MAC, pero también se ha creado un acceso al disco duro, vamos que no me deja compartir una carpeta solo y en la red local muestra un acceso a todo el contenido del mac.

¿Alguien tiene idea de como compartir en red sólo las carpetas seleccionadas?

Muchas gracias!

Share this post


Link to post
Share on other sites

Te debe mostrar un acceso, porque has permitido compartir archivos por smb,  pero solo te lo concede con con tu nombre y contraseña. Para invitados solo estará disponible la carpeta compartida.

Si en el panel de preferencias seleccionas tu cuenta, seguramente verás que para "Todos" el acceso es "personalizado". O sea, según quién se conecte, tendrá acceso a unas cosas o a otras. Puedes especificar el nivel de acceso para cada usuario y solo las carpetas con permisos de lectura y escritura serán plenamente accesibles para quien tú marques. Asegúrate de que los permisos de lectura y escritura de cada carpeta están correctamente asignados.

Incluso, si haces click con el botón derecho sobre la carpeta compartida y seleccionas "opciones avanzadas" puedes limitar el acceso a "solo mac"  -AFP-, SMB o AFP+SMB.

Interesantemente, esta última opción te permite usar tu mac como destino de copias de seguridad de Time Machine, pero esa es otra historia...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.