Jump to content
Sign in to follow this  
jorgegarridop

Mac Mini arranca muy lento

Recommended Posts

Buenos días. Estoy buscando información en internet y no la encuentro. Tengo un Mac Mini i7 con 8 de RAM y dos discos duros, un SSD de 500 Gb con el sistema y un HDD de 1 TB con mis archivos. Hasta hace unos días el ordenador me iba genial pero ahora me tarda mucho (más de dos minutos y medio) en arrancar, cuando antes no llega a 30 segundos. Con el monitor de sistema vi que el Kernel_tasks tenía unos 180 subprocesos abiertos y pensé que podía ser de eso. Total que formateé y ahora ya no tengo ese problema del kernel pero sigue muy lento al arrancar. ¿podéis ayudarme?

Share this post


Link to post
Share on other sites

Normalmente nos presentamos en el foro adecuado cuando participamos por primera vez.

Respecto a tu pregunta ¿has probado a resetear la PRAM ySMC de tu equipo?

 

Share this post


Link to post
Share on other sites

Buenas Lofercan.

Perdona por no presentarme. Sí, ya reseteé la PRAM y el SMS y sigue igual.

Alguna otra idea de qué podría ser...?

Gracias por tu ayuda

Share this post


Link to post
Share on other sites

Has instalado algo, como DiskKeeper, cleanmymac o similares ?

Has reparado permisos ?

Sistema Operativo ?

Modelo de Mac mini ?

 

Share this post


Link to post
Share on other sites

Buenas Josemy, me sigue pasando después de formatear el ordenador, incluso sin tener ninguna aplicación instalada, acabo de pasarme a Catalina y antes tenía el anterior. Tengo un MacMini 6,2 con QuadCore Intel core i7 a 2,3 Ghz, con 8 de Ram y dos discos duros un ssd de 500 donde tengo el sistema y un HDD de 1 TB, el que venía cuando compré el Mac. Los permisos a partir de Capitan se reparan automáticamente. NO sé qué más mirar. Gracias por la ayuda...

Share this post


Link to post
Share on other sites

¿Te pasa desde Catalina o te empezó a ir lento antes?

Puedes arrancar en modo verbose, “detallado” en la web castellana, y así puedes ver si se queda parado en algún punto. Al arrancar mantener apretada las teclas Comando + V y va informando que hace en ese momento. https://support.apple.com/es-es/HT201573

Hace mucho que no lo hago pero antes era complicado enterarte del proceso, supongo que ahora será igual. En cualquier caso si ves que  se queda en algún proceso nos comentas que pone, o haces una foto, y algún macu podrá orientarte. 

Share this post


Link to post
Share on other sites

Hola... 🙂

 

Ojo, porque si buscas por iFixit encontrarás testimonios de gente a la que les está dando fallos el cable de datos. Esto puede generar el lío. Han puesto un nuevo cable y a funcionar...

 

No garantizo que sea esto lo tuyo, pero te doy el dato por si acaso. Yo me leí cosas de estas a cascoporro cuando me puse a instalar un SSD a mi MacMini i7, para dejarlo con dos discos como tu. Es un Late 2012 con 8 GB RAM, y parece ser igual que el tuyo.

 

Saludos,

Manolo

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.