Jump to content
Dipop

Mi iMac se apaga en la mitad de tono de arranque

Recommended Posts

Posted (edited)

¡Hola a todos!

Mi iMac arranca, pero se apaga a mitad del tono de arranque. ¿Alguien sabe qué puede suceder y cómo lo podría reparar?

He probado a cambiar el cable, el enchufe funciona. También he intentado resetear la PRAM y nada. Mi teclado es inalámbrico, pero creo que eso no afecta.

 

¡Gracias!

 

Diana

Edited by Dipop

Share this post


Link to post
Share on other sites
Posted (edited)

Hola

No y quizá.

 

De nada.

Edited by Josemy

Share this post


Link to post
Share on other sites
Posted (edited)
Hace 4 minutos, Dipop dijo:

¡Hola a todos!

Mi iMac arranca, pero se apaga a mitad del tono de arranque. ¿Alguien sabe qué puede suceder y cómo lo podría reparar?

 

¡Gracias

 

Diana

 

Normas

De nada.

Edited by Josemy

Share this post


Link to post
Share on other sites
Hace 2 minutos, Josemy dijo:

No y quizá.

¿Qué quieres decir con "no y quizá"? No entiendo...

Share this post


Link to post
Share on other sites
Posted (edited)

Nosotros tampoco te entendemos, pincha en las normas y échales un ojo.

 

Te he respondido escuetamente, tal como ha sido tu pregunta.

Edited by Josemy

Share this post


Link to post
Share on other sites

Josemy, no creo que me haya explicado mal y mi ortografía es absolutamente perfecta.

Soy usuaria de Mac desde 2002, no soy una novata. Usaba este foro con asiduidad cuando compré mi primer iBook en 2002, y recuerdo que todo el mundo era muy amable. No recuerdo mi cuenta, por eso he creado una nueva. He leído las Normas, gracias por adjuntarlas y no creo que haya salido de ellas. 

Mi asunto es descriptivo y he explicado lo que me sucede, no tengo más información que dar. Creo que es un problema de software, por eso he escrito mi pregunta en este foro, pero quizás estoy equivocada.

Y cuando tú has escrito "No y quizá" parece como si te estuvieras riendo de mí, lo cual no es aceptable, según las normas de este foro.

Pero he venido aquí a pedir ayuda, no a discutir.

 

¡Gracias!

 

 

Share this post


Link to post
Share on other sites

Hola Dípop, bienvenida de nuevo. 

En tu mensaje antes de editarlo no nos comentabas que acciones habías tomado para solucionar el problema, algo que, si no las recuerdo mal, está en las normas.

 

Respecto a tu problema:

¿Realmente se apaga sin terminar el sonido de arranque? ¿No serán pitidos, diferentes al "booong"? La cantidad de pitidos indica el problema.

Sacado del Soporte de Apple:

  • Mantén pulsado el botón de encendido durante 10 segundos y, a continuación, vuelve a pulsarlo.
  • Desenchufa todos los accesorios del Mac, como impresoras, unidades, concentradores USB y dispositivos móviles, ya que podrías tener un problema con uno o más de esos dispositivos o sus cables. De nuevo, mantén pulsado el botón de encendido durante 10 segundos y, a continuación, vuelve a pulsarlo.
  • Restablece el Controlador de gestión del sistema (SMC).

 

Share this post


Link to post
Share on other sites
Posted (edited)

Hola

No me estoy riendo de tí, el problema es que te has explicado muy escuetamente, y estamos bastante cansados de repetir siempre lo mismo, por eso, antes de publicar un mensaje hay que leerse las normas, ya que si tu no pierdes tiempo en detallar tu problema, nosotros tampoco perderemos el nuestro, prestándote ayuda.

También al entrar a un foro a buscar ayuda, aunque no es obligatorio, que menos que una mínima presentación.

Para recibir ayuda, tienes que ayudarnos primero tu a nosotros a entender tu problema, explicando todo con detalle y dar información precisa de tu equipo y configuración, sistema operativo... y todo que pueda ser entendible por todos, cosa que todavía no has hecho. iMac's hay muchos, por eso es interesante saber exactamente tu modelo y sistema operativo, que tampoco has citado.

Espero haberme explicado, que aqui no estamos discutiendo, lo que pasa que como verás, no tenemos una bola de cristal para adivinar que equipos tienen los usuarios.

 

Saludos :)

 

 

Edited by Josemy

Share this post


Link to post
Share on other sites

Restablece la SMC como te dice APB y nos dices desde cuando te ocurre el problema,a, si viene de lejos, al instalar algo, de repente...

Share this post


Link to post
Share on other sites

¡Muchas gracias por tu respuesta, APB!

Me di cuenta un minuto después de escribir que quizás había sido un poco escueta y edité el asunto y el mensaje antes de que nadie contestara, pero Josemy fue más rápido, por lo visto. 🙂

Ya me he metido en Soporte de Apple y lo he intentado todo, estar en cuarentena es lo que tiene XD. De hecho, suena medio sonido de arranque cuando dejo pulsado el botón de arranque durante 10 segundos, sino ni eso. Y si lo pulso otra vez no hace nada hasta que no lo desconecto de la corriente y lo vuelvo a conectar. Es muy raro.

Hace un año mi ordenador tuvo un “kernel panic” y lo solucioné con el soporte telefónico de Apple, por eso he supuesto que podría tratarse de algo parecido y no ser un problema de Hardware. 

¿Alguna idea?

 

Share this post


Link to post
Share on other sites

El modelo es un iMac de 24" Core 2 Duo de principios de 2008. Con versión OS X 10.11.6 El Capitán. 

Share this post


Link to post
Share on other sites

Como he comentado en mi mensaje anterior, el año pasado tuve un Kernel panic, que arreglé con la ayuda de Apple Support, y el ordenador siguió funcionando hasta hace dos semanas que llegué a casa y ya no se encendió. Como trabajo como profesora en un colegio en Reino Unido, no empezamos la cuarentena hasta el viernes pasado, así que llevo desde el domingo intentando arreglarlo, me he metido en ayuda de Apple y lo he intentado todo sin éxito. 

Share this post


Link to post
Share on other sites
Posted (edited)

Puedes arrancar en modo seguro ?

Tienes alguna copia para arranca desde un disco externo ?

Tienes algún teclado con cable para hacer el reseteo de PRAM ?, ignoro si con el teclado bluetooth en ese equipo puede hacerse. Hay que mantener las teclas pulsadas hasta que se oiga 3 veces  el "chaaaaannnnngggg"

Has hecho lo que te decía APB ?

Cuanta RAM tiene el equipo ?

El equipo cuando se inicia, hace pitidos ?

El KErnel panic que tuviste hace 1 año, que lo provocó ?

Edited by Josemy

Share this post


Link to post
Share on other sites

 

 

Hace 1 minuto, Josemy dijo:

Puedes arrancar en modo seguro ?

Tienes alguna copia para arranca desde un disco externo ?

Tienes algún teclado con cable para hacer el reseteo de PRAM ?, ignoro si con el teclado bluetooth en ese equipo puede hacerse. Hay que mantener las teclas pulsadas hasta que se oiga 3 veces  el "chaaaaannnnngggg"

Has hecho lo que te decía APB ?

Cuanta RAM tiene el equipo ?

El equipo cuando se inicia, hace pitidos ?

 

Gracias por contestar.

No puedo hacer el reset PRAM porque no hace ni medio "Chaaaaang"

Tiene 2 GB de ram.

No hace ningún pitido, sólo el medio "Chaaaaang" 😞

Share this post


Link to post
Share on other sites

Cuando sucedió lo del Kernel panic sí que me funcionó el teclado inalámbrico. Tengo un teclado USB pero no es de Apple.

Share this post


Link to post
Share on other sites
Hace 2 horas, Dipop dijo:

Tengo un teclado USB pero no es de Apple.

Eso no es problema para usar las combinaciones de arranque.

 

Diría que tienes la fuente de alimentación estropeada aunque no sé si se puede comprobar sin desmontarlo.

Hace 2 horas, Dipop dijo:

Y si lo pulso otra vez no hace nada hasta que no lo desconecto de la corriente y lo vuelvo a conectar.

¿No será que se queda el iMac encendido? ¿Oyes o notas que funcione el disco o el ventilador? Si se quedara encendido podría ser algo diferente a la fuente.

Share this post


Link to post
Share on other sites
Hace 19 horas, APB dijo:

Eso no es problema para usar las combinaciones de arranque.

 

Diría que tienes la fuente de alimentación estropeada aunque no sé si se puede comprobar sin desmontarlo.

¿No será que se queda el iMac encendido? ¿Oyes o notas que funcione el disco o el ventilador? Si se quedara encendido podría ser algo diferente a la fuente.

Perdón que haya tardado tanto en responder. Definitivamente no se queda encendido, no hace ningún sonido 😞 He probado con el teclado conectado por USB y he comprobado antes la combinación de teclas conectándolo al portátil y abriendo el visor del teclado. Pero nada, sigue sonando medio "Bang" y se para.

Share this post


Link to post
Share on other sites

Desde el teclado USB, dices que, haciendo el reseteo de PRAM, aunque estes manteniendo pulsadas las teclas suena medio "baannng", se para, por lo tanto no hace el reseteo.

Desconectando todos los cables del iMac, salvo el de alimentación y manteniendo pulsado el botón de encendido unos 10 segundos, luego vuelve a conectar los cables y enciendes el equipo, tampoco funciona.

Para mi que es un problema de alimentación, puede que la fuente este dañada, ya lo decía APB.

 

 

 

Share this post


Link to post
Share on other sites

Lo peor: Apple no da soporte a ese equipo. Si, como parece, es la fuente de alimentación, no hay repuestos (excepto la lotería de la segunda mano).

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.