Jump to content
Davcpmac

Problema instalación tras borrar HD

Recommended Posts

Hola, finalmente he conseguido instalar Mac OS High Sierra en un pendrive de 32 GB y, pulsando alt al reiniciar, arrancar desde ahí.

El resultado: arranca bien, pero se mueve muuuuuy lento y al cerrar sesión o apagar equipo, se queda la pantalla negra, pero no del todo y se ve el cursor que además se puede mover y tarda como unos 3-4 minutos en apagar.

Si pruebo a hacer lo mismo pero con uno de los dos SSD crees que irá más rápido siendo también USB?. Están formateados uno en ExFAT y el otro en FAT32. ¿Sería posible crear una partición en Mac OS Plus con registro y usar esa partición como arranque o es necesario que sea todo el disco?.

Share this post


Link to post
Share on other sites
Posted (edited)

Como te comenté antes, el mapa de partición del disco donde ínstales MacOS debe ser GUID y muy probablemente esos discos estarán formateados con el mapa de los Windows, MBR.

Debes escoger uno de ellos y formatearlo completamente cambiando el mapa y el formato. Tengo entendido, no sé si erróneamente, que Windows no soporta el mapa GUID por lo que no vale la pena que particiones una parte y lo formatees como FAT o EXFAT.

Seguramente mejorarás la velocidad, aunque si realmente la quieres mejorar compra un caja FireWire para ese disco. En tu iMac el FireWire es de 800 y los USB de 480.

Edited by APB

Share this post


Link to post
Share on other sites
Hace 40 minutos, APB dijo:

Como te comenté antes, el mapa de partición del disco donde ínstales MacOS debe ser GUID y muy probablemente esos discos estarán formateándose con el mapa de los Windows, MBR.

Debes escoger uno de ellos y formatearlo completamente cambiando el mapa y el formato. Tengo entendido, no sé si erróneamente, que Windows no soporta el mapa GUID por lo que no vale la pena que particiones una parte y lo formatees como FAT o EXFAT.

Seguramente mejorarás la velocidad, aunque si realmente la quieres mejorar compra un caja FireWire para ese disco. En tu iMac el FireWire es de 800 y los USB de 480.

OK, lo estudiaré y según lo que cueste, valoraré si sustituir el HD interno o esta opción.

Muchísimas gracias!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.