Jump to content

Recommended Posts

Hola buenas a todos tengo un imac finales 2013 de 27 pulgadas y no hay manera de quitarle el sonido de inicio.

Baje una aplicación para bajarle el sonido y no va

Me metí en terminal y puse sudo vram systemaudiovolume=10

Y tampoco. Suena con el sonido de como tengo el sistema.

Sabéis que puede pasar o que hago mal?

Gracias

 

Enviado desde mi ALP-L09 mediante Tapatalk

 

 

Link to post
Share on other sites
Hace 4 horas, BaNwOrD dijo:

Me metí en terminal y puse sudo vram systemaudiovolume=10

Tengo entendido que la instrucción correcta es: 

sudo nvram SystemAudioVolume=%80

 

Link to post
Share on other sites
Tengo entendido que la instrucción correcta es: 
sudo nvram SystemAudioVolume=%80

 

Eso he leído por Internet no sabía si era el porcentaje de volumen pero es que tp va.

Enviado desde mi ALP-L09 mediante Tapatalk

Link to post
Share on other sites

También puedes pulsar la tecla de mute antes de apagarlo, y así cuando lo enciendas el mac no emitirá el sonido, tan sólo tienes que recordar quitar el mute cuando empieces a usarlo. Parece una tontería pero funciona, comprobado.

 

Link to post
Share on other sites

¿Que MacOS tienes instalado?

Pruébalo con otros valores: %01 ó %00

 

PD: el % antes de un valor indica que es un número hexadecimal y en informática debe tener mínimo dos cifras (los famosos 256 valores del Byte)

Edited by APB
Link to post
Share on other sites
También puedes pulsar la tecla de mute antes de apagarlo, y así cuando lo enciendas el mac no emitirá el sonido, tan sólo tienes que recordar quitar el mute cuando empieces a usarlo. Parece una tontería pero funciona, comprobado.
 
Lo se pero no me acuerdo nunca

Enviado desde mi LYA-L29 mediante Tapatalk

Link to post
Share on other sites
¿Que MacOS tienes instalado?
Pruébalo con otros valores: %01 ó %00
 
PD: el % antes de un valor indica que es un número hexadecimal y en informática debe tener mínimo dos cifras (los famosos 256 valores del Byte)
Nada ni 01 ni 00
Tengo Mac OS sierra v 10.12.6

Enviado desde mi LYA-L29 mediante Tapatalk

Link to post
Share on other sites

Nunca lo he probado (normalmente tengo siempre bajado el volumen), pero hace tiempo leí este otro comando:

Citar

echo “osascript -e \”set volume 0\”” | sudo tee -a /etc/rc.shutdown.local

echo “osascript -e \”set volume 0\”” | sudo tee -a /etc/rc.local

Y este otro:

Citar

sudo osascript -e "set Volume 0"

A ver si hay suerte.

Edited by Dave
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.