Jump to content
Ugrin

Problema con batería, MacBook Pro 13" TouchBar del 2017.

Recommended Posts

Posted (edited)

Buenos dias,

Desde hace un par de días he notado que, aunque no tenga conectado el cargador, el icono de batería y el sistema me indican que la Fuente de Alimentación es el Adaptador de Corriente, pero la batería no esta cargando.

He comprobado, ademas, desde CoconutBattery que el sistema indica que sigue cargando pero con una capacidad de carga muy baja.

He probado a resetear la SMC según las indicaciones de Apple, pero no hay forma... sigue pasando. También tengo que decir que el comportamiento de la batería es normal, no parece que consuma más de lo que debe o la batería se agote o carga con mas rapidez de la normal.

Un saludo y muchas gracias de antemano.

 

Captura de pantalla 2020-05-22 a las 11.22.08.png

Edited by Josemy

Share this post


Link to post
Share on other sites
Posted (edited)

que mac tenes? por la fecha de facturación diria que es con carga USB C no?

En el reporte de sistemas, alimentación que información te dice del cargador (abajo de todo esta)

Me paso algo similar con una MacBook Pro 2017, note que al estar con algún juego prácticamente no cargaba (cuando antes con los modelos pre 2015 no me pasaba), investigue un poco y el problema fue el cable USB C (que era original y todo) pero por algún motivo solo daba 60 Watts, cuando el cargador era de 87.......conclusión, fui a apple compre otro cable USB C y no tuvo mas problemas

Edited by richy85

Share this post


Link to post
Share on other sites

Buenas,

Efectivamente es un MacBook Pro 13" TouchBar del 2017.

Esto cada vez va a peor, ahora cuando conecto el cable de carga se tira un rato como si no tuviera carga, y al poco empieza. Sin embargo, como comentaba, el asunto es, que al quitar el cable de carga, el sistema me indica que sigue conectado al adaptador de corriente, pero que no esta cargando. 

Me explico, quito el cable de carga, y en lugar de empezar a funcionar con batería, el sistema se queda como muestra la imagen:

 

 

Captura de pantalla 2020-05-22 a las 17.38.30.png

Share this post


Link to post
Share on other sites

Si le corres un diagnostico? con la maquina conectada que te dice?

Share this post


Link to post
Share on other sites

Buenas,

En primer lugar... muchas gracias por la ayuda.

He pasado el diagnostico y no encuentra ningún problema. Pero el problema tras reiniciar persiste... cuando desconecto el cable de alimentación, no pasa a batería... sino que sigue como Adaptador de Corriente, pero me indica que la batería no está cargando.

He probado también a resetear la SMC pero también ha dado ningún resultado.

Un saludo

Share this post


Link to post
Share on other sites

hay algun otro dispositivo conectado el mac?

Share this post


Link to post
Share on other sites

Buenas,

No... nada. 

Un saludo

 

Share this post


Link to post
Share on other sites

Si el reseteo de SMC y PRAM no lo solucionan debe haber algun problema mas serio. 

Tal vez una instalación limpia (ya que no detectar error de hardware), sino habría que llevarla a un soporte oficial.

Share this post


Link to post
Share on other sites

Creo que la instalación limpia no solucionará el asunto y mucho me temo que va a ser un problema mas serio.

Tengo instalado un WIndows con Parallels y en Windows pasa igual... no detecta cuando quito el cable de alimentación. 

Un saludo y gracias por la ayuda.

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.